none
Lentidão ao abrir Windows Explorer no servidor atual (ao abrir, aponta para servidor desativado). RRS feed

  • Pergunta

  • Olá meus amigos do TechNet!

    Por ser meu primeiro post, desculpe se não souber me expressar corretamente.

    A minha dúvida é o seguinte, no meu atual local de trabalho existia um Windows Server 2008 Standard R2, e este era o controlador de domínio, servidor DHCP, servidor DNS e AD. Por razões de redundância foi instalado e configurado um outro server como Windows Server 2012 Datacenter e função de segundo controlador de domínio. Até aqui ok, só que o Windows Server 2008 R2 começou a apresentar diversos problemas, bugs e talvez por vírus, pois o antigo profissional responsável nunca atualizou, muitas tentativas de corrigi-lo, enfim, foi decidido despromovê-lo e utilizar apenas o Windows Server 2012. Foi seguido todos os passos recomendados de boas práticas da Microsoft para esta operação. O AD  o servidor DNS e DHCP todos ficaram operacionais e apontados para o atual server, mas percebi que quando eu abro o Windows Explorer ele demora cerca de um minuto e meio a dois para abrir, e ao clicar na pasta "Meus Documentos", ele demora também e quando abre aparece erro de rede " o Windows não pode acessar \\endereço do antigo server\usuários\nome do usuário\Os meus documentos. percebi também que este server "herdou" também o idioma do server desativado que estava em Português Portugal. Já utilizei o comando repadmin /replsummary para erros de replicação, mas não apresentou erros.

    Pergunto, o porque deste erro e o que eu posso fazer?

    Fico no aguardo da nobre ajuda dos nossos amigos da TechNet.

    Agradecido.

    Marcelo Campos

    terça-feira, 6 de fevereiro de 2018 13:57

Respostas

Todas as Respostas

  • Boa tarde, Marcelo Aduesco. Tudo bem?

    Veja essa documentação, deve te ajudar.

    https://support.microsoft.com/pt-br/help/2669244/-windows-cannot-access-the-specified-device--path--or-file-error-when

    Atenciosamente,


    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 7 de fevereiro de 2018 13:42
    Moderador
  • Boa tarde, Filipe.

    Tudo bem, obrigado.

    Agradeço pelo retorno e pelas dicas.

    Referente ao meu problema em questão, acabei realizando alterações no registro, pois como dito anteriormente, as pastas Meus Documentos, Videos, Imagens e Música ainda estavam associadas ao endereço do antigo server que não existe mais. Agora é aguardar para reiniciá-lo e torcer para as alterações entrarem em vigor. Desejo realizar final de semana, pois não há expediente.

    Muito agradecido pela atenção.

    Att.

    Marcelo Campos

    quinta-feira, 8 de fevereiro de 2018 16:52