none
Rede conecta mas não navega RRS feed

  • Pergunta

  • Bom dia,

    Instalei o windows xp e configurei os drivers da placa mãe. O ícone da rede aparece, mostra que está conectado, mas não navega em lugar nenhum. Já desinstalei esse driver e instalei de novo mas o problema persiste. Fiz ping e não há perda de pacote, tanto para ips internos e externos. Consegui achar dois computadores na rede, mas o servidor e os demais nem aparecem. Quando tento abrir o servidor pelo \\servidor\compartilhamento diz que não tem permissão para tal. Não navego nem pelo IE nem pelo Firefox. O ip, gateway e dns estão usando dhcp. Se colocar fixo, o problema continua.

     

    Alguém já viu esse problema ?

     

    quinta-feira, 12 de agosto de 2010 13:57

Respostas

  • Bom dia Cintia.

    O problema de não achar o server pela rede \\server\compartilhamento vc faz as atualizações da microsfot pelo Windows Update que vai corrigir esse problema, quanto não navegar testa o seguinte:

    1 - Pelo visto vc testou o ping para endereço ip interno e externo, certo?

    2 - Testa o ping pelo endereço agora para ver se está resolvendo nome www.terra.com.br, pois se para ip externo ele vai e não for pelo nome é problema de resolução de nome DNS ai vc verificar qual o endereço ip que o seu micro tem, para testar vc pode colocar manual o endereço de dns de seu provedor.

     

    MMarcelo - MCP

    quinta-feira, 12 de agosto de 2010 14:26

Todas as Respostas

  • Bom dia Cintia.

    O problema de não achar o server pela rede \\server\compartilhamento vc faz as atualizações da microsfot pelo Windows Update que vai corrigir esse problema, quanto não navegar testa o seguinte:

    1 - Pelo visto vc testou o ping para endereço ip interno e externo, certo?

    2 - Testa o ping pelo endereço agora para ver se está resolvendo nome www.terra.com.br, pois se para ip externo ele vai e não for pelo nome é problema de resolução de nome DNS ai vc verificar qual o endereço ip que o seu micro tem, para testar vc pode colocar manual o endereço de dns de seu provedor.

     

    MMarcelo - MCP

    quinta-feira, 12 de agosto de 2010 14:26
  • Bom Cintia,

    Faz o que o MMarcelo falou, ping um site externo para verificar se vc consegue obter resoluçao de dns e conexão externa, vc consegue pingar o seu gateway(roteador)? Como vc consegue pingar um endereço interno a conexão interna ta ok.

     

    Abraços,


    Flavio Honda
    quinta-feira, 12 de agosto de 2010 18:01
    Moderador
  • Eu conseguia sim... qualquer site google, terra... Mas eu formatei e agora a rede está funcionando. Acredito que ficou faltando alguma coisa pelo caminho durante a instalação do windows ou pelo driver de rede mesmo.

    Obrigada pelas respostas !
    • Sugerido como Resposta Enderson Valente sexta-feira, 20 de agosto de 2010 12:44
    • Não Sugerido como Resposta fmaquino quinta-feira, 6 de janeiro de 2011 02:18
    domingo, 15 de agosto de 2010 15:55
  • Boa tarde,


    Testa o que o amigo Marcelo falou, tive um problema semelhante a alguns dias atrás, mas o problema estava na placa de rede mesmo. Agora no seu caso como ele pinga fora e dentro da rede não é o caso. Bom mais vai ai uma dica, se ela for proveitosa, um dia desses o pc de um amigo estava não estava entrando também em nenhum site e ele pingava direitinho e tinha status de conectado mas nao entrava em nada, o problema estava na configuração de proxy, ou seja ele estava configurado com isso não navegava de maneira nenhuma. Da uma olhada quem sabe... se tiver algum numero apague e deixe ele com a opção detectar automaticamente marcada...


    Abraços...
    domingo, 15 de agosto de 2010 17:34
  • Se isso ta ocorrendo o problema está no DNS, o DNS não está conseguindo resolver a página da WEB
    segunda-feira, 16 de agosto de 2010 11:39
  • Ola Cintia, antes de fazer todas essas configuracoes sugeridas vc ja testou a parte fisica..

    trouco o cabo de rede?

    trouco placa de rede?

    pois ja vi inumeros caso com placa de rede com conflito e cabos danificados

    que informam que a rede esta conectada mas nao funciona corretamente

    espero ter lhe ajudado

     

    • Sugerido como Resposta Enderson Valente sexta-feira, 20 de agosto de 2010 12:47
    • Não Sugerido como Resposta Cíntia Simões terça-feira, 14 de setembro de 2010 15:00
    sexta-feira, 20 de agosto de 2010 12:47