none
UAC do vista ativa automaticamente RRS feed

  • Pergunta

  • Boa tarde pessoal,

    Estou com um problema aqui na empresa com um computador windows vista business. O UAC está ativando automaticamente, verificamos no painel de controle nas contas de usuário que ele está desabilitado mas mesmo assim ele está ativo, verificamos no secpool e no msconfig tudo desativado mas mesmo assim ele está ativo, descobrimos que tem uma chave no registro que se chama EnableLUA que ela deixa o UAC desativado mas por algum motivo ela está sumindo automaticamente todos os dias temos que criar esse registro manualmente para que o UAC fique desabilitado.
    Gostaria de saber o porque desse registro está sumindo automaticamente e se tem alguma solução que faça esse registro não sumir mais?????
    Porque não encontro outra solução a não ser formatar o PC e reintalar novamente.
    Poderia ser virus???

    quinta-feira, 3 de março de 2011 16:27

Respostas

  • Grego,

     

    Pode ser virus sim, mas uma possibilidade é remover a permissao de alteração na chave de registro do grupo everyone depois de alterada.

    Fazer via REgedit.

    Link externo: http://support.microsoft.com/kb/310426

    Isso deve resolver.

    Teste e retorne.

    []'s


    Thiago Cardoso Luiz - MCSA W2k3 MCTS SQL ITIL MSP http://www.thiagocardoso.org Caso seja util VOTE e COLOQUE COMO RESPOSTA
    • Marcado como Resposta Richard Juhasz segunda-feira, 7 de março de 2011 16:38
    sexta-feira, 4 de março de 2011 19:31
    Moderador

Todas as Respostas

  • Grego,

     

    Pode ser virus sim, mas uma possibilidade é remover a permissao de alteração na chave de registro do grupo everyone depois de alterada.

    Fazer via REgedit.

    Link externo: http://support.microsoft.com/kb/310426

    Isso deve resolver.

    Teste e retorne.

    []'s


    Thiago Cardoso Luiz - MCSA W2k3 MCTS SQL ITIL MSP http://www.thiagocardoso.org Caso seja util VOTE e COLOQUE COMO RESPOSTA
    • Marcado como Resposta Richard Juhasz segunda-feira, 7 de março de 2011 16:38
    sexta-feira, 4 de março de 2011 19:31
    Moderador
  • Thiago,

     

    Infelismente não funcionou estou sem auternativa, vou formatar a maquina para não perder mais tempo.

    Tentei de varias formas e não funcionou.

    Mesmo assim obrigado pela ajuda.

    Abraços

    Eric Gregorio de Aquino.

    quinta-feira, 10 de março de 2011 16:51