none
Erro ao executar sistema WINTHOR : Espaço insuficiente de armazenamento para processar este comando. RRS feed

  • Pergunta

  • Boa tarde.

    Meu cenário:

    - TS com Win 2003 R2 ( virtualizado Hyper-v ) 

    - Média de usuários logados em cada servidor TS : 15

    - Servidores com 4 Porcessadores e 4Gb RAM

    - Memória Virtual : 6144Mb  -  8192Mb

    - Sistema que os usuários executam : Winthor da PC Sistemas

    Constantemente ao carregar mais de um Módulo do Sistema, retorna a mensagem : "Espaço insuficiente de armazenamento para processar este comando."

    Contudo, em uma estação de trabalho ( XP ) isto não acontece.

    Quando acontece o problema, verifico utilzação do Servidor ( Processamento e Memória ) e está normal, utilização média de CPU 15% e de Memória 2,5Gb

    Verificando no Visualizador de Eventos, aparecem 2 erros:

    ___________________________________________________

    Fonte : Application Error

    Categoria: 100

    Ident do Evento: 1000

    Aplicativo com falha PCSIS749.exe, versão 17.0.2.11, módulo com falha kernel32.dll, versão 5.2.3790.4480, endereço com falha 0x0000bef7.
    ____________________________________________________

    ____________________________________________________

    Fonte: Application Hang

    Categoria: 101

    Ident do Evento:1002

    Aplicativo com falha PCSIS750.exe, versão 16.0.3.1, módulo com falha hungapp, versão 0.0.0.0, endereço com falha 0x00000000.
    _____________________________________________________

    Os executáveis PCSIS...exe  são os módulos do Sistema Winthor !

    Os erros do Visualizador de Eventos estão relacionados com a mensagem : "Espaço insuficiente de armazenamento para processar este comando." ???

    Qual a solução para a mensagem : "Espaço insuficiente de armazenamento para processar este comando." ??

    Agradeço pela ajuda,

    José Ricardo.

    segunda-feira, 30 de abril de 2012 17:49

Respostas

  • Boa tarde amigos,

    Pelo relato de todos vocês, temos problemas desta aplicação no Windows Server 2003, Windows XP e Windows Vista.

    Se a aplicação funciona "localmente" e apresenta erros apenas quando executada via Terminal Services, creio que seja necessário acionar o fabricante da aplicação para a devida verificação.

    Temos um post da Srta Gisele Tavares solicitando o contato de vocês para suporte:

    Gisele Tavares

    MSN: multiplicadora-cr@hotmail.com

    Email: giselle.tavares@pcinformatica.com.br

    Telefone de contato: 62 32500210

    Vamos encerrar este post até que o fabricante dê uma resposta para vocês e/ou até mesmo, informando a solução aqui nesta thread.

    Obrigado.


    Paul Haro - Microsoft Certified Professional

    domingo, 23 de setembro de 2012 21:47
    Moderador

Todas as Respostas

  • José Ricardo,

    Estou com o  mesmo problema.

    Abri um chamado na PC Sistemas e eles dizem que não existe nenhum erro no programa.

    Contratei uma pessoa pra analisar meu TS win 2003 e o parecer foi de que não existe nada no TS.

    No meu caso o problema fica crítico qdo preciso acessar a rotina pcvar339.exe mais de uma vez dentro de uma sessão.

    Ontem, 02/05, formatei meu TS e antes mesmo de fazer qualquer configuração referente a acesso remoto, fiz a instalação do winthor e acessei tudo sem problema. Foi só realizar as configurações para acesso remoto  que o problema voltou.

    Não funciona mesmo realizando acesso ao winthor localmente.

    Se alguém puder nos ajudar.

    Osvaldo Oliveira

    quinta-feira, 3 de maio de 2012 12:56
  • Eu também estava com este mesmo problema tive que formatar meu TS, e só ativei o serviço de Terminal Service e não ativei o de Servidor de Arquivos ai nunca mais deu problema.

    Thyago Ramos

    quinta-feira, 3 de maio de 2012 17:49
  • Thyago,  bom dia.

    Seu TS é 2003 ou 2008 ?

    José Ricardo.

    sexta-feira, 4 de maio de 2012 12:55
  • Giselle, para ajuda em nosso forum. Seria interessante ressaltar se o problema se refere-se a aplicação, ou ao servidor TS.

    Caso outra pessoa tenha o mesmo problema, ela já saberá onde recorrer.

    Obrigado.


    Vinícius Kleber

    sábado, 14 de julho de 2012 01:31
  • estou com o mesmo problema tenho utilizo o winthor e meu terminal server é vpn tambem. tenho quase 50 usuarios no ts.

    KENNED COSTA .´.

    quarta-feira, 18 de julho de 2012 19:20
  •  Meus amigos,

     Também estou com essa adversidade em algumas rotinas do Winthor, ou quando abro 2 ou 3 rotinas

     simultaneas!

     Tudo começou a quase 2 anos atrás quando baixei (atualizei) o service pack 2 (foi daí em diante)!

     O pessoal do winthor julga ser o sistema operacional (server2003) e a microsoft  fala que o

     erro é no ERP específico.

     E agora por último comecei a ter também o mesmo erro numa máquina com windows XP (essa

     máquina esta como o caixa do check out e servidor de NFe).

     Alguns falam que é por ser 32 bits, comprei um server 2008 64 bits, e ele não dá esse erro.

     Só que agora erdei outro, meu notebook que é ainda um sistema operacional windows vista dá o

     erro de autenticacao codigo: 0x507, quando tento acessar remoto.

     Conclusão:

     Nos 2 sentidos estou tendo adversidade para trabalhar com acesso remoto quando estou fora da 

     empresa (principalmente quando viajo).

     Alguém por favor, nos ajude!




    • Editado EMERSON F quarta-feira, 29 de agosto de 2012 21:05
    quarta-feira, 29 de agosto de 2012 18:14
  • Boa tarde amigos,

    Pelo relato de todos vocês, temos problemas desta aplicação no Windows Server 2003, Windows XP e Windows Vista.

    Se a aplicação funciona "localmente" e apresenta erros apenas quando executada via Terminal Services, creio que seja necessário acionar o fabricante da aplicação para a devida verificação.

    Temos um post da Srta Gisele Tavares solicitando o contato de vocês para suporte:

    Gisele Tavares

    MSN: multiplicadora-cr@hotmail.com

    Email: giselle.tavares@pcinformatica.com.br

    Telefone de contato: 62 32500210

    Vamos encerrar este post até que o fabricante dê uma resposta para vocês e/ou até mesmo, informando a solução aqui nesta thread.

    Obrigado.


    Paul Haro - Microsoft Certified Professional

    domingo, 23 de setembro de 2012 21:47
    Moderador