locked
Spooler de impressão trava windows server 2008 r2 RRS feed

  • Pergunta

  • Prezados, por favor preciso de um help de vcs!!!

    Tenho um servidor com meu erp windows 2008r2. Do nada ele começou a  travar e ter sintomas estranhos, tipo demora para abrir configurações de rede, impressoras.

    Descobrimos que desativando o spooler de impressão o servidor volta a funcionar normalmente. Porém nos logs não encontrei nenhum erro relacionado ao spool e nem outro, só o de tempo limite de execução no serviço de spooler.

    Como posso identificar/corrigir esse erro e voltar a habilitar meu spooler de impressao e o servidor não ter mais esses sintomas.

    Estou nesse momento sem ação.

    Antes ja havia desabilitado antivirus, firewall entre outras coisas, mas o que funcionou mesmo foi parar o serviço de spool.

    Desde já agradeço

    Michele


    quarta-feira, 4 de maio de 2016 13:40

Respostas

Todas as Respostas

  • Boa tarde Michele de Queiroz,

    Tudo bem?

    Você citou que nos logs há algo relacionado ao tempo limite de execução do serviço de spooler, correto?

    O que apareceu no log relacionado a isso?

    Abraço.


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 4 de maio de 2016 19:01
  • Boa tarde, Michele

    Você citou que no log não aparece nada. Você instalou alguma impressora esses dias? A partir de quando que começou a trava?


    Information Technology and specializes in windows server 2003 and 2008, Virtualization and Upgrading to Windows Server 2012.

    quarta-feira, 4 de maio de 2016 19:08
  • Ola Thales,

    Na tentativa de corrigir o problema achando que poderia ser algo relacionado a quantidade de logs apagamos todos!! Mas lembramos que tinha limite de tempo!

    Agora parei o serviço porque esta no meu servidor ERP e estamos em fechamento!

    Para verificar os logs só eu colocar o spool para inciar novamente e nao posso fazer  porque se coloco pra iniciar meu servidor fica lento demais.

    Quais saõ instruções que vc me indicaria a fazer quando voltar a iniciar esse serviço!!?


    quarta-feira, 4 de maio de 2016 19:59
  • Ola , Não instalei nenhuma impressora! A trava começou ontem mas não foi realizado nada de diferente no servidor!

    Que instruções vc me passaria!!!??

    quarta-feira, 4 de maio de 2016 20:04
  • Michele de Queiroz,

    Dê uma olhada nos links abaixo, tratam deste mesmo problema.

    https://blogs.technet.microsoft.com/perfguru/2008/08/06/print-spooler-crash-troubleshooting-steps/

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/52f11e1c-2f84-4a0d-9513-e1d0bb6a6ce2/windows-server-2008-r2-print-spooler-crashes-continually?forum=winserverprint

    https://social.technet.microsoft.com/Forums/en-US/3372f755-6288-408d-a769-39215b8857c0/print-jobs-hang-on-windows-server-2008-r2-print-server

    Porém, ressalto que nunca é recomendado apagar os logs de seu servidor, pois é através deles que conseguimos examinar com maior precisão os problemas ocorridos, ok?

    Espero que lhe ajude.

    Abraço.


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 4 de maio de 2016 20:20
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 9 de maio de 2016 14:11
  • Muito obrigada Thales e desculpa a falta de retorno!!

    Estou com o spool de impressao ainda parado!

    Vou ler os documentos que vc citou e vejo se encontro alguma solução

    Muito obrigada

    Michele

    sexta-feira, 20 de maio de 2016 12:47