locked
OWA não autentica nenhum usuário RRS feed

  • Pergunta

  • Senhores, do nada o meu OWA do 2003 parou de eutenticar os usuários, colocamos login e senha e o memso informa que está errado.

    Nos eventos tenho os seguintes erros:

    Event Type:    Error
    Event Source:    MSExchangeAL
    Event Category:    Service Control
    Event ID:    8260
    Date:        10/16/2009
    Time:        6:14:51 PM
    User:        N/A
    Computer:    VENUS
    Description:
    Could not open LDAP session to directory 'venus.contech.com.br' using local service credentials. Cannot access Address List configuration information.  Make sure the server 'venus.contech.com.br' is running.  DC=contech,DC=com,DC=br

    For more information, click http://www.microsoft.com/contentredirect.asp.

    Event Type:    Error
    Event Source:    MSExchangeAL
    Event Category:    LDAP Operations
    Event ID:    8026
    Date:        10/16/2009
    Time:        6:14:51 PM
    User:        N/A
    Computer:    VENUS
    Description:
    LDAP Bind was unsuccessful on directory venus.contech.com.br for distinguished name ''. Directory returned error:[0x51] Server Down.  DC=contech,DC=com,DC=br

    For more information, click http://www.microsoft.com/contentredirect.asp.


    Alguem me ajude pelo amor de Deus.
    MCSA+S - MCTS - MCITP - ITIL - STS
    sexta-feira, 16 de outubro de 2009 21:38

Respostas

  • Bora, mover todo mundo para o 2007 :) Cara da uma analise, nos logs do eventviewer e nos logs do IIS, lá tu pode te ajudar.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    segunda-feira, 19 de outubro de 2009 12:40

Todas as Respostas

  • PEssoal também tem varias entradas nos meus eventos desse tipo:

    Event Type:    Warning
    Event Source:    MSExchangeIS
    Event Category:    General
    Event ID:    9548
    Date:        10/16/2009
    Time:        6:06:09 AM
    User:        N/A
    Computer:    VENUS
    Description:
    Disabled user /o=contoso/ou=First Administrative Group/cn=Recipients/cn=aurelio.amorim does not have a master account SID. Please use Active Directory MMC to set an active account as this user's master account.

    For more information, click http://www.microsoft.com/contentredirect.asp.
     
    para varios usuários, será que todas as contas foram bloqueadas?

    MCSA+S - MCTS - MCITP - ITIL - STS
    sexta-feira, 16 de outubro de 2009 21:43
  • Chegou a ver esse kb, embora seja para Recipent Update Service ele explica que pode ser ticket kerberos expirado. O Horario está certo entre Exchange e DC? Tentou renovar o ticket? pode reiniciar ou usar uma ferramenta
    http://support.microsoft.com/kb/272552/en-us

    Note This event can also be logged under normal conditions, when the Kerberos ticket for the server temporarily expires. This is especially likely when only one Windows global catalog server is available. Recovery from Kerberos ticket expiration typically occurs very quickly. In this case, the event is not a cause for alarm.

    E na guia do DSAccess qual os DCs que ele está usando? veja se está fixo ou automatico

    sábado, 17 de outubro de 2009 01:36
  • E aew Eduardo, cara no recipiente update tava apontando para o proprio servidor, mudei para o controlador de dominio correto.
    Na guia DC Access esta´automatico mas ele está apontando para o DC correto.

    Será que depois da alteração que fiz eu preciso reiniciar o servidor?
    MCSA+S - MCTS - MCITP - ITIL - STS
    sábado, 17 de outubro de 2009 11:43
  • Por essa alteração nao seria necessário alterar o servidor, mas se for ticket kerberos, a troca do ticket deveria ser rapida, mas para forçar vc pode reniciar...

    A hora está certa? Todas as contas apresentam o mesmo o mesmo erro?

    Ele estava apontando para ele mesmo? Esse servidor era DC e vcs despromoveram recentemente?


    Abraços
    sábado, 17 de outubro de 2009 12:08
  • Eduardo que eu saiba ele não era DC e o horario está correto sim. Deixa eu te explicar todo o processo.

    Estou migranod o 2003 para o 2003 estava tudo normal quando ontem faltando 10min para largar :( a turma me liga falando que o webmail está fora, fiz o teste internamente com a minha conta que já tinha migrado para o 2007 e o 2003 não estava redirecionando para o OWA 2007, testei com outras contas que ainda estão no 2003 mas o problema continua, quanto tenot logar ele fala para eu verificar se o dominio usuário e senha está correto. Como no 2007 o acesso estava normal eu resolvi testar mover a caixa de uma conta que não estava acessando no 2003 para o 2007 e depois de mover o mesmo acessou normalmente o OWA2007.

    E aew mais alguma ideia?
    MCSA+S - MCTS - MCITP - ITIL - STS
    sábado, 17 de outubro de 2009 12:15
  • o estranho é que ocorreu do nada... vamos fazer mais alguns testes.

    a) Dentro da rede, vc consegue acessar a página do OWA 2003 usando http://mail.server.com/public?
    b) A autenticação utliza Forms Based? ou Basic? Tente acessar usando  http://mail.server.com/aliasdo usuario
    c) verifica o log do IIS de ambos servidores. Tente isolar o problema com usuários do OWA 2003, 2007 ou redirecionamento.
    d) Checa os tipo de autenticação nos Virtual Directories do IIS e nas pastas do servidor

    O normal na pastas locais são
    C:\Program Files\Exchsrvr
    C:\Program Files\Exchsrvr\exchweb
    C:\Program Files\Exchsrvr\exchweb\bin

    Administrators - Full Control
    Authenticated Users - Read & Execute, List Folder Contents, Read
    Creator Owner - Special Permissions
    Server Operators - Modify, Read & Execute, List Folder Contents, Read, Write
    System - Full Control

    e) Voce pode usar um process mon para ver se é permissão nas pastas.

    f) Roda um exchange BPA, talvez ele mostre algo

    Abraços

    sábado, 17 de outubro de 2009 19:03
  • Blz Eduaro, vou fz esses testes o quanto antes, tem mai suma coisa que não comentei, é que antes eu tive um problema com o OWA do 2007 que estava dando login timeout e tive de remover o IIS do EX07 e o CAS. usei esse KB para realizar o processo http://support.microsoft.com/kb/320202/pt-br

    Não sei se isso pode ter gerado algum impacto no IIS do EX03.
    MCSA+S - MCTS - MCITP - ITIL - STS
    domingo, 18 de outubro de 2009 02:47
  • ahhh, entao teve algumas alteracoes antes do problema :-)

    Pode ser que algum tipo de autenticacao ficou diferente. Da uma olha nos logs do IIS e naqueles passos a cima...


    Abraços
    domingo, 18 de outubro de 2009 15:16
  • Opa Raphael,

    Se o mesmo client que vc estava atendendo em relacao ao proxy, continua a estrategia de duas URLs para cad ambiente, com isto tu isola um problema em somente um lado.

    Geralmente o erro de time-out nao requer a reinstalacao, e qd faz isso tu pode gerar mais problemas devido ha uma grande mudanca, caso as configuracoes nao tenham sido salvas/documentadas e tudo mais.

    independente do processo, se tu logar no URL do 2003, tu consegue acessar ou tem o mesmo problema? ou e so durante o proxy interno?




    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    domingo, 18 de outubro de 2009 15:37
  • Olá ANderson, o problema no 2003 é tanto interno quanto externo, quando migro a caixa do cliente 2003 para a caixa no 2007 ele acessa normalmente via o OWA do 2007.
    MCSA+S - MCTS - MCITP - ITIL - STS
    segunda-feira, 19 de outubro de 2009 02:40
  • Bora, mover todo mundo para o 2007 :) Cara da uma analise, nos logs do eventviewer e nos logs do IIS, lá tu pode te ajudar.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    segunda-feira, 19 de outubro de 2009 12:40
  • Heheheheheheeh é isso mesmo que estou fazendo, nada como uma motivação dessa para acelerar a migração.
    MCSA+S - MCTS - MCITP - ITIL - STS
    segunda-feira, 19 de outubro de 2009 12:58