none
Enviar TAREFA por email recebo arquivo DAT RRS feed

  • Pergunta

  • Bom dia a todos.

    Ao criar e enviar uma tarefa no Outlook 2007 e envia-la por email a alguém, seja na rede interna ou pela internet, a pessoa recebe um arquivo TEXTO com um arquivo DAT.

    Alguém sabe o que pode ser??

    Todos os clientes são Outlook 2007, porém o servidor de email é Linux.

     

    O conteúdo do email chega deste modo:


    Assunto:    TESTE 2

    Status:    Não iniciada
    % concluída:    0%

    Trabalho estimado:    0 horas
    Trabalho real:    0 horas

    Proprietário:    anderson.correioad@teste.com.br

    TESTE 2

     

    O conteudo do arquivo DAT é:

    Este anexo é uma mensagem incorporada MAPI 1.0 para o qual este sistema de email não oferece suporte

     

     


    Anderson Hoffmann | MCP | MCDST | MCSA | MCTS
    segunda-feira, 10 de janeiro de 2011 11:52

Respostas

  • Realmente muito estranho, o servidor de e-mail fica direto na empresa ou é um serviço pago?

    Deveria focar no servidor, nas estações não há o que mexer.


    Gilberto Soares Lopes
    segunda-feira, 10 de janeiro de 2011 16:17
    Moderador
  • Olá.

    Só para ter um retorno, realmente o problema estava no servidor de emails Linux.

    O filtro de varredura de email (antivirus) estava corrompendo as mensagens.

    Após o acerto, funcionou tudo ok.


    Anderson Hoffmann | MCP | MCDST | MCSA | MCTS
    terça-feira, 18 de janeiro de 2011 16:32

Todas as Respostas

  • Anderson,

    bom dia.

    Pelo que entendi sua conta de correio está configurada como MAPI e o servidor de correio não tem suporte a esse tipo de configuração.

    Hora de avaliar se não é melhor colocar um servidor de correio Windows e com suporte a necessidade da sua empresa.


    Gilberto Soares Lopes
    segunda-feira, 10 de janeiro de 2011 12:37
    Moderador
  • Olá Gilberto.

    O interessante é que estão configuradas como POP3.

     


    Anderson Hoffmann | MCP | MCDST | MCSA | MCTS
    segunda-feira, 10 de janeiro de 2011 15:05
  • Realmente muito estranho, o servidor de e-mail fica direto na empresa ou é um serviço pago?

    Deveria focar no servidor, nas estações não há o que mexer.


    Gilberto Soares Lopes
    segunda-feira, 10 de janeiro de 2011 16:17
    Moderador
  • Obrigado Gilberto.

    Fiz diversos testes aqui. Um deles foi montar um servidor POP no Windows Server 2003 e usar algumas contas para testes.

    Com isso funcionou corretamente.

    Após voltar a configuração para nosso servidor de produção (Linux) o problema voltou a ocorrer.

    Aparentemente o servidor Linux não está conseguindo tratar corretamente mensagens no formato TNEF.

     

    Muito obrigado pela ajuda.

     


    Anderson Hoffmann | MCP | MCDST | MCSA | MCTS
    segunda-feira, 10 de janeiro de 2011 17:22
  • Olá.

    Só para ter um retorno, realmente o problema estava no servidor de emails Linux.

    O filtro de varredura de email (antivirus) estava corrompendo as mensagens.

    Após o acerto, funcionou tudo ok.


    Anderson Hoffmann | MCP | MCDST | MCSA | MCTS
    terça-feira, 18 de janeiro de 2011 16:32