none
Microsoft Mathematics 4.0 não inicia RRS feed

  • Pergunta

  • Bom dia pessoal!

    Tenho uma máquina com Windows 7 Professional x64 e há algum tempo instalei o Microsoft Mathematics 4.0, aquela "mais que calculadora" disponibilizada grátis pela própria Microsoft. Instalei a versão 64 bits, e funcionou muito bem.

    Porém recentemente fui utilizar o programa novamente e ele não abre! Recebo a mensagem "MathApp parou de responder" e o Windows tenta procurar uma solução, não encontrando nenhuma. Já reinstalei o Math, já tentei até a versão 32 bits e nada... eu acho que é algo relacionado ao Framework, porém mesmo instalando a versão completa (versão 4) não tive resultados...

    Alguém teve esse mesmo problema?

    Obrigado!!

    sexta-feira, 4 de novembro de 2011 10:20

Respostas

  • Olá Richard, obrigado pelo auxílio!

     

    Então, meu PC estava completamente atualizado, último SP e com todas as atualizações do FW 4.0.

     

    Resolvi o problema desinstalando COMPLETAMENTE o Framework 4.0 e o Framework nativo do Windows 7 (via Recursos do Windows). Reiniciei o PC e reativei o Framework nativo, ignorando a versão 4.0. Agora o programa abre normalmente...

     

    Espero que seja isso mesmo!

    Obrigado!

    • Marcado como Resposta Pedro - Linear quarta-feira, 16 de novembro de 2011 13:33
    quarta-feira, 16 de novembro de 2011 13:33

Todas as Respostas

  • Pedro,

    Desinstale totalmente o Microsoft Mathematics 4.0 e execute o software Ccleaner para excluir os temporários e lixo do software. Abaixo segue link para download.

    http://www.baixaki.com.br/download/ccleaner.htm

     

    Selecione a versão do Sistema Operacional e faça novo download.

    http://www.microsoft.com/download/en/details.aspx?id=15702

     

    Se o erro persistir verifique no log de eventos, especificamente em aplicativos e sistema, se existe algum erro e se possível post para analisarmos.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    • Marcado como Resposta Abraão Marques sexta-feira, 4 de novembro de 2011 14:56
    • Não Marcado como Resposta Pedro - Linear sexta-feira, 4 de novembro de 2011 22:08
    • Sugerido como Resposta Abraão Marques terça-feira, 8 de novembro de 2011 21:11
    • Não Sugerido como Resposta Abraão Marques quinta-feira, 17 de novembro de 2011 01:22
    sexta-feira, 4 de novembro de 2011 14:18
  •  Olá Pedro, complementando o que nosso colega Leonardo postou, tente desinstalar a versão do NET.Framework que está instalada em seu computador, e depois de desinstalada, vá em Computador --> Disco Local (C:) --> Arquivos de programas --> e procure a pasta "Microsoft.NET" .

    Depois de achada a mesma, selecione-a e aperte as teclas Shift+del, e confirme a exclusão. Depois de excluída, reinicie o seu computador, e depois baixe a versão final do Microsoft NET.Framework. Abaixo segue o link para você baixar, caso deseje:

    http://tl-downs.blogspot.com/2010/07/download-microsoft-net-framework.html

     

    Obs: Caso o erro ainda persista, tente baixar e instalar, caso deseje, a versão 3.5 SP1 do Microsoft .NET Framework, pois a mesma poderá corrigir o problema. Abaixo segue o link de download:

    http://www.baixaki.com.br/download/microsoft-net-framework-3-5.htm

     

     

     

    Esperamos ter lhe ajudado. Mais dúvidas, lhe ajudaremos em que pudermos.

    Obrigado por sua atenção e paciência.

     

     

     

    Atenciosamente,

    _______________________________________________

    Abraão Marques - Microsoft Student to Business em Infra-estrutura de T.I / Microsoft Community Contributor, Moderador

    • Sugerido como Resposta Abraão Marques sexta-feira, 4 de novembro de 2011 14:56
    • Marcado como Resposta Abraão Marques sexta-feira, 4 de novembro de 2011 14:56
    • Não Marcado como Resposta Pedro - Linear sexta-feira, 4 de novembro de 2011 22:08
    • Não Sugerido como Resposta Abraão Marques quinta-feira, 17 de novembro de 2011 01:22
    sexta-feira, 4 de novembro de 2011 14:56
  • Olá amigos, obrigado pela ajuda!

    Bom, desinstalei completamente o Math, limpei o registro e reinstalei. Sem sucesso...

    Desinstalei então o Framework 4.0 e tentei instalar o 3.5 mas o instalador nem iniciou (pede permissão do administrador, eu concedo e não faz mais nada!). Será que é compatível com o Windows 7?

    Por fim, reinstalei o FW4.0 e depois o Math e nada. O Visualizador de Eventos do Windows reporta o seguinte:

     

    Erro: .NET Runtime version 2.0.50727.5448 - Erro irrecuperável do sistema.

     

    Obrigado novamente!

    sexta-feira, 4 de novembro de 2011 22:14
  • Pedro,

    Execute o Assistente de Compatibilidade de Programa

    1. Para abrir o Assistente de Compatibilidade de Programa, clique no botão IniciarImagem do botão Iniciar, em Painel de Controle, em Programas e, depois, em Usar um programa mais antigo com esta versão do Windows.

    2. Siga as instruções do assistente.

      http://windows.microsoft.com/pt-BR/windows-vista/Make-older-programs-run-in-this-version-of-Windows


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    sexta-feira, 4 de novembro de 2011 22:27
  • Olá Leonardo!

     

    Também tentei o modo de compatibilidade (manual e automático) e mesmo assim não foi. Ainda acho que alguma atualização no Framework foi feita automaticamente e causou incompatibilidade com o Math... tive um problema parecido com o Catalyst Control Center (interface gráfica das placas de vídeo AMD) que também ficou sem solução...

     

    Obrigado!

    segunda-feira, 7 de novembro de 2011 10:32
  • Olá Pedro.

    Estou com o .net framework 4.0, e funcionou normalmente. Faça a atualização do seu Windows, inclusive instale o Service Pack 1, veja se o problema continua. Esse problema ocorria com o 2.0, porém teve um KB que resolveu esse problema, veja se nas atualizações, não resolve o seu.

     

    Abraço.

     


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    • Sugerido como Resposta Abraão Marques quinta-feira, 10 de novembro de 2011 13:01
    • Marcado como Resposta Abraão Marques quinta-feira, 10 de novembro de 2011 13:01
    • Não Marcado como Resposta Pedro - Linear quarta-feira, 16 de novembro de 2011 13:29
    • Não Sugerido como Resposta Abraão Marques quinta-feira, 17 de novembro de 2011 01:22
    quarta-feira, 9 de novembro de 2011 16:11
  • Olá Richard, obrigado pelo auxílio!

     

    Então, meu PC estava completamente atualizado, último SP e com todas as atualizações do FW 4.0.

     

    Resolvi o problema desinstalando COMPLETAMENTE o Framework 4.0 e o Framework nativo do Windows 7 (via Recursos do Windows). Reiniciei o PC e reativei o Framework nativo, ignorando a versão 4.0. Agora o programa abre normalmente...

     

    Espero que seja isso mesmo!

    Obrigado!

    • Marcado como Resposta Pedro - Linear quarta-feira, 16 de novembro de 2011 13:33
    quarta-feira, 16 de novembro de 2011 13:33