none
Problema TMG x Firewall Windows = Serviços parando RRS feed

  • Pergunta

  • Pessoal,

    A pouco tempo adquiri um TMG 2010 SP1 onde o mesmo esta instalado num servidor windows 2008 SP2 fiz toda instalação perfeita, configurei o TMG todo, tudo 100%, mas uma coisa esta me intrigando, deixo ele em teste a noite todo, tudo fica redondo ate um certo momento, ele sozinho para  todos os serviços dedo TMG, quando tento iniciar novamente no próprio TMG ele diz: "Não foi possível iniciar o Serviço" dessa forma vou la nos serviços do Windows e tento iniciar ele diz a seguinte mensagem: " O Windows não pode iniciar o serviço Firewall do Microsoft Forefront TMG em Computador local. Erro 1068: Não foi possível iniciar o serviço ou grupo de dependências."

    Para o serviço do TMG voltar a funcionar, tenho que iniciar o serviço do Firewall do Windows (que quando instalo o TMG ele fica desativado), ai depois vou e inicio os serviços do TMG. Mas quando deixo ele ligado, lá pela meia noite ele desativa de novo sozinho. Isso constante, sempre em intervalos de tempo.  Não achei nada nos logs sobre isso, esta tudo normal. O que pode ser isso?

    Aguado

    sexta-feira, 12 de novembro de 2010 11:18

Respostas

  • boa tarde, meu chefe me arrumo o hotfix que instalaram aki do problema que ocorreu conosco.

    segue:

    http://support.microsoft.com/kb/973828/pt-br

     


    Thiago Leite
    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 20:34
    terça-feira, 30 de novembro de 2010 18:51

Todas as Respostas

  • Alguém poderia me ajudar???

     

     

    terça-feira, 16 de novembro de 2010 10:21
  • Olá Marcos,

    Na Realidade se tu observares o serviço do TMG Control depende do serviço do Windows Firewall que, por sua vez tem uma série de dependências. O que pode ocorrer é que tenha alguma coisa relacionada ao windows firewall que esteja parando e isso está afetando o TMG. Reiniciando o windows firewall a dependência deve ser inicializada junto o que faz com que o TMG possa ser inicializado.  Vc falou que não achou nada nos logs, mas vc procurou referente ao TMG ou a qualquer serviço que tenha parado?

    quinta-feira, 18 de novembro de 2010 19:48
  • nós tivemos com o mesmo problema, o pessoal da consultoria instalou um hotfix e resolveu o problema. só não tenho ele aqui agora. vou tentar descobrir e te aviso.

     

    abraço.


    Thiago Leite
    sexta-feira, 19 de novembro de 2010 11:56
  • Se alguem tiver o nome do Hotfix ou link, agradeço.

    Estou com o mesmo problema

     

    quarta-feira, 24 de novembro de 2010 21:25
  • boa tarde, meu chefe me arrumo o hotfix que instalaram aki do problema que ocorreu conosco.

    segue:

    http://support.microsoft.com/kb/973828/pt-br

     


    Thiago Leite
    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 20:34
    terça-feira, 30 de novembro de 2010 18:51
  • Possa ser que seja o seu anti-virus que esteja parando os serviços, eu tive um problema parecido e era o anti-virus que estava dando confluto para inicializar os serviços.

    de uma olhada nesse link e veja se o seu anti-virus esta excluindo do monitoramento.

    http://technet.microsoft.com/en-us/library/cc707727.aspx

     

    quarta-feira, 12 de janeiro de 2011 13:44