locked
PROBLEMAS RDP CAINDO CONSTANTEMENTE RRS feed

  • Pergunta

  • Bom dia a todos, 

    Já não sei mais o que fazer, estou instalando um novo servidor somente para TS porem qualquer usuário que conecte nele a conexão fica caindo e voltando a cada 2 minutos aproximadamente. Ontem fiz a reinstalação dele sem instalar os serviços de terminal porem o erro permanece. Está máquina está no hyper-v com w2008r2 std.

    O unico erro que vejo no log de eventos é este:

    THE TERMINAL SERVER SECURITY LAYER DETECTED AN ERROR IN THE PROTOCOL STREAM AND HAS DISCONNECTED THE CLIENT.

    quarta-feira, 24 de agosto de 2016 12:34

Respostas

  • Ola Alexandre,

    Primeiramente com disse o amigo Thales, você precisa verificar se não está havendo perda de pacotes em relação a parte física. Se a parte física estiver ok, aconselho a revisar as configurações do seu TMG, criando uma regra Full para testes. Tente também isolar o RDS na rede local por fora do firewall, esse pode ser um bom teste.

    Revise também as aplicações de terceiros, como por exemplo, um firewall de antivírus, já vi isso ocorrer em alguns ambientes. Existem diversas possibilidades, mas requer uma análise para descobrir.

    Espero que ajude e qualquer coisa entre em contato. 


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart

    • Sugerido como Resposta Thales F Quintas quinta-feira, 25 de agosto de 2016 18:29
    • Marcado como Resposta Thales F Quintas sexta-feira, 26 de agosto de 2016 12:57
    quinta-feira, 25 de agosto de 2016 18:14
    Moderador

Todas as Respostas

  • Bom dia Alexandre M. Santos,

    Obrigado pela participação no Fórum TechNet.

    Por gentileza, verifique o link abaixo. Ele contêm várias sugestões para identificar o que está causando este problema.

    The Terminal Server Security Layer Detected an Error...

    Atenciosamente,


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 24 de agosto de 2016 13:25
  • Obrigado.. vou verificar e na sequencia posto os resultados.
    quarta-feira, 24 de agosto de 2016 15:54
  • Bom dia, 

    Realizei o procedimento informado em todos os servidores porem seu sucesso.

    O Ambiente é composto por 1 servidor físico e 2 virtualizados com hyper-v

    Todos os servidores são 2008R2, 1 deles é firewall com tmg 2010 atualizado por sinal.

    Na máquina física tenho AD, DNS, DHCP, file server e uma instancia do sql 2008 express.

    Percebi que se apenas 1 usuário estiver conectado no servidor, a sessão não fica reconectando.

    Alguma ideia..

    Obrigado.

    quinta-feira, 25 de agosto de 2016 15:11
  • Boa tarde Alexandre M. Santos,

    Você já realizou um ping -t apontando para seu servidor, para verificar se há perda de pacotes durante as conexões?!

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 25 de agosto de 2016 16:46
  • Ola Alexandre,

    Primeiramente com disse o amigo Thales, você precisa verificar se não está havendo perda de pacotes em relação a parte física. Se a parte física estiver ok, aconselho a revisar as configurações do seu TMG, criando uma regra Full para testes. Tente também isolar o RDS na rede local por fora do firewall, esse pode ser um bom teste.

    Revise também as aplicações de terceiros, como por exemplo, um firewall de antivírus, já vi isso ocorrer em alguns ambientes. Existem diversas possibilidades, mas requer uma análise para descobrir.

    Espero que ajude e qualquer coisa entre em contato. 


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart

    • Sugerido como Resposta Thales F Quintas quinta-feira, 25 de agosto de 2016 18:29
    • Marcado como Resposta Thales F Quintas sexta-feira, 26 de agosto de 2016 12:57
    quinta-feira, 25 de agosto de 2016 18:14
    Moderador