none
Não consigo execurar nenhuma extensão .msc RRS feed

  • Pergunta

  • Bom Dia,

    Após ativar a GPO " Executar apenas aplicativos do windows permitidos" na conta de administrador padrão do windows, não consigo mais abrir nenhum aplicativo que não seja default do windows.

    O internet explorer é um dos únicos que funcionam. O problema é que com isso, não consigo acessar nenhuma extensão .msc

    Já tentei, acessar o novamente o gpedit.msc, o regedit.msc e até mesmo services.msc e não consegui. Testei também, última configuração válida, ponto de restauração, modo de segurança, outro usuario adm e mesmo assim não consegui sucesso.

     

    Alguem poderia me ajudar ?

     

     

    sábado, 22 de outubro de 2011 14:39

Respostas

  • Rennan,

    Execute os passos abaixo:

    1 – Para limpar as configurações de restrições a softwares execute as seguintes linhas, senão, passe para o passo 2:

    a. reg delete hklm\software\policies\microsoft /f
    b. regedit /s “c:\policies.reg” (where c:\policies.reg is the exported hklm\software\policies\microsoft hive of a virgin or target configured machine)

    2 – Execute o seguinte comando para deixar as configurações de políticas locais ao padrão:

    secedit /configure /db reset /cfg “c:\windows\security\templates\setup security.inf” /overwrite

    3. Delete o arquivo registry.pol se ele existir em:

    del c:\windows\system32\grouppolicy\machine\registry.pol

    4. Reboot


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    • Marcado como Resposta Richard Juhasz sexta-feira, 28 de outubro de 2011 18:19
    terça-feira, 25 de outubro de 2011 02:27
  • Rennan,

     

    Caso a sugestão do Leonardo Côco não funcione .

    Simulei o seu problema em uma vm e funcionou .

    Criei uma segunda maquina virtual 2008 na mesma rede com a mesma senha de administrador da maquina com problema .

    Nesta nova maquina abri uma mmc e adicionei uma snap-in Group Policy object para conectar na maquina com problema e desabilitei a politica.

    - Iniciar -> Executar -> mmc

    - File Add/Remove Snap-in

    - Group Policy Object ->  Add

     

    - Na winzard Clique em Browse

    - Selecione another computer

    - Clique em browse novamente e insira o nome do servidor com problema , Clique em OK , CLique em Finish.

     

    - Clique OK

    - Na policy clique com o botão direito e selecione properties

    - Na janela de propriedades Selecione :

    - Disable Computer configuration services

    - Disabe User configuration services.

    - Clique em OK.

     

    - Reinicie o servidor com problema.

    • Marcado como Resposta Richard Juhasz sexta-feira, 28 de outubro de 2011 18:19
    terça-feira, 25 de outubro de 2011 03:15

Todas as Respostas

  • Olá ,

    alguma novidade?

    Abraços,


    Flavio Honda - http://flaviohonda.wordpress.com
    segunda-feira, 24 de outubro de 2011 12:34
    Moderador
  • Até o momento ainda não consegui resolver !
    segunda-feira, 24 de outubro de 2011 20:46
  • Rennan,

    Execute os passos abaixo:

    1 – Para limpar as configurações de restrições a softwares execute as seguintes linhas, senão, passe para o passo 2:

    a. reg delete hklm\software\policies\microsoft /f
    b. regedit /s “c:\policies.reg” (where c:\policies.reg is the exported hklm\software\policies\microsoft hive of a virgin or target configured machine)

    2 – Execute o seguinte comando para deixar as configurações de políticas locais ao padrão:

    secedit /configure /db reset /cfg “c:\windows\security\templates\setup security.inf” /overwrite

    3. Delete o arquivo registry.pol se ele existir em:

    del c:\windows\system32\grouppolicy\machine\registry.pol

    4. Reboot


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    • Marcado como Resposta Richard Juhasz sexta-feira, 28 de outubro de 2011 18:19
    terça-feira, 25 de outubro de 2011 02:27
  • Rennan,

     

    Caso a sugestão do Leonardo Côco não funcione .

    Simulei o seu problema em uma vm e funcionou .

    Criei uma segunda maquina virtual 2008 na mesma rede com a mesma senha de administrador da maquina com problema .

    Nesta nova maquina abri uma mmc e adicionei uma snap-in Group Policy object para conectar na maquina com problema e desabilitei a politica.

    - Iniciar -> Executar -> mmc

    - File Add/Remove Snap-in

    - Group Policy Object ->  Add

     

    - Na winzard Clique em Browse

    - Selecione another computer

    - Clique em browse novamente e insira o nome do servidor com problema , Clique em OK , CLique em Finish.

     

    - Clique OK

    - Na policy clique com o botão direito e selecione properties

    - Na janela de propriedades Selecione :

    - Disable Computer configuration services

    - Disabe User configuration services.

    - Clique em OK.

     

    - Reinicie o servidor com problema.

    • Marcado como Resposta Richard Juhasz sexta-feira, 28 de outubro de 2011 18:19
    terça-feira, 25 de outubro de 2011 03:15
  • Ultimo print

     

    terça-feira, 25 de outubro de 2011 03:16
  • Rennan,

     

    Conseguiu resolver o problema?

    quinta-feira, 27 de outubro de 2011 15:12