none
Série condicional em gráficos RRS feed

  • Pergunta

  • Boa tarde!

    Tenho um gráfico que mostra um determinado resultado conforme as semanas de um mês, essa é uma situação que depende do mês, alguns tem 4, 5 até mesmo seis semanas.

    Minha dúvida: É possível usar uma fórmula '=SE' para alterar a coluna de uma série de dados de um gráfico conforme essa condição?

    Se o mês tem quatro semanas => =$B$34:$E$34 

    Se o mês tem cinco semanas   => =$B$34:$G$34

    Pensei em fazer assim: =SE(B33="";$B$34:$E$34;$B$34:$G$34) - Mas não deu certo... Alguma dica?

    Obrigado!

    quinta-feira, 27 de agosto de 2020 19:52