none
Analise de quantitativos RRS feed

  • Pergunta

  • Tenho, que fazer uma analise de quantitativos em três colunas do excel, onde não pode ter oscilação elástica por exemplo:

     Qtde  Qtde  Qtde

     100     50      220  ----- Falso não pode ter curva (oscilação Graficamente)

                 ou

     100      100     100 ----- Verdadeiro valor constante

                ou

     100       110   120 -- -- Verdadeiro valor constante uma (reta graficamente)

    Gostaria de saber se consigo montar uma formula para essa analise ? 

     

    • Editado diogo_01 quinta-feira, 3 de abril de 2014 20:40
    quinta-feira, 3 de abril de 2014 20:27

Todas as Respostas

  • Olá Diogo!

    Acho que essa fórmula atende a sua necessidade:

    =SE(E(A2=B2;A2=C2);"CONSTANTE";SE(MAIOR(A2:C2;1)-MAIOR(A2:C2;2)=MAIOR(A2:C2;2)-MAIOR(A2:C2;3);"CONSTANTE";"OSCILANTE"))

    sendo A2, B2 e C2 as células onde estão os valores a serem analisados.

    Pode alterar também os termos "CONSTANTE" e "OCULANTE" conforme você achar melhor.

    Espero que tenha ajudado.

    Abraços!

    • Sugerido como Resposta Rafael Kamimura quarta-feira, 23 de abril de 2014 19:45
    quarta-feira, 23 de abril de 2014 17:10