locked
Wts inicia com o programa minimizado RRS feed

  • Pergunta

  • Olá, estou com um problema quando algumas pessoas acessam meu servidor via wts.

    a utilização e a configuração, são simples.

    eu crio o usuario, e ele logando no servidor via wts, automaticamente entra direto em um programa especifico, quer dizer, ele nao pode fazer nada no servidor, a não ser utilizar esse sistema.

    quando fecham o programa, automaticamente fecha a conexao do wts.

    a algum tempo tem acontecido o seguinte, o usuario loga no servidor, a tela fica toda azul, e o programa que deveria estar maximizado para utilizacao, esta minimizado no canto inferior esquerdo da tela, sem possibilidade de maximizar, quer dizer, nao tem como usar o programa.

    O que eu tinha feito, e tava surtindo efeito, era excluir o perfil do usuario do servidor, e assim, o usuario conseguia utilizar o wts. Hoje nao esta mais funcionando essa opçao, acredito por que nao consigo excluir alguns arquivos do perfil do usuario.

    mesmo tendo sido dado logoff na conta do usuario, nao consigo excluir os arquivos, como proceder???

     

    quinta-feira, 26 de agosto de 2010 20:00

Respostas

  • Isso pq a sessão do usuario continua ativa no TS e o usuario fechou o programa e não a sessão.

    O windows server 2008 corrige isso como o remoteapp.

    mas por enquanto faça o seguinte para corrigir isso no 2003

    Vá em ferramentas administrativas, configurações de serviços de Terminal, em conexões, clique com o botão direito em RDP 5.2, propriedades, na guia sessões defina o tempo desejado para a sessão ser desconectada após o perído de ociosidade.


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003
    • Sugerido como Resposta Jonathan Santos quinta-feira, 26 de agosto de 2010 20:32
    • Marcado como Resposta Richard Juhasz segunda-feira, 30 de agosto de 2010 15:25
    quinta-feira, 26 de agosto de 2010 20:07

Todas as Respostas

  • Isso pq a sessão do usuario continua ativa no TS e o usuario fechou o programa e não a sessão.

    O windows server 2008 corrige isso como o remoteapp.

    mas por enquanto faça o seguinte para corrigir isso no 2003

    Vá em ferramentas administrativas, configurações de serviços de Terminal, em conexões, clique com o botão direito em RDP 5.2, propriedades, na guia sessões defina o tempo desejado para a sessão ser desconectada após o perído de ociosidade.


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003
    • Sugerido como Resposta Jonathan Santos quinta-feira, 26 de agosto de 2010 20:32
    • Marcado como Resposta Richard Juhasz segunda-feira, 30 de agosto de 2010 15:25
    quinta-feira, 26 de agosto de 2010 20:07
  • Isso pq a sessão do usuario continua ativa no TS e o usuario fechou o programa e não a sessão.

    O windows server 2008 corrige isso como o remoteapp.

    mas por enquanto faça o seguinte para corrigir isso no 2003

    Vá em ferramentas administrativas, configurações de serviços de Terminal, em conexões, clique com o botão direito em RDP 5.2, propriedades, na guia sessões defina o tempo desejado para a sessão ser desconectada após o perído de ociosidade.


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003


    Obrigado Jonathan, ja configurei, vamos ver agora, se esse problema para de ocorrer de uma vez por todas.

     

    quinta-feira, 26 de agosto de 2010 20:17
  • Ok, Josmair

    Só não esqueça de avaliar.rsrs


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003
    quinta-feira, 26 de agosto de 2010 20:21
  • Ok, Josmair

    Só não esqueça de avaliar.rsrs


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003


    Ola Jonathan, não sei se deu muito certo isso que voce indicou.

    ja tive 3 vezes problema com o sistema começar minimizado.

    mas estava com 5 minutos. no ultimo caso, o rapaz fechou fazia dois minutos o sistema.

    acredito que por isso nao tenha dado certo.

    existe como assim que o usuario fechar a sessao, o documents settings dele ser excluido automatico? pq foi assim q consegui fazer funcionar novamente a sessao do usuario.

     

    terça-feira, 31 de agosto de 2010 16:25