none
Impressora de Rede Instala, mas pede driver e não imprime RRS feed

  • Pergunta

  • Olá, tenho uma rede com windows xp e em um micro com uma impressora HP Laserjet 2420, instalada com drivers mais atuais do site HP,  compartilhada. Consegui instalar esse compartilhamento em mais de 10 PCs de minha rede, mas em uma está acontecendo algo que nunca vi ocorrer. Primeiramente, eu não conseguia acessar o PC com a impressora compartilhada, ao logar dizia que a senha estava inválida (limpei todas as senhas pelo genciador nas contas de usuário e mesmo assim não logava...), consegui solucionar isso criando um novo usuário na máquina cliente e consegui logar na máquina servidora com o compartilhamento. (alguém sabe outra solução além dessa de criar um usuário novo e ter que mover todo o perfil e arquivos para a conta nova?!?!). Mas vamos ao problema principal, logo na máquina servidora com a impressora compartilhada, clico em conectar, e dá a impressão que está instalada, aparece a impressora, tudo ok... mas ao entrar tipo num word e mandar imprimir diz que a impressora não está instalada, está faltando os drivers... aparecendo uma caixa de diálogo pedindo para indicar o caminho dos drivers... dou o caminho, instala tudo ok, sem erro algum. Mas ao tentar a mesma operação, dá o mesmo problema. Reparei também que ao dar duplo clique na impressora no painel de impressoras e fax ele dá o erro também pedindo da mesma forma os drivers e mesmo instalando, dá a mesma mensagem sempre, em loop... Já tentei excluir a impressora, apagar arquivos pelas propriedades do servidor, excluir manualmente no diretório WINDOWS\System32\spool\DRIVERS e mesmo assim nada.... alguma idéia?!? Estou quase formatando e entregando os pontos... Obrigado pela ajuda.
    terça-feira, 19 de março de 2013 11:57

Respostas

  • Consegui instalar a impressora! Apaguei tudo quanto foi instalação, arquivos temporários, chaves de registro, etc. Depois, a partir do pacote de instalação completo do driver do site da HP, instalei a impressora diretamente pela rede e funcionou!! Só espero que mantenha funcionando... obrigado a todos que ajudaram.
    • Marcado como Resposta rrg777 quinta-feira, 28 de março de 2013 11:37
    terça-feira, 26 de março de 2013 20:05

Todas as Respostas

  • Tente instalar o driver nessa estação como se a impressora estivesse local, faça da seguinte forma:

     Extraia o conteúdo do driver baixado no site da hp em um diretório. Em adicionar a impressora, instale uma impressora local, selecione a porta lpt1. Quando solicitar o driver, aponte para a pasta com o driver extraido.

    Conclua normalmente como se a impressora fosse local. Após a instação, remova a impressora e tente adiocionar via a rede como fez normalmente.

    O objetivo é eliminar algum arquivo do driver corrompido.


    Boa Sorte! Jorge Borges.

    terça-feira, 19 de março de 2013 19:26
  • Jorge, obrigado pela atenção, infelizmente não consegui instalar mais nem mesmo uma impressora local para esta impressora HP 2420 (fiz um teste com outro modelo/marca e está normal, pensei que poderia ser algum problema no spooler, mas não é).  Agora, ao instalar, ele faz todo procedimento, copiando os arquivos dos drivers para dentro do windows, mas na hora de concluir dá a seguinte mensagem: "não é possível instalar a impressora. alguns drivers estão ausentes ou incorretos. reinstale o driver ou tente usar uma versão mais atualizada.". Já tentei remover todos os drivers pela propriedades do servidor e apagando dentro da pasta \WINDOWS\System32\spool\DRIVERS\W32X8 e nada. E não existe uma versão mais atualizada do driver na HP, somente essa. Existe algum local que fica no registro do windows essas informações para eu apagar?!?! Obrigado pela ajuda.
    quinta-feira, 21 de março de 2013 13:17
  • Mas esta máquina usa o Seven? Imagino que saiba que tem que desativar o compartilhamento por senha no Seven. A questão dos drivers parece que está resolvida pelo que você explicou, agora ele só não consegue alcançar a impressora.
    quinta-feira, 21 de março de 2013 13:53
  • Não é Seven, é XP.  E o problema é exatamente não conseguir instalar os drivers da impressora, nem localmente pela LPT1.
    quinta-feira, 21 de março de 2013 18:08
  • Então, mas os clientes? você habilitou o descoberta de rede? Eu fui atrás de alguma outra solução de que eu conhecia, e até que achei essa pra desticar a opção nas opções de pasta. https://sites.google.com/site/notefixdigital/impressoras-de-rede-no-windows7

    Dá uma olhada. E outra coisa, se o XP tiver login e senha ou não melhor ainda tente \\ip_do_computador ou \\Nome_do_Usuario (\\192.168.0.21 ou \\ariane \\server)


    quinta-feira, 21 de março de 2013 18:17
  • Creio que vc tenha biaxado o driver completo, aquele que segue a auto-instalação.

    Para instalar manualmente, eu faço o seguinte:

    Vou na pasta temp (C:\Users\Administrador\AppData\Local\Temp);
    Excluo todo o conteúdo;
    Em seguida, executo a instação do driver;
    Essa instação, vai descompactar os drivers e arquivos em uma pasta dentro de TEMP;
    Eu não avanço com a instalação, deixo parado (sem cancelar);
    Depois vou em adicionar impressora e quando o assistente pergunta qual é o modelo, aponto então para a pasta que tem o driver dentro de C:\Users\Administrador\AppData\Local\Temp;

    Finalizo a instalação da impressora e em seguida cancelo a instalação do driver que havia iniciado.

    Tente isso e veja se consegue.


    Boa Sorte! Jorge Borges.

    quinta-feira, 21 de março de 2013 18:45
  • Andre, eu já utilizo na minha rede compartilhamento avançado (tirando o "usar o compartilhamento simples de arquivo"). O login no compartilhamento da máquina cliente está ok... logo normal... o problema é que não instala e não registra a impressora. Não é compartilhamento o problema.
    sexta-feira, 22 de março de 2013 13:44
  • Jorge, já tentei instalar tanto pelo installer da HP como manualmente descompactando os arquivos... de nenhum jeito consegui concluir a instalação...
    sexta-feira, 22 de março de 2013 13:45
  • O driver está instalado também no servidor? no caso se você der permissão total para o usuário na pasta windows\system32\driver... e buscar o driver lá não dá certo? Infelizmente temos que ter cada problema cabeludo.

    Editando aqui vi um cara dizendo isso All the driver are under  C:\Windows\System32\DriverStore\FileRepository

    Todos drivers estão sob....

    sexta-feira, 22 de março de 2013 14:31
  • Andre, o driver está instalado no servidor, estou compartilhando a impressora com mais uns 5 clientes e todos estão funcionando normalmente. Somente uma máquina que não consigo concluir a instalação da impressora, ele acha todos os drivers normalmente, os drivers estão na máquina cliente, ele instala mas não conclui a instalação, talvez seja algum problema no registro. Estou pensando em fazer uma busca no registro e apagar tudo quanto for chave HP do micro pra ver se resolve o problema... valeu pela ajuda...
    segunda-feira, 25 de março de 2013 11:24
  • Se optar em desinstalar, sugiro que utilize o desisntalador da MS.

    http://www.techtudo.com.br/tudo-sobre/s/windows-installer-cleanup-utility.html


    Boa Sorte! Jorge Borges.

    terça-feira, 26 de março de 2013 12:50
  • Realmente minhas opções se esgotaram. O que daria é pra limpar tudo mesmo. Recomeçar, passar um ccleaner, e etc. Verificar se consegue pingar o servidor, tentar o \\server, pois é chato mesmo essas situações. 
    terça-feira, 26 de março de 2013 13:53
  • Consegui instalar a impressora! Apaguei tudo quanto foi instalação, arquivos temporários, chaves de registro, etc. Depois, a partir do pacote de instalação completo do driver do site da HP, instalei a impressora diretamente pela rede e funcionou!! Só espero que mantenha funcionando... obrigado a todos que ajudaram.
    • Marcado como Resposta rrg777 quinta-feira, 28 de março de 2013 11:37
    terça-feira, 26 de março de 2013 20:05
  • Legal, ainda bem que deu certo. Sempre bom dar uma boa limpada em tudo e recomeçar. Agora só fechar o tópico então marcando como resposta a sua solução e se você acha que alguma outra idéia te ajudou. 
    terça-feira, 26 de março de 2013 20:13
  • É bom... gosto disso...

    Apanhamos mas resolvemos! parabéns à todos!


    Boa Sorte! Jorge Borges.

    quarta-feira, 27 de março de 2013 16:38