none
Problema de instalação com placa WiFi Broadcom - Samsung RV511 RRS feed

  • Pergunta

  • Desde o Insider Preview que tive problemas de instalação no meu laptop e nunca ninguém me conseguiu ajudar. Esperei pelo lançamento oficial e também não consegui, mesmo tentando vários métodos. Acabei por desistir de tentar instalar mas mantive-me atento. Mais tarde descobri mais pessoas com o exato problema que eu, que é sempre a instalação do Windows 10 nunca fazer boot, independente do método que use.

    Pelos vistos o problema surge da placa WiFi em alguns modelos de laptop Samsung que não permite a instalação do SO, tendo que ser feita a sua substituição por outra, que não seja Broadcom. Obviamente este processo é um pouco arriscado e não quero causar danos ao laptop apenas para instalar o Windows 10 removendo a placa.

    Gostava de saber se depois de tantos meses a Microsoft ou a Broadcom já trabalharam numa solução para isso, se o problema foi resolvido e não é necessária mais a substituição da placa.


    Jorge Silva

    sexta-feira, 15 de janeiro de 2016 10:34

Todas as Respostas

  • Boa tarde Jorge.

    Muito obrigado por participar do Fórum.

    Por gentileza, verifique se as informações do link podem lhe auxiliar:

    Link 1

    Link 2

    Excelente terça-feira.

    Abraços

    • Sugerido como Resposta Cristopher C I_ terça-feira, 19 de janeiro de 2016 16:25
    terça-feira, 19 de janeiro de 2016 16:25
  • Boa tarde Jorge.

    Muito obrigado por participar do Fórum.

    Por gentileza, verifique se as informações do link podem lhe auxiliar:

    Link 1

    Link 2

    Excelente terça-feira.

    Abraços

    Bom dia,

    Anteriormente já tinha as drivers todas atualizadas e tudo em ordem e não deu, deveria tentar novamente agora? Apenas não quero estar a fazer download de ficheiros de instalação desnecessariamente.

    Uma boa quarta-feira.

    Jorge Silva

    quarta-feira, 20 de janeiro de 2016 09:18
  • Bom dia Jorge_Silva,

    Já fez o teste novamente?

    Se sim, qual foi o resultado?

    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 1 de fevereiro de 2016 14:56
  • Bom dia Jorge_Silva,

    Já fez o teste novamente?

    Se sim, qual foi o resultado?

    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    Boa tarde,

    Ainda não fiz novamente o teste, mas será que vale a pena?

    Jorge Silva

    quinta-feira, 4 de fevereiro de 2016 10:21