none
Erro na Instalação SQL Server 2008 32x RRS feed

  • Pergunta

  • O Ambiente é o seguinte:

    Subi um MS Virtual pc 2007 em um Windows 7. Como S.O. desta VM, instalei um XP SP3, instalei o .NET framework 3.5, 4.0 e atualizaei o sistema. Efetuei o reboot.

    Quando fui instalar o SQLSERVER2008, ainda na VM com XP, ao clicar no executável, retorna um erro "Falha na Instalação do Microoft .NET Framework 3.5. A Instalação  do SQL Server 2008  requer que o Microsoft .NET framework 3.5 seja instalado." (tenho o print nas não tem como anexar... ou tem?)

    Alguém poderia me dizer por que o sistema informa isto sendo que o framework está devidamente instalado?

    Obrigado.


    Atenciosamente, Luiz Fernando S. Lima
    sexta-feira, 17 de junho de 2011 14:48

Respostas

  • Opa Junior, obrigado.Deu certo!

    Desculpe pela demora. Eu sabia que deveria deixar o SQL instalar o .Net, mas o problema estava no instalador mesmo. Os arquivos deviam estar com algum problema.... corrompidos ou algo assim, pois depois que peguei um novo cd com o instalador, removi o .Net e tentei instalar, foi normal.

    Obrigado!

    Luiz Fernando


    Atenciosamente, Luiz Fernando S. Lima
    • Marcado como Resposta lflima terça-feira, 12 de julho de 2011 18:17
    terça-feira, 12 de julho de 2011 18:17

Todas as Respostas

  • Iflima,

    Faça o seguinte desinstale o .Net Framework 3.5 que esta instalado na sua máquina virtual, deixe que o próprio instalador do SQL Server realize isso.


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]
    sábado, 18 de junho de 2011 00:10
    Moderador
  • Opa Junior, obrigado.Deu certo!

    Desculpe pela demora. Eu sabia que deveria deixar o SQL instalar o .Net, mas o problema estava no instalador mesmo. Os arquivos deviam estar com algum problema.... corrompidos ou algo assim, pois depois que peguei um novo cd com o instalador, removi o .Net e tentei instalar, foi normal.

    Obrigado!

    Luiz Fernando


    Atenciosamente, Luiz Fernando S. Lima
    • Marcado como Resposta lflima terça-feira, 12 de julho de 2011 18:17
    terça-feira, 12 de julho de 2011 18:17