none
ACESSO DE NOTEBOOK FORA DO DOMINIO RRS feed

  • Pergunta

  • Caros, bom dia!

    Antes de postar minha dúvida efetuei uma pesquisa, achei algumas respostas, entretanto para o meu cenário não ajudou. Desde já agradeço a todos que puderem me ajudar.

    Bom o meu cenário é o seguinte:

    Tenho uma rede simples com 1 servidor contendo AD, DHCP e DNS e 1 Servidor Isa 2004.
    Também possuo um roteador wireless na rede interna.

    A diretora da empresa está com um novo notebook com  Windows 7 versão home, ou seja, não dá pra colocar no dominio.

    Mesmo fora do dominio eu consigo fazer com que ela conecte na internet atraves de proxy, porém não consigo fazer com que ela receba e envie mensagem no outlook 2007.
    No isa eu já possuo regra liberando os protocolos pop, smtp e imap, da rede interna para a externa para all users.
    No DHCP reservei um ip para esse notebook. Com as configurações de gateway apontando para o isa.
    Tb criei no isa um computer set, com esse ip reservado, e adicionei uma nova regra:

    from: notebookDir, to: External, Users: all users, protocolos: pop3, smtp, http, https e telnet 


    mesmo assim não tive sucesso. Alguém tem uma idéia?

    Abç
    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 00:52 (De:ISA Server 2004)
    quinta-feira, 11 de março de 2010 14:16

Todas as Respostas

  • Esse notebook tem FC instalado??

    Vc monitorou para ver se ele esta caindo nessa regra ?

    Coloque a regra na primeira posição e veja se funciona....

    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 11 de março de 2010 14:30
  • David182 Obrigado por responder, então coloco pra monitorar no isa e no notebook abro o outlook e clico em enviar e receber, porém nada acontece. Mesmo sem o note está no dominio, atraves do proxy, e agora com o FC que instalei, consigo acessar as pastas da rede e a internet, mas o outlook de jeito nenhum. O problema é q isso só ocorre com essa maquina, não sei se é devido está com o windows 7, ou pq está fora do dominio. Alguma idéia?

    abç
    quinta-feira, 11 de março de 2010 16:09
  • Ja que v usa FC faça isso:

    1. Clicando no server no console do ISA, vá até configuration
    2. Na guia geral, vá em Define Firewall Client Settings
    3. Na tela de configs do client, vá até a guia Application Settings
    4. Lá voce vai ver uma opção do tipo "outlook", "disable" e provavelmente o valor será 1.
    5 Mude o valor para zero e peça para seu client na estação testar a conexão com o ISA para que ele possa receber as novas configurações.


    Flavio de uma olhada aki:

    http://social.technet.microsoft.com/Forums/pt-BR/isa2006pt/thread/4005a1b5-b948-4dfd-9ed5-fd517b0164c4
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 11 de março de 2010 16:40
  • David182, essa configuração já estava definida no meu isa... Está como zero e disable.
    Bom abri o link que vc indicou e fiz o procedimento descrito, desmarquei os filtros dos protocolos pop e smtp para teste, porém não adiantou...
    Estranho, tenho acesso a internet, as pastas do dominio, mas não consigo baixar as mensagens e nem enviar, o pior é que os logs não acusam nada.
    quinta-feira, 11 de março de 2010 17:19
  • Mude a regra:

    from: notebookDir, to: External, Users: all users, protocolos: todos procolos


    faça o teste....


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 11 de março de 2010 17:39
  • Não ____, já havia feito...
    quinta-feira, 11 de março de 2010 17:52
  • fora do ISA funciona normal??

    Qual e o servidor de email?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 11 de março de 2010 17:55
  • Flavio,

    não está funcionando porque voce não está usando o FC, a configuração que foi feita acima colocando a aplicação outlook.exe como 0 resolveria mas se voce usar o FC.

    O que acho q vc deve fazer, (eu não sei se tem como fazer a mesma configuração do outlook para funcionar com webproxy) coloque o laptop com o grupo de trabalho igual do dominio, crie um usuario e senha igual a q ela usa no dominio e tente instalar o FC pra verificar se ele autentica (apesar q vc está usando all users) se voce conseguir fazer funcionar o FC o outlook vai funcionar, certeza... aqui mesmo se desabilitar o FC o outlook não funciona!

    Agora uma boa questão seria saber se tem como liberar o outlook para webproxy, pois ai não seria necessario instalar o FC, mas eu não sei se tem como fazer isso...

    De qualquer forma tente fazer este procedimento, acho que funciona...
    quinta-feira, 11 de março de 2010 18:12
  • Outlook nao suporta cliente web proxy!!!

    As regras tem q esta configurada usando Securenat
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 11 de março de 2010 18:20
  • Marcel Cunha, agradeço por responder, entretanto, eu já havia efetuado a instalção do FC e não funcionou...

    quinta-feira, 11 de março de 2010 19:09
  •  Marcel Cunha, agradeço por responder, entretanto, eu já havia efetuado a instalção do FC e não funcionou...


    Mas Flávio, tem certeza, porque eu fiz um teste aqui da forma q falei e deu certo, o que não funcionou o outlook ou o FC q não autenticou? se o FC autenticar ele tem q funcionar... agora eu não tenho como olhar mas se não me engano tem uma forma de configurar o FC pra não autenticar ou coisa assim... ai vc só configura o Wpad no DNS pra funcionar legal...

    Agora sobre o q o David falou q tem q usar o Securenat eu não sabia, legal... essa é até uma duvida minha, como configurar corretamente esses programas via Securenat?
    quinta-feira, 11 de março de 2010 23:38
  • crie computer sets com os IPs do seu provedor de email.

    Lebere todos os protoclos para all users.

    Valide com eles as portas de acesso.

    Em ADD-ins tem SMTP filter desabilite-o e faça o teste
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 15 de março de 2010 14:49
  • Flavio,

    Libere o protocolo DNS. Se o outlook estiver cadastrado o hostname do servidor pop e smtp ele consulta o nome, dessa forma ele não consegue conectar.

    Faça o teste e poste a resposta.

    Att,

    terça-feira, 23 de março de 2010 16:25
  • Diego, agradeço pela tentativa de me ajudar a solucionar esse problema, entretanto, como tinha urgência em resolver, criei uma DMZ e isso resolveu o meu problema

    Abç

    sexta-feira, 26 de março de 2010 13:24