none
ISA inicia e fecha conexão hhpt externa para interna RRS feed

  • Pergunta

  • Pessoal

     

    Tenho um servidor de cameras no XP, no meu ISA instalei o no-ip e criei todas as regras de publicação internamente estão funcionando blz, mas quando vou acessar de fora o ISA fecha a conexão, no log eme inicia a conexão demora um tempo depois close pronto faz dois dias que estou nisso, está rodaNDO na porta 80. O que poderia ser? No log não me mostra nada não sei o que fazer já fiz tudo.


    Alexandre - Qualitex
    quinta-feira, 29 de julho de 2010 13:55

Respostas

  • Alexandre, vc consegue mudar a porta? eu tenho uma aplicação publicada aqui utilizando o No-ip, para acessar essa aplicação externamente, coloco o endereço criado no No-ip + :3030 que é a porta da aplicação, no meu ISA eu adicionei uam Server Publishing Rule de tudo que chegar na porta 3030 encaminhar para o servidor da aplicação.

    Não sei se fui claro, caso tenha dúvidas, mande aqui!

    Abraço

     

     

    quinta-feira, 29 de julho de 2010 18:18

Todas as Respostas

  • O GATEWAY DESTE SERVIDOR DE CAMERAS ESTA SETADO  COM O IP DO ISA SERVER ?

    quinta-feira, 29 de julho de 2010 13:58
  • Está certinho apontando para ISA ahcei que era isso ontem mais já foi verificado, não sei mais o que fazer!
    Alexandre - Qualitex
    quinta-feira, 29 de julho de 2010 14:16
  • internamente o acesso e na porta 80 mesmi?

     


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 29 de julho de 2010 14:45
  • Sim nela mesmo! Internamente funciona, se digitar ip local do server de cameras vai, se digitar o endereço do no-ip vai mas de fora nada, pior que não dá erro algum não tenho como corrigir.

    Alexandre - Qualitex
    quinta-feira, 29 de julho de 2010 14:57
  • Me respondam uma coisa, eu acesso normal pela 80 mas se a porta estiver sendo usando poderia dar esse erro? Ou eu nem acessaria pois eu acesso normal? Estou usando um programa para veirifcar se a porta está sendo usada ele me diz que não mostra livre já no ISA quando executo ele mostra fechada o que poderia fazer?

    Alexandre - Qualitex
    quinta-feira, 29 de julho de 2010 15:22
  • Vc tem algum outro serviço rodando na porta 80?

    Como ficou sua regra de publicação?


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 29 de julho de 2010 15:42
  • Pelo que saiba não mas se estivesse rodando algo daria conflito algo que não dá, minha regra de publicação ficou assim: Fiz uma no-web protocolo cameras onde libereis as portas das cameras para o servidor geovision; Outra publicação web onde direciono para geovision com weblistener na porta 80 sem autenticação colocando em nome dominio publico o endereço cadastrado no no-ip.
    Alexandre - Qualitex
    quinta-feira, 29 de julho de 2010 16:03
  •  E ai pessoal me ajudem! rs..

     


    Alexandre - Qualitex
    quinta-feira, 29 de julho de 2010 18:02
  • Alexandre, vc consegue mudar a porta? eu tenho uma aplicação publicada aqui utilizando o No-ip, para acessar essa aplicação externamente, coloco o endereço criado no No-ip + :3030 que é a porta da aplicação, no meu ISA eu adicionei uam Server Publishing Rule de tudo que chegar na porta 3030 encaminhar para o servidor da aplicação.

    Não sei se fui claro, caso tenha dúvidas, mande aqui!

    Abraço

     

     

    quinta-feira, 29 de julho de 2010 18:18
  •  

    cara não vai fiz isso internamente vai mas de fora inicia a conexão no isa depois close que p......... é isso, tudo que estudei sobre o ISA não serve para nada. rs... que dilema 3 dias já se vão.


    Alexandre - Qualitex
    quinta-feira, 29 de julho de 2010 19:44
  • Cara funcionou quando eu coloco a porta, o isa não esconde isso tenho que digitar a porta mesmo?

    Alexandre - Qualitex
    quinta-feira, 29 de julho de 2010 19:47
  • Precisa digitar sim, é assim que é feito o direcionamento para a aplicação das Câmeras. O No-ip só serve como um DNS para seu IP válido, e não para a porta que vc quer que funcione, entende?

    Rolou então?

    Abraço

     

    quinta-feira, 29 de julho de 2010 19:59
  • Rolou então tá, eu achei que o isa direcionava a porta aí ficava oculta nele. mas ta rolando valeu todos!

    Alexandre - Qualitex
    quinta-feira, 29 de julho de 2010 20:01
  • Vc pode publicar na porta 80 e na aba bridging vc faz o direcionamento!


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    sexta-feira, 30 de julho de 2010 12:05