none
Problema para alterar arquiteturas (x86 para x64) RRS feed

  • Pergunta

  • Olá pessoal.

    Hoje enfim achei o lugar correto para poder falar sobre uma coisa:

    Eu tenho um notebook que veio com microsoft windows home premium x64 bits... Até aí tudo normal, porém houve um erro grave nele e eu não tinha acesso a internet mas em contrapartida eu tinha na mesma hora um DVD do windows professional com CD KEY ORIGINAL mas era x86, e como eu precisava acessar um programa (que eu tinha o CD também) me vi obrigado a formatar a maquina e assim trocar a arquitetura instalando um x86.

    Agora, eu tenho acesso a internet e baixei da internet uma imagem de DVD do windows home premium 64 bits para colocar ele novamente, uma vez que eu também tenho o CD KEY original dele.
    Mas aí vem um gravíssimo problema: Porque eu não consigo instalar ele, mesmo dando boot e iniciando através dele, a maquina ignora e inicia o windows já instalado!

    Por favor, me JUDEM.

    OBRIGADO DESDE JÁ...

    DADOS:

    Site da fonte da imagem: http://www.dicasparacomputador.com/windows-7-original-download
    C
    omputador: HP pavilion dm4 2050us
    Site de drivers da maquina: http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4063&lc=en&cc=us&dlc=en&sw_lang=&product=5128720#N1191

    quinta-feira, 16 de agosto de 2012 21:53

Respostas

Todas as Respostas

  • Alterou a ordem de boot da BIOS da sua maquina ? Já testou este DVD em outra máquina ? A imagem pode ter sido gravado sem boot.
    sábado, 18 de agosto de 2012 06:15
  • Bom dia como nosso colega Alex informou, provavalmente o problema esteja na ISO baixada ou Sequencia de Boot, faça os teste e aguardamos resultado.

    Enderson Valente Teixeira - Coordenador de Informática

    sábado, 18 de agosto de 2012 11:14
  • Nem fera, o DVD instalou com sucesso em outro notebook mas esse outro já tava com um 64 bits antes... Eu não sei o que eu faço..

    Aah, claro, obrigado pela ajuda meu porém ela não foi satisfatória ;)

    Mas enfim, eu continuo aqui me castigando e tentando de n maneiras, a hora que eu conseguir eu posto aqui, talvez eu não seja u único com esse problema... E claro, podem continuar respondendo aqui, conhecimento só é bom quando ele é compartilhado!

    segunda-feira, 20 de agosto de 2012 04:44
  • Caro Endesrson Valente, com base no sucesso que acima eu descrevi com a mídia sendo usada em outro notebook, suponho que a mesma esteja ótima e portanto, é questão de "setar" o boot aqui como dissestes!
    segunda-feira, 20 de agosto de 2012 04:47