none
Configuring Certificates for Virtual Machine Connection RRS feed

  • Общие обсуждения

  • Попытался сменить на 2008 R2 самогенеренный сертификат для Hyper-V на купленный по статье http://technet.microsoft.com/en-us/library/ff935311(WS.10).aspx 

    В сертификате помимо прочих точно есть назначение Server Authentication.

    Выполнил все шаги, но когда стал стартовать виртуальные машины получаю ошибку 0x80070490 'Element not found'.  Если удаляю ключ из реестра, который запрещает генерировать самоподписанные сертификаты, то Hyper-V генерит сертификат и всё потом работает нормально на сгенеренном сертификате.

    Что может быть не так? Никаких ошибок по пути не возникало. Всё прошло точно по документу без изъянов. Но не работает. Почему? )

    25 января 2011 г. 17:28

Все ответы

  • Здравствуйте, Alexander Hudich Медали пользователяМедали пользователяМедали пользователяМедали пользователяМедали пользователя

    А Вы просто используйте для запуска ВМ такой вот скрипт.

    Данный форум является бесплатным сервисом Microsoft с целью оказания посильной помощи пользователям и повышения уровня знаний о продуктах Microsoft. Информация, представленная на форуме, распространяется "как есть" без официальной ответственности компании Microsoft.
    28 января 2011 г. 10:14
    Модератор
  • Никита,

    Я это уже пробовал. Точнее делал это с самого начала. Изменение статуса виртуальной машины с помощью скрипта всё равно не дает никаких результатов.

    28 января 2011 г. 14:18
  • посмотрите эту статью

    http://support.microsoft.com/kb/971264/en-us


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    15 февраля 2011 г. 17:49