none
Пропадает сетевое соединение на legacy network adapter! RRS feed

  • Вопрос

  • Доброго времени суток!
     Вобщем есть Windows Server 2008 R2 SP1 с ролью Hyper-V.
    Есть вм на Windows Server 2008 R2 SP1. Ей назначен legacy network adapter.
    Проблема в том, что 1 раз в сути этот адаптер в ВМ теряет связь с сетью и меняет пиктограмму
    на перечёркнутую. Я его выключаю и включаю и он начинает работать.
    В логах ничего на эту тему не нашёл.
     Понятно что лучше использовать синтетические адаптеры....это я и сделаю. НО, в других
    вм под управлением W2K8 и W2K8 R2  таких проблем не наблюдается. Хочу как минимум разобраться.
    В чём может быть проблема?



    23 июня 2011 г. 7:21

Ответы

    • Помечено в качестве ответа Yuriy Lenchenkov 4 июля 2011 г. 11:35
    23 июня 2011 г. 7:53
    Модератор
  • KB2263829 – Виртуальные машины могут терять сеть при большой сетевой нагрузке на сервере виртуализации.

        Это обновление нам уже знакомо как KB974909. Появилось оно ещё в конце 2009 года и исправляло эту ошибку на системам с Windows Server 2008 R2. По неизвестным науке соображениям, обновление не вошло в Service Pack 1 и было перевыпущено за новым номером для обновлённых систем. Доступно к заказу с сайта поддержки и немедленному скачиванию. Рекомендую всем.

    http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=2263829&kbln=en-us
    Все, указанное выше, является моим личным мнением. Если Вам помогли предложенные рекомендации, пожалуйста, помечайте их, как ответ. Это поможет другим пользователям быстрее найти решение.
    • Помечено в качестве ответа Yuriy Lenchenkov 4 июля 2011 г. 11:35
    23 июня 2011 г. 10:41

Все ответы

    • Помечено в качестве ответа Yuriy Lenchenkov 4 июля 2011 г. 11:35
    23 июня 2011 г. 7:53
    Модератор
  • KB2263829 – Виртуальные машины могут терять сеть при большой сетевой нагрузке на сервере виртуализации.

        Это обновление нам уже знакомо как KB974909. Появилось оно ещё в конце 2009 года и исправляло эту ошибку на системам с Windows Server 2008 R2. По неизвестным науке соображениям, обновление не вошло в Service Pack 1 и было перевыпущено за новым номером для обновлённых систем. Доступно к заказу с сайта поддержки и немедленному скачиванию. Рекомендую всем.

    http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=2263829&kbln=en-us
    Все, указанное выше, является моим личным мнением. Если Вам помогли предложенные рекомендации, пожалуйста, помечайте их, как ответ. Это поможет другим пользователям быстрее найти решение.
    • Помечено в качестве ответа Yuriy Lenchenkov 4 июля 2011 г. 11:35
    23 июня 2011 г. 10:41