none
Долго уходят/приходят письма в Exchange 2013 RRS feed

  • Вопрос

  • Добрый день!

    Чувствую, что что-то не так.
    Установил Exchange 2013 (сервер назовем EXCH2013) в существующей организации Exchange 2010 (EXCH2010).
    Настроил соединитель отправки. Сделал миграцию тестового почтового ящика из базы данных EXCH2010 в базу данных EXCH2013. Из EXCH2013 этого сделать не получилось, поскольку он ругался на невозможность открытия на сервере версии 15 ящиков версии 14. Поэтому сделал это через консоль EXCH2010. Идем дальше. Настроил ящик в Outlook, что меня смутило, так это то, что вместо сервера EXCH2013 у меня подставился адрес вида bef6977b-21ff-4d3f-b928-97e634b2e206@ИМЯДОМЕНА.ru

    Теперь главный вопрос, который я хотел задать. Пробую отправить письмо, сообщение висит довольно продолжительное время в папке Исходящие, но через какое-то время уходит. Аналогично со входящей почтой. Отправленное письмо может прийти через 2-3 часа. 

    Почта сейчас идет через EXCH2010.

    До этого была организация Exchange 2003+2010, после чего оставили 2010 и приняли решение перейти на версию 2013. 

    Описал все подробно, с надеждой, что это как-то прояснит возможные причины столь длительного хождения почты.

    Спасибо!


    • Изменено mar4e11o 28 февраля 2014 г. 7:19
    28 февраля 2014 г. 5:17

Ответы

  • Я бы начал с момента установки нового Exchange 2013: вы все делали по официальной документации?

    Так же вопрос с миграцией почтового ящика: миграцию надо делать со стороны новой версии. Если ошибка, то надо разбираться.


    Сазонов Илья http://isazonov.wordpress.com/

    3 марта 2014 г. 13:50
    Модератор

Все ответы

  • Смотрю отчеты о доставке. Отправил в 17.08 с почты на gmail.com письмо для Pupkin.V@company.ru

    Отчет о доставке для  Василий Пупкин ‎(Pupkin.V@company.ru)‎
    Ожидание
    27.02.2014 17:08 exs2.company.local
    Сообщение было получено exs2.t3c.local от EXS2.COMPANY.local.
    
    27.02.2014 19:53 exs2.company.local
    Сообщение было передано EXS2.COMPANY.local от exs2.company.local.
    Доставлено
    27.02.2014 19:53 exs2.company.local
    Сообщение успешно доставлено.

    На EXS2 раньше был Exchange 2003.

    28 февраля 2014 г. 10:47
  • "Настроил соединитель отправки" Зачем?

    Сазонов Илья http://isazonov.wordpress.com/

    28 февраля 2014 г. 14:26
    Модератор
  • "Настроил соединитель отправки" Зачем?

    Сазонов Илья http://isazonov.wordpress.com/

    Почта уходит через mDaemon.

    3 марта 2014 г. 5:32
  • а что соединитель отправки делать не нужно? как же тогда письма то уходить будут? когда разворачивал exchange 2013 rtm только вышедший так и делал, и все нормально работало, а если не делать его тогда как?

    Идти туда, где не ждут, Атаковать там, где не подготовились.

    3 марта 2014 г. 5:39
  • Если почта уходит через MDaemon, то в его логах что? Нет задержки?

    Сазонов Илья http://isazonov.wordpress.com/

    3 марта 2014 г. 11:29
    Модератор
  • Если почта уходит через MDaemon, то в его логах что? Нет задержки?

    Сазонов Илья http://isazonov.wordpress.com/

    Нет, там все как часы, MDaemon отрабатывает все оперативно.
    Проблема начинается, во время отработки почты на самом сервере Exchange.

    3 марта 2014 г. 12:01
  • Я бы начал с момента установки нового Exchange 2013: вы все делали по официальной документации?

    Так же вопрос с миграцией почтового ящика: миграцию надо делать со стороны новой версии. Если ошибка, то надо разбираться.


    Сазонов Илья http://isazonov.wordpress.com/

    3 марта 2014 г. 13:50
    Модератор
  • mar4e11o,

    как успехи?


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий. Не забывайте помечать сообщения как ответы и полезные, если они Вам помогли.

    5 марта 2014 г. 6:19
    Модератор
  • Проверьте DNS сервер, может что то не правильно настроено.

    Обязательно настройте метрику, что бы у mdaemon был больший приоритет.

    Узел А настроен адрес?

    Тоже самое и на хостинге должно быть настроено

    18 июля 2014 г. 7:09