none
Outlook запускается только со 2-го раза RRS feed

  • Вопрос

  • Добрый день, коллеги.
    В процессе миграции с Exch2k3 на Exch2k7 cтолкнулся с одной проблемой.
    Конфиг следующий: несколько серверов Exch2k3SP2 в 1-й административной группе, 2 хаба+CAS, кластер CCR.
    После переноса ящика с 2003-го на 2007-й, Outlook у пользователя запускается так: сначала долго думает, затем говорит, что не может найти сервер и предлагает отменить/повторить. Нажимаю повторить - сразу же подключается. Причем такие симптомы только если часа 1,5 до этого не включать Outlook. Если закрыть Outlook, и через короткий промежуток времени открыть - открывается без проблем. Может кто-то знает, в чем может быть засада?
    Пересоздавать профили не предлагайте - не вариант.
    Заранее спасибо.

    С уважением,
    Александр.

    ru
    • Перемещено Hengzhe Li 12 марта 2012 г. 9:03 forum merge (От:Exchange Server 2007)
    2 октября 2009 г. 7:01

Все ответы

  • И такое у всех пользователей?
    2 октября 2009 г. 7:57
  • Если закрыть Outlook, и через короткий промежуток времени открыть - открывается без проблем
    А вы уверены, что приложение outlook.exe успевает выгрузиться из памяти?
    2 октября 2009 г. 7:57
  • И такое у всех пользователей?
    Ну, пока переносили только тестовых и 3-х реальных пользователей. Пока не разрешим эту проблему, конечно же не будем переносить остальных.

    ru
    2 октября 2009 г. 8:17
  • Если закрыть Outlook, и через короткий промежуток времени открыть - открывается без проблем
    А вы уверены, что приложение outlook.exe успевает выгрузиться из памяти?
    Конечно успевает. Когда тестили, от чего это зависит и логоф делали, и перегружались.
    Сразу хочу сказать, что 3 реальных пользователя тестили на разных ПК, у одного из них Outlook 2007. У других - 2003.

    ru
    2 октября 2009 г. 8:21
  • А пересоздание профиля решает проблему кстати?
    2 октября 2009 г. 9:26
  • А exprofre пробовали? Не спасает?
    2 октября 2009 г. 11:47
  • А exprofre пробовали? Не спасает?
    LegacyExchangeDN действительно не поменялся.
    Загрузка Outlook (если запустить с ключем /rpcdiag) зависает на стадии, следующей за подключением к DC. Т.е. само подключение к DC проходит успешно, но после этого Outlook залипает, думает и выдает окно "Сервер Microsoft Exchange Server недоступен" повторить/автономно/отменить. Выбираю повторить - сразу же подключается.
    НО!

    Exprofre не спасает! Т.к. организация Exchange в native mode, и нет адреса X500, Exprofre вполне законно пишет:
    "The users mailbox has not been migrated or the profile update has already been run."
    Есть что-нибудь аналогичное Exprofre для 2003/2007?
    Хотя надо ли вообще трогать этот атрибут... :-/

    ru
    5 октября 2009 г. 8:23
  • А пересоздание профиля решает проблему кстати?

    Еще раз проверил - нет, не решает.

    ru
    6 октября 2009 г. 7:13
  • Коллеги, неужели мысли закончились?
    ru
    7 октября 2009 г. 5:24