none
Групповые политики - Список назначений зоны для веб-сайтов RRS feed

  • Общие обсуждения

  • Здравствуйте.

    В сети нашел вот такие темы:

    https://social.technet.microsoft.com/Forums/ru-RU/8824c59b-de5a-4364-9953-f9bc2ab50ec1/-internet-explorer-10-?forum=ws2008r2ru

    https://social.technet.microsoft.com/Forums/ru-RU/758a9778-b985-454b-858f-c56af9ea63d8/-?forum=ws2008r2ru

    http://delprog.ru/aboutsecurity_1cv8c-exe-1s-internet-explorer/

    Windows Server 2012R2. Домен. Пользователи подключаются по RDP.

    На сервере 1С 8.3 Бухгалтерия 3.0.

    Собственно при использовании интерфейса 1С появляется предупреждение о недоверенном веб-сайте (см прикрепленные изображения).

    Конфигурация усиленной безопасности для IE 11 включена для Администратора и для пользователя.

    В GPO как и указано в статье вышеуказанной пытаюсь добавить в "надежные":

    Конфигурация пользователя/Административные шаблоны/Компоненты

    Windows/Internet explorer/Вкладка «Безопасность»/Список назначений зоны для веб-сайтов.
    Выставляю(см прикрепленные изображения)

    about:security_1cv8.exe 2

    about:security_1cv8c.exe 2

    GPO

    Управление групповой политикой
    Политика Параметр Примечание
    Конфигурация пользователя (включено)скрыть
    Политикискрыть
    Административные шаблоныскрыть
    Определения политик (ADMX-файлы) получены с локального
    компьютера.
    Компоненты Windows/Internet Explorer/Панель управления
    браузером/Вкладка «Безопасность»
    скрыть
    Политика Параметр Примечание
    назначений зоны для веб-сайтов Включено
    Введите назначения для зоны.  
    about:security_1cv8.exe 2
    about:security_1cv8c.exe 2

    Собственно, недавно настраивал новый сервер с похожими задачами там всё заработало сходу.Подскажите в чём может быть проблема? Как и указано в приведённой мной ссылке, после применения политики, из под пользователя настройки IE становятся недоступны, но в 1С предупреждение появляется.

    Прошу наставить на путь истинный. Хотелось бы применять подобные настройки всё же именно через групповые политики, а не через реестр и ещё как-то.


    20 октября 2014 г. 9:16

Все ответы

  • Может просто мусор попал? Очистите поле и вбейте ручками аккуратно значение.

    Сазонов Илья http://isazonov.wordpress.com/

    25 октября 2014 г. 15:27
    Модератор
  • Пробовал и копированием и переписыванием. На старом 2008R2 тоже не получалось.
    25 октября 2014 г. 15:39
  • А в эти ветки значения приезжают?

    HKLM\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap
    • HKCU\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMapKey


    Сазонов Илья http://isazonov.wordpress.com/

    25 октября 2014 г. 15:57
    Модератор
  • Конфигурация пользователя/Административные шаблоны/Компоненты

    попробуйте применить на компьютер, на самом rdp сервере, а с пользователей снять настройки.


    Идти туда, где не ждут, Атаковать там, где не подготовились.

    26 октября 2014 г. 6:05
  • А в эти ветки значения приезжают?

    HKLM\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap
    • HKCU\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMapKey


    Сазонов Илья http://isazonov.wordpress.com/

    Применил Default Domain Policy.

    У пользователя в IE заблокировались настройки на изменение, но в исключениях не появилось. Также как и раньше.

    В реестре значения у пользователя в HKU появились.



    C HKLM ситуация схожая: в реестре запись есть, а толку нет.
    Соответственно если отключаю политику на уровне пользователя, но оставляю на уровне компьютера, то в реестре изменения отражаются, а в IE - нет.
    27 октября 2014 г. 6:31
  • А если не политикой, а вручную добавить эти значения в Надёжные узлы, то всё работает?

    Сазонов Илья http://isazonov.wordpress.com/

    27 октября 2014 г. 6:50
    Модератор
  • А если не политикой, а вручную добавить эти значения в Надёжные узлы, то всё работает?

    Сазонов Илья http://isazonov.wordpress.com/


    Если отключить эту политику, зайти под пользователем и в IE добавить, то работает.


    27 октября 2014 г. 6:55
  • а если добавляете не через стандартные шаблоны, а интерактивные? создать политику ie и в ней занести в доверенные.

    Идти туда, где не ждут, Атаковать там, где не подготовились.


    27 октября 2014 г. 16:15
  • Вернулся к данной проблеме. Применение в разных вариациях GP не помогает.

    Решил отключить конфигурацию усиленной безопасности.

    Отключил для пользователя- не помогло.

    Отключил для Администраторов - помогло.

    Как так? Пользователь находится в группах: пользователи домена и пользователи удаленного рабочего стола.


    3 декабря 2014 г. 8:59
  • Я думаю, что изменились групповые политики http://msdn.microsoft.com/en-us/library/dn321453.aspx

    Т.е. вам нужно загрузить новый шаблон политик от IE11.


    Сазонов Илья http://isazonov.wordpress.com/

    3 декабря 2014 г. 9:39
    Модератор