none
Настройка TMG с работой через proxy провайдера RRS feed

  • Вопрос

  • Думаем поднимать ТМG в замен Gentoo

    Сейчас скачали Триальную версию Standard

    Поднял, основные настройки сделал, но дальше прошел затык... надо настроить работу TMG через вышестоящий proxy

    Я как понял, настройку прокси надо производить через правила вэб цепочек.

    Тут у меня возникает два вопроса,

    1. меня принудительно спрашивают адрес ssl порта, и не дают сохранить правило без указания этого ssl порта...

    Хотя на большинстве ресурсов я как понял что спрашивать этот параметр не должно у меня

    2. если я выставляю стандартный адрес 443 то интернет работает криво...

    То есть если я пишу в адресной строке ya.ru у меня загружается не упрощенный вид яндекса, а полноценный сайт yandex.ru а при переходе на любую ссылку с яндекса, дальше вылетает "Невозможно отобразить страницу"

     

    Что я делаю не так и как правильно настроить работу через proxy?

    Сам я только осваиваю TMG по этому могу что то и упускать в настройке...

    На данный момент сделаны только базовые настройки доступа на HTTP

     

     

    29 ноября 2011 г. 16:25

Ответы

  • Наигрался, ничего не помогало... Помня что у меня недавно WSUS стал адекватно работать после его удаления и установки заново, так же откатил систему через snapshot (благо сервер виртуальный) и заново оставил и настроил TMG, интернет заработал сразу... В чем дело было, так и не понял...
    • Помечено в качестве ответа Yuriy Lenchenkov 1 декабря 2011 г. 13:48
    30 ноября 2011 г. 13:39

Все ответы

  • а что конкретно в правиле web chaining указываешь?
    29 ноября 2011 г. 17:28
    Отвечающий
  • Ставлю точку на Redirect requests to a specified upstream server

    снимаю галочку Allow delegation of basic auntification credentials

     

    В поле Server указываю соответственно имя proxy сурвера

    Указываю порт proxy...

    А вот в ssl порт ставлю 443

     

    Далее разумеется Применить и ОК

    30 ноября 2011 г. 4:43
  • ssl порт используется только когда он нужен. если у вышестоящего нет ssl то можно писать что угодно.
    попробуй поиграть галками на вкладке bridging того же правила

    30 ноября 2011 г. 9:17
    Отвечающий
  • Наигрался, ничего не помогало... Помня что у меня недавно WSUS стал адекватно работать после его удаления и установки заново, так же откатил систему через snapshot (благо сервер виртуальный) и заново оставил и настроил TMG, интернет заработал сразу... В чем дело было, так и не понял...
    • Помечено в качестве ответа Yuriy Lenchenkov 1 декабря 2011 г. 13:48
    30 ноября 2011 г. 13:39