none
Перенаправление каталога ECP RRS feed

  • Вопрос

  • Доброго времени суток, коллеги. Помогите пожалуйста решить вот какую задачку. Имеется сервер Exchange 2010, поставили сервер Exchange 2013. Начали готовится к миграции и один из сотрудников пытаясь настроить виртуальные каталоги сделал так, что теперь когда заходишь на Exchange2013/ECP попадаешь на Exchange2010/ECP. Настроить обратно никак не получается. Даже переустановка сервера не помогла, возможно в ADSI что-то нужно подредактировать? Очень жду помощи, так как все идеи кончились:(

    С уважением, Спицкий Никита


    18 сентября 2014 г. 13:58

Ответы

Все ответы

  • Добрый день.

    Посмотрите в IIS на Exchange 2013 может установлена переадресация.


    Blog - Smtp25.ru
    Полезные ссылки - Links

    18 сентября 2014 г. 14:05
    Отвечающий
  • Перенаправление не включено, сервер только что установленный.

    [PS] C:\Windows\system32>Get-ECPVirtualDirectory | Format-List Name,InternalURL,ExternalURL


    Name        : ecp (Default Web Site)
    InternalUrl : https://owa.mydomain.ru/ecp
    ExternalUrl : https://owa.mydomain.ru/ecp

    Name        : ecp (Default Web Site)
    InternalUrl : https://mex13.mydomain.local/ecp
    ExternalUrl :



    [PS] C:\Windows\system32>Get-OWAVirtualDirectory | Format-List Name,InternalURL,ExternalURL


    Name        : owa (Default Web Site)
    InternalUrl : https://owa.mydomain.ru/owa
    ExternalUrl : https://owa.mydomain.ru/owa

    Name        : owa (Default Web Site)
    InternalUrl : https://owa.mydomain.ru/owa
    ExternalUrl : https://owa.mydomain.ru/owa

    Name        : owa (Default Web Site)
    InternalUrl : https://mex13.mydomain.local/owa
    ExternalUrl :


    С уважением, Спицкий Никита


    18 сентября 2014 г. 14:11
  • А ECP теперь не работает


    С уважением, Спицкий Никита

    18 сентября 2014 г. 14:14
  • Кстати, если зайти на https://mex13.mydomain.local, то перенаправляет https://mex13.mydomain.local/owa и открывается OWA от Exchange 2010. Такое ощущение, что где-то стоит жесткое перенаправление, не смотря на то, что этот сервер был только что установлен и никакой конфигурации не производилось

    С уважением, Спицкий Никита


    18 сентября 2014 г. 14:24
  • Попробуйте  дописать после ecp ?ExchClientVer=15

    https://localhost/ecp?ExchClientVer=15


    19 сентября 2014 г. 7:13
  • Да помогло.

    С уважением, Спицкий Никита

    22 сентября 2014 г. 0:59