none
Очень нужна помощь с миграцией RRS feed

  • Вопрос

  • Добрый день, коллеги. Очень нужна ваша помощь. Мигрируем пользователей с Exchange 2010 на Exchange 2013. Смигрировали половину половину пользователей, они нормально переключились на новый сервер. Сегодня после миграции пользователи не могут перейти полностью на новый сервер. В состоянии подключения Outlook 1 из подключений пытается подключиться к старому серверу и из-за этого постоянно появляется окно ввода пароля. Одного из пользовалетей я попытался настроить на Outlook 2010 (ранее был Outlook 2007), но при настройке клиент говорит, что не может подключится к серверу и выдает окно, где вводится сервер и имя пользователя. И проблема в том, что сервер написан в формате /o=First Organization/ou=Exchange Administrative Group (FYDIBOHF********)/cn=Configuration/cn=Servers/cn=MEX13, вместо 0b878182-9eb4-****-a3c9-f22593ae****@mydomain.ru . Подскажите в чем проблема? OWA работает нормально, ранее смигрировавшие пользователи тоже проблем не испытывают.

    С уважением, Спицкий Никита

    30 сентября 2014 г. 5:38

Ответы

  • Пробовал, не получалось. Проблема оказалось в том, что из дефолтной базы не перенесли системный ящик Migration. После переноса, получилось загрузить профиль с нуля. Но это было сделано у одного пользователя. С остальными проблема в том, что пересоздавать профиль там крайне не хотелось бы (политические проблемы так сказать). Возможно у них можно решить проблему без пересоздания?

    С уважением, Спицкий Никита

    30 сентября 2014 г. 6:50
  • В общем решения найдено не было, поэтому пришлось пересоздавать профили у всех проблемных пользователей

    С уважением, Спицкий Никита

    1 октября 2014 г. 1:08

Все ответы

  • Попробуйте для начала создать для проблемного пользователя новый профиль Outlook. Через Панель управления - почта.

    Вы общие папки с Exchange 2010 удалили уже, или еще нет?


    Do not multiply entities beyond what is necessary


    • Изменено Dmitry.I 30 сентября 2014 г. 6:07
    30 сентября 2014 г. 6:06
  • Пробовал, не получалось. Проблема оказалось в том, что из дефолтной базы не перенесли системный ящик Migration. После переноса, получилось загрузить профиль с нуля. Но это было сделано у одного пользователя. С остальными проблема в том, что пересоздавать профиль там крайне не хотелось бы (политические проблемы так сказать). Возможно у них можно решить проблему без пересоздания?

    С уважением, Спицкий Никита

    30 сентября 2014 г. 6:50
  • Причем выяснил опытным путем, что по всей видимости, это OAB не может загрузится. Возможно есть способ сбросить настройки Адресной книги без пересоздания профиля?

    С уважением, Спицкий Никита

    30 сентября 2014 г. 6:58
  • А вы указывали в свойствах баз данных Exchange 2013, какая OAB используется по умолчанию?

    Do not multiply entities beyond what is necessary

    30 сентября 2014 г. 7:04
  • Попробуйте, как написали выше указать сначала для каждой базы данных нужную OAB. 

    Еще попробуйте в свойствах OAB поправить адрес и написать http://*/OAB  Сейчас у Вас там скорее всего https://

    и через диспетчер IIS для виртуальных папок OAB снять галку "Требовать SSL" в параметрах SSL У меня тоже 10 Outlook не цепляет нормально книгу. 

    30 сентября 2014 г. 7:20
  • Конечно, у других все загружается без проблем.

    С уважением, Спицкий Никита

    30 сентября 2014 г. 7:26
  • Проблем с загрузкой нет. У проблемных пользователей он пытается ее загрузить со старого сервера, но не может там авторизоваться.

    С уважением, Спицкий Никита

    30 сентября 2014 г. 7:27
  • Все верно. Много у вас таких вот проблемных пользователей? И какие версии почтовых клиентов у них стоят?

    Do not multiply entities beyond what is necessary

    30 сентября 2014 г. 7:28
  • 5. Клиенты у всех Outlook 2007 (другие к сожалению поставить не могу, так как ПО все легализовано). ДА и тем более тот пользователей, у кого я профиль с 0 загрузил использует Office 2007. SP 3 стоит и обновление, которые фиксит проблемы с 2007 тоже.

    С уважением, Спицкий Никита

    30 сентября 2014 г. 7:46
  • Я не зря спросил у вас про версию клиентов. Дело в том, что совсем недавно довелось проводить аналогичную миграцию, и большинство проблем возникало как раз у пользователей под XP с Outlook 2007. Кому-то проапгрейдили до Outlook 2010, кому то пришлось поднимать новый профиль. Так что боюсь, что однозначного решения вашей проблемы не существует :(.

    Как вариант, можете попробовать перевыпустить внутренний сертификат Exchange 2013, включив в него в качестве дополнительного имени (SAN) FQDN сервера Exchange 2010.


    Do not multiply entities beyond what is necessary

    30 сентября 2014 г. 7:55
  • У всех установлена Windows 7, сейчас появилась мысль грохнуть в профиле все файлы *.OAB и попробовать загрузить по новой. По результату отпишусь.

    С уважением, Спицкий Никита

    30 сентября 2014 г. 8:09
  • Проблема не в кэше адресной книге на клиентах, а в поведении клиента при изменении конфигурации Exchange. По какой-то причине некоторые из клиентов Outlook 2007 не применяют информацию о конфигурации Exchange, поулченную через сервис Autodiscover. Кстати, пробовали на проблемных клиентах запускать проверку автоконфигурирования?

    Do not multiply entities beyond what is necessary

    30 сентября 2014 г. 8:13
  • Да, пробовали, Autodiscover никаких ошибок не выдает, URL адресной книги правильный. Удаление кэша не помогло. Окно ввода пароля исчезло, но загрузка висит на подготовке все время.

    С уважением, Спицкий Никита

    30 сентября 2014 г. 8:35
  • Все-таки по возможности обновите клиентов хотя бы до 2010-й версии.

    Do not multiply entities beyond what is necessary

    30 сентября 2014 г. 8:44
  • А на папку с OAB попробуйте добавить доступ пользователю IIS_IUSERS 
    30 сентября 2014 г. 10:19
  • В общем решения найдено не было, поэтому пришлось пересоздавать профили у всех проблемных пользователей

    С уважением, Спицкий Никита

    1 октября 2014 г. 1:08