none
проблема с локальным подключением RRS feed

  • Общие обсуждения

  • Такая проблема
     
    пропал интернет. начал разбираться, заметил оключенную службу веб-клиент,причем
    все кнопки настроек не активны. сделал откат на неделю назад - служба работает нормально, но доступа в инет - нет.
    самое интересное - когда кабель отключаю от сетевой платы, система не сообщает (не появляется красный крест), что кабель отключен, а появляется восклицательный знак с адресом APIPA.
     В чем может быть проблема? Не хотелось переустанавливать винду (XP SP2).
    Ping 127.0.0.1 идет нормально. Коллеги может кто-нибудь сталкивался с таким чудом, помогите плиз.
     
    Заранее благодарю!!!
    30 июня 2008 г. 14:24

Все ответы

  • могу ошибаться, но по моему web-клиент здесь не причем. Твой комп адрес откуда получает (DHCP сервер, ADSL моедем, компьютер с ICS)? Если адрес предоставляет провайдер - звони в техподдержку, пусть разбираются.

    30 июня 2008 г. 15:07
  • А ваш провайдер не может вам помочь?

     

    Дело в том, что мы же не знаем какие настройки нужно сделать, что бы у вас заработал интернет. Каждый провайдер подходит к этому вопросу по разному. Кто-то через VPN, а кто-то напрямую.

    30 июня 2008 г. 15:07
    Модератор
  • Дело в том, что звонил уже неоднократно. У нас вообще стоял статический адрес, сегодня позвонил я туда, оператор еще сделал динамический адрес. Я пробывал и статический и динамический - безрезультатно.

    Но меня не это беспокоит. Почему сетевуха не видит кабеля? Когда я отключаю его из карты - соединение активно. Насколько мне известно APIPA не назначается при отключенном кабеле. Может что-то с картой? Провайдер сказал, что проблема в нашем компе, так что разбирайтесь с компом.
    Так как рядом во втором отделе, где стоит 2 выделенка - интернет есть!!!
    30 июня 2008 г. 16:44
  • Возможно... Наверняка узнать можно только путем замены карты.

    30 июня 2008 г. 17:09
    Модератор