none
Outlook 2010/2007 - Переодически запрашивает пароль RRS feed

  • Общие обсуждения

  • Добрый день!

    Outlook 2010/2007 переодически спрашивает пароль. При закрытии и открытии Outlook нормально функционирует и пароль н спрашивает. Это возникает не у всех пользователей.

    Люди работают в домене dom.local, а почта в домене site.ru. Обе зоны прописаны в локальном DNS. в обеих зонах пописан autodiscover и он указывает на IP Exchange.

    MS Exchange 2010 SP1.


    -=Akuna Matata=-
    30 марта 2011 г. 8:03

Все ответы

  • А если не ввести пароль, то что будет? Посмотрите в этот момент статус подключения: на иконке статуса щелкните правой кнопкой мышки удерживая Ctrl и выберете Connection Status
    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    30 марта 2011 г. 9:56
    Модератор
  • что ни чего не появляется при нажатии на Ctrl... Если пару раз нажать на строку "пароль" то Outlook сам подключается и говорит что всё ок. Но через какое-то время опять требует пароль.


    -=Akuna Matata=-
    30 марта 2011 г. 14:34
  • подобное лечили тем, что прописывали адрес Exchange в сайтах, доступ к которым идет мимо прокси в IE
    30 марта 2011 г. 17:11
  • подобное лечили тем, что прописывали адрес Exchange в сайтах, доступ к которым идет мимо прокси в IE

    А можно по подробней?
    -=Akuna Matata=-
    30 марта 2011 г. 17:16
  • Проблема может быть связана с оффлайновой адресной книгой, точнее с ее синхронизацией.

    Проверьте URL адресной книги в панели Exchange - Server Configuration - Client Access - Offline Address Book Distribution, параметры Internal URL/External URL

    Также проверьте параметры самой OAB в панели Exchange - Organization Configuration - Offline Address Book, в свойствах адресной книги вкладка Distribution.

    Касательно статуса Outlook - имелась в виду иконка Outlook и если нажать на ней правую кнопку мыши с нажатым Ctr в контекстном меню будет пункт "Состояние подключения...".

    Также обратите внимание на то, к какому серверу пытается получить доступ Outlook когда требуется ввести пароль.

    Посмотрите в Outlook нету ли писем в папке "Ошибки синхронизации".
    31 марта 2011 г. 7:33
  • Проблема может быть связана с оффлайновой адресной книгой, точнее с ее синхронизацией.

    Проверьте URL адресной книги в панели Exchange - Server Configuration - Client Access - Offline Address Book Distribution, параметры Internal URL/External URL

    Также проверьте параметры самой OAB в панели Exchange - Organization Configuration - Offline Address Book, в свойствах адресной книги вкладка Distribution.

    Касательно статуса Outlook - имелась в виду иконка Outlook и если нажать на ней правую кнопку мыши с нажатым Ctr в контекстном меню будет пункт "Состояние подключения...".

    Также обратите внимание на то, к какому серверу пытается получить доступ Outlook когда требуется ввести пароль.

    Посмотрите в Outlook нету ли писем в папке "Ошибки синхронизации".

    Спасибо!

    Настройки ещё раз проверил и всё ок!

    Месяц назад были сней проблемы, но я их решил. не было прав на чтение файла web.config у пользователей, добавил "прошедшие проверку" аналогично на других сайтах и всё ок)))

    Про иконку понял, как будет проблема посомтрю!

     


    -=Akuna Matata=-
    31 марта 2011 г. 8:04
  • посмотрел состояние подключения. сервера в списке, точнее сервер везде один и тот же, мой Exchange.

    две строки папки и две строки почта. В одном из них после нажатия на кнопку повторное подключение появились две ошибки 194/2(строка была почта) во всех остальных норм.

    что делать? в events ни чего нет...


    -=Akuna Matata=-
    31 марта 2011 г. 10:59
  • В папке "Ошибки синхронизации" тоже ничего нет?
    31 марта 2011 г. 11:07
  • В папке "Ошибки синхронизации" тоже ничего нет?

    неа.. последняя запись 11 марта
    -=Akuna Matata=-
    31 марта 2011 г. 11:27
  • На сервере тоже нет ошибок в журналах? И проблема только в том что Outlook периодически начинает требовать пароль?

    31 марта 2011 г. 14:35
  • да, проблема только в этом. на сервере всё чисто. Только изредко EDGE sync ругается и всё

    перезагрузил сервер, посмотрим что будет завтра.


    -=Akuna Matata=-

    31 марта 2011 г. 15:39
  • да, проблема только в этом. на сервере всё чисто. Только изредко EDGE sync ругается и всё

    перезагрузил сервер, посмотрим что будет завтра.

     


     

    -=Akuna Matata=-

    мда, ни чего не получилось...
    -=Akuna Matata=-
    4 апреля 2011 г. 7:26
  • есть подозрения что проблема в сети, а точнее в телефонах.

    В компании используются IP телефоны Avaya со свитчом. У людей у которых проблемы ингода отваливаются телефоны т.е. сами перезагружаются...

    И кажется что после этого Outlook и теряет коннект к Exchange...


    -=Akuna Matata=-
    5 апреля 2011 г. 12:41
  • Добрый день, наткнулся на эту тему - абсолютно та же самая ситуация. Exchange 2010 SP1, клиент 10 и 7, но у меня IP телефонов нет ) Никак не пойму в чём дело, заметил только, что на частоту запроса влияет тип безопасного входа в систему - при выборе "kerberos" - на некоторое время запросы пропали, правда когда вернул, а потом выбрал снова - появились снова - поэтому может это и не причём.
    12 апреля 2011 г. 14:08
  • А если на клиенте отключить RPC Proxy, запрос пароля пропадает?

    12 апреля 2011 г. 14:13
  • Сорри,не очень понял, что именно имелось ввиду, если "Подключение - параметры подключения прокси сервера Exchange" - то они и так не включены.
    12 апреля 2011 г. 14:38
  • Тогда Вам должно помочь это http://support.microsoft.com/kb/956531

    12 апреля 2011 г. 14:43
  • Вроде сработало, завтра у юзеров запущу - посмотрим. Большое, большое спасибо.
    12 апреля 2011 г. 15:18
  • Добрый день, наткнулся на эту тему - абсолютно та же самая ситуация. Exchange 2010 SP1, клиент 10 и 7, но у меня IP телефонов нет ) Никак не пойму в чём дело, заметил только, что на частоту запроса влияет тип безопасного входа в систему - при выборе "kerberos" - на некоторое время запросы пропали, правда когда вернул, а потом выбрал снова - появились снова - поэтому может это и не причём.


    всё может быть. У меня проблема пока сохраняется. Но поумолчанию Outlook 2010 работает по Kerberos, если он не доступен то пытается по NTLM. В GPO можно задать по какому протоколу авторизовываться, но для этого надо с начало поставить admx для Office в GPO.

    У меня пока проблема сохраняется... Нету розеток Ethernet чтобы телефон и ПК развести...


    -=Akuna Matata=-
    12 апреля 2011 г. 15:33
  • поторопился я, патчик срабатывает не у всех почему то, хотя обновления и версии одинаковые, - спрашивает пароль только 7 офис, 10 не спрашивает, может ещё какой патчик есть?

    13 апреля 2011 г. 5:47
  • ADMX для 7 поставил попробую включить для всех kerberos, кстати, когда в настройках подключения выбираю NTLM Outlook вообще не открывется - пишет сервер Exchange не доступен, правда у меня стоит требовать NTLMv2, остальным отказывать, - может в этом дело?

    13 апреля 2011 г. 6:05
  • поторопился я, патчик срабатывает не у всех почему то, хотя обновления и версии одинаковые, - спрашивает пароль только 7 офис, 10 не спрашивает, может ещё какой патчик есть?


    Вопрос глупый, но всеже... в статье указан контейнер 12, прописывать надо 14.0 для 2010 офиса, 12.0 для 2007. Ты так делал? После применения, на некоторых моих пользователях, простой перезапуск Outlook-а  непомог, пришлошь ребутать весь комп. Делал?
    13 апреля 2011 г. 6:10
  • ADMX для 7 поставил попробую включить для всех kerberos, кстати, когда в настройках подключения выбираю NTLM Outlook вообще не открывется - пишет сервер Exchange не доступен, правда у меня стоит требовать NTLMv2, остальным отказывать, - может в этом дело?

    NTLN в каком месте - "подключение по сети"  или "RPC over HTTPS"?
    13 апреля 2011 г. 6:12
  • Я поставил 12, поскольку с 10 проблем нет, я её и не трогал - в поддержке microsoft мне сказали, что 12 на 10 попросто не действуют - и ставить 14 необязательно - контроллер рестартнул, но больше на всякий случай,  они и так подцепились и тут же  начали работать, с запуском outlook проблем не было.
    13 апреля 2011 г. 6:31
  • Безопасность - безопасный вход в систему.
    13 апреля 2011 г. 6:33
  • Сори, - в сеть

    13 апреля 2011 г. 6:33
  • Принудительное включение kerberos + ослаблеие правила для сетевой безопасности до c v2 до NTLM ни чего не дало
    13 апреля 2011 г. 6:57
  • Такая же проблема. Причина у меня - стоит прокси сервер в настройках ИЕ. Галочка - не использовать прокси для локальных адресов стоит. Решилось (временно) убиранием прокси на закладке дополнительно в строке Secure. Т.е. получается, что при любых раскладах оутлук ломится на ексчендж через проксю. как убрать я не знаю.
    14 апреля 2011 г. 9:31
  • Такая же проблема. Причина у меня - стоит прокси сервер в настройках ИЕ. Галочка - не использовать прокси для локальных адресов стоит. Решилось (временно) убиранием прокси на закладке дополнительно в строке Secure. Т.е. получается, что при любых раскладах оутлук ломится на ексчендж через проксю. как убрать я не знаю.
    Отключить в настройках Outlook RPC Proxy.
    14 апреля 2011 г. 9:38
  • Отключить в настройках Outlook RPC Proxy.

    На сервере?

    Не могу найти где оно отключается.

    14 апреля 2011 г. 10:33
  • На клиенте, в настройках самого Outlook. В этом случае клиент не будет использовать HTTPS  вообще.

    14 апреля 2011 г. 10:36
  • Если вы о настроках по подключению через HTTP, то то у меня не стоит галочка использовать HTTP

    14 апреля 2011 г. 10:59
  • Все, проблему решил.

    В ДНС добавил запись А на autodiscover в внутреннем домене.

    Дальше добился чтобы открывался

    https://autodiscover.mydomain.com/autodiscover/autodiscover.xml

    и все сразу заработало.

     

    14 апреля 2011 г. 13:19
  • Уважаемый пользователь! В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    27 апреля 2011 г. 8:55
  • Может кому поможет.

    Такая же проблема на Outlook 2010 + Exchange 2010 SP1 ru3. Поставили все актуальные обновления на систему и Office -- не помогло.

    В настройках сетеовой карты как на серверах Exchange , так и на клиенте выключили "крыжик" Allow the computer to turn off this device to save power (Разрешить отключение этого устройства для экономии энергии).

    Серверы Exchange расположены на виртуальной платформе vSphere 4.0.

    Вроде помогает.


    Truly, Valery Tyurin
    30 сентября 2011 г. 7:40
  • Да, и еще забыл написать, что на клиентах используется карта Realtek RTL8168D/8111D, драйвер от MS за 2008 год. В общем все как всегда, за 15 лет ничего не изменилось - опять realtek и опять проблемы. :)

    Может драйвер надо обновить, но нет времени на исследования.


    Truly, Valery Tyurin
    30 сентября 2011 г. 7:44