none
Снаружи нет доступа к внутреннему сайту RRS feed

  • Вопрос

  • Стоит SBS 2011. После какого-то обновления Sharepoint Foundation, перестало работать архивное копирование. Не долго думая, снес Sharepoin Foundation и поставил заново как описано в руководстве. Архивация заработола. Но пропал доступ с наружи к внутреннемоу сайту, а из локалки доступ к нему есть. Подозреваю, что надо смотреть в сторону IIS, но куда именно копать?

    12 декабря 2012 г. 11:27

Все ответы

  • Для начала в SharePoint посмотрите настройки альтернативного доступа.

    Также проверьте, что у вас расширено веб-приложение на адрес https://


    Innovation distinguishes between a leader and a follower - Steve Jobs

    12 декабря 2012 г. 11:37
  • Посмотрел, вот только не знаю правильные ли они. Ну по крайней мере здесь все сайты работают и https есть.

    А еще меня смущают знаки вопроса на сайтах

    12 декабря 2012 г. 12:55
  • На скриншоте у вас нет ни одной записи, соответствующей адресу портала во внешней сети (mail.plg.ru). Вы можете ее добавить самостоятельно

    Innovation distinguishes between a leader and a follower - Steve Jobs

    13 декабря 2012 г. 5:23
  • Проверьте привязки сайтов, по таблице из этой статьи (п.2)

    13 декабря 2012 г. 8:32
  • Вячеслав , удалось решить проблему?

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий

    24 декабря 2012 г. 7:05
    Модератор
  • Уважаемый пользователь!
    В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий

    10 января 2013 г. 9:35
    Модератор
  • Проблема решена. Заново переустановил Sharepoint, затем запустил мастер "настройка адреса интернет" из SBC консоли и мастер сам привязки расставил. Правда перед заходом на сайт снова пароль просит, это нормально?

    После ввода пароля заходит на сайт без проблем.

    22 января 2013 г. 19:42