none
Exchange 2013 Ошибка подключения по POP3 RRS feed

  • Вопрос

  • Добрый день!

    Появилась необходимость использования POP3.

    Включил службы согласно статье https://technet.microsoft.com/ru-ru/library/aa997475(v=exchg.150).aspx

    Start-service MSExchangePOP3
    Start-service MSExchangePOP3BE

    Проверяем

    Telnet> open msk-ex01 110 показывает пустое окно.

    по IMAP всё корректно. сервис работает, учетка создается, принимает/оправляет письма.

    При проверке настроек п/я по POP3

    В настройках POP3  статус сервиса - is ready.


    [PS] C:\Windows\system32>Get-PopSettings

    UnencryptedOrTLSBindings  SSLBindings                       LoginType                         X509CertificateName
    ------------------------  -----------                       ---------                         -------------------
    {[::]:110, 0.0.0.0:110}   {[::]:995, 0.0.0.0:995}           SecureLogin                       msk-ex01


    Что-то блокирует подключение по POP3.

    В какую сторону смотреть? в чем м.б. ошибка?

    15 февраля 2016 г. 9:26

Ответы

Все ответы

  • Проверьте компонент на сервере:

    http://blog.jasonsherry.net/2014/08/19/exchange-2013-pop3-service-drops-connections-fix/

    • Помечено в качестве ответа MoisDA 15 февраля 2016 г. 9:50
    15 февраля 2016 г. 9:38
  • Спасибо, решение верное.

    Причина оказалась в неактивном компоненте PopProxy Inactive

    Нашёл ещё одно обсуждение https://social.technet.microsoft.com/Forums/en-US/5f1a2cee-19ad-43e6-b281-bb7f094d8c09/pop-works-via-localhost-but-not-from-other-networked-machines?forum=exchangesvrclients

    но в нём не указано что является причиной данной ошибки.

    15 февраля 2016 г. 9:52
  • Скорее всего ошибка при установке была. Возможно информацию можно найти в логах установки,если они сохранились.
    15 февраля 2016 г. 10:18