none
Ошибка при создании Protection Group RRS feed

  • Вопрос

    1. Установил DPM2010
    2. Агента ставил вручную, запуском DPMAgentInstaller_x64.exe на  Windows 2008 Hyper-V
    3. Запускал SetDpmServer.exe
    4. Делал Attach agent - ОК
    5. Делаю Create Portection Group и получаю ошибку на этапе Select group members при попытке выбрать виртуалку для резервирования:

    По указанным в ошибке линкам сервис пак и фиксы, которые не подходят к Windows 2008 Hyper-V

    Как быть?

    3 ноября 2010 г. 15:39

Ответы

  • только сейчас обратил внимание на Вашу фразу, что обновления не подходят для 2008 Hyper-V. Что Вы имели в виду? одно обновление строго для Hyper-V, второе - SP2 для 2008.
    В общем суть в том, что я неоднократно натыкался на такую ошибку, и всегда выяснялось, что не был установлен один из компонентов, которые необходимы. К сожалению, не всегда те, которые указаны в ошибке (вот как в случае с Server Backup).
    Так что все-таки поставьте обновления и попробуйте еще раз =)


    http://rublog.alex-trofimov.com
    • Помечено в качестве ответа rublin 5 ноября 2010 г. 12:25
    4 ноября 2010 г. 9:38
  • Оказывается, служба автоматического обновления должна быть запущена. После ее запуска удалось установить:

    wusa Windows6.1-KB975354-x64.msu

    wusa Windows6.1-KB975354-v2-x64.msu

    а wusa Windows6.0-KB971394-x64.msu сказал что не подходит для этой системы. Windows6.1-KB947821-x64-RC.msu сказал что установка обновления на этом компьютере уже выполнена.

    также Windows6.1-KB975354-v2-x64.msu установил на сервер с DPMом.После этого все ок.

    Проблема решена, спасибо.

    • Помечено в качестве ответа rublin 5 ноября 2010 г. 12:25
    5 ноября 2010 г. 12:25

Все ответы

  • Я правильно понимаю, что Server backup установлен?

    "rublin" wrote in message news:052646b3-f48c-4e22-bed3-65653a680a48@communitybridge.codeplex.com...

    1. Установил DPM2010
    2. Агента ставил вручную, запуском DPMAgentInstaller_x64.exe    на Windows 2008 Hyper-V
    3. Запускал SetDpmServer.exe
    4. Делал Attach agent    - ОК
    5. Делаю Create Portection Group    и получаю ошибку на этапе Select group members    при попытке выбрать виртуалку для резервирования:

    <http://www.rublin.org.ua/sites/default/files/dpm_err01.JPG>

    По указанным в ошибке линкам сервис пак и фиксы, которые не подходят к Windows 2008 Hyper-V

    Как быть?


    http://rublog.alex-trofimov.com
    3 ноября 2010 г. 21:13
  • Я правильно понимаю, что Server backup установлен?

    Server Backup не был установлен. Установил его командой: ocsetup WindowsServerBackup. Еще на всяк пожарный в реестре покопался согласно http://support.microsoft.com/kb/958662

    Ошибка осталась.

    4 ноября 2010 г. 9:23
  • только сейчас обратил внимание на Вашу фразу, что обновления не подходят для 2008 Hyper-V. Что Вы имели в виду? одно обновление строго для Hyper-V, второе - SP2 для 2008.
    В общем суть в том, что я неоднократно натыкался на такую ошибку, и всегда выяснялось, что не был установлен один из компонентов, которые необходимы. К сожалению, не всегда те, которые указаны в ошибке (вот как в случае с Server Backup).
    Так что все-таки поставьте обновления и попробуйте еще раз =)


    http://rublog.alex-trofimov.com
    • Помечено в качестве ответа rublin 5 ноября 2010 г. 12:25
    4 ноября 2010 г. 9:38
  • Ну скачал три фикса. Пытаюсь запустить:

    wusa Windows6.1-KB975354-x64.msu

    wusa Windows6.1-KB975354-v2-x64.msu

    wusa Windows6.0-KB971394-x64.msu

    и получаю ошибку: Установщик обнаружил ошибку 0х80070002

    Фиксы скачаны тут: http://support.microsoft.com/kb/971394 и http://support.microsoft.com/kb/975354

    4 ноября 2010 г. 11:23
  • ну "получаю ошибку" и "эти обновления не подходят для windows 2008" это два различных утверждения. По ошибке посмотрите, пожалуйста, тут:
    http://support.microsoft.com/kb/947821/ru
    Возможно поможет.


    http://rublog.alex-trofimov.com
    4 ноября 2010 г. 17:11
  • Оказывается, служба автоматического обновления должна быть запущена. После ее запуска удалось установить:

    wusa Windows6.1-KB975354-x64.msu

    wusa Windows6.1-KB975354-v2-x64.msu

    а wusa Windows6.0-KB971394-x64.msu сказал что не подходит для этой системы. Windows6.1-KB947821-x64-RC.msu сказал что установка обновления на этом компьютере уже выполнена.

    также Windows6.1-KB975354-v2-x64.msu установил на сервер с DPMом.После этого все ок.

    Проблема решена, спасибо.

    • Помечено в качестве ответа rublin 5 ноября 2010 г. 12:25
    5 ноября 2010 г. 12:25