none
Серьезная проблема с OAB RRS feed

  • Общие обсуждения

  • У юзеров появилась пресловутая ошибка 0х8004010F. Начал ковыряться в папке c:\Program files\Microsoft\Exchange Server\ClientAccess\OAB нет ни одного файла. Пробовал актуализировать убивать, создавать,  пересоздавать - ничего не помогло. Сносил и устанавливал виртуальный каталог IIS - аналогично. Может кто сталкивался с такой проблемой?

    Да, у юзеров в аутлуке видится GAL, но файлы *.oab в аутлучном каталоге тоже отсутствуют

    • Изменен тип Yuriy Lenchenkov 3 декабря 2010 г. 12:40 пользователь покинул тему
    25 ноября 2010 г. 13:53

Все ответы

  • Так может у вас вовсе и не веб-распространение, а через PF?

    Вот тут почитайте, там в конце и траблшутинг есть небольшой.


    http://alexxhost.ru
    25 ноября 2010 г. 14:02
  • В том то и дело, что я уже там был и ничего из того, что там рекомендуется не помогло - не понять, что за проблема?
    25 ноября 2010 г. 14:12
  • Начать надо с логов сервера, на котором генерите OAB. Потом с CAS , на который эти файлы реплицируются.

    Потом с разрешений на каталоге в ИИС. Все темы не раз уже поднимались на этом форуме.


    MCSE, MCITP
    25 ноября 2010 г. 15:44
  • Уважаемый пользователь!
    В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    1 декабря 2010 г. 10:16