none
OSD Windows7 RRS feed

  • Вопрос

  • Устал уже рыться в настройках...всё без толку...
    Проблема следующая:
    Хочу развернуть Windows 7, установка проходит нормально но почему то машина не вводится в домен и учётная запись администратора тоже отключена, хотя в в последовательности задач указано не отключать стандартную учётку админа...и соответственно попасть в ОС я вообще никак не могу...
    Подскажите в каком направлении рыть, какие логи учавствуют в развёртывании ОС? Помощь на TechNet - последняя надежда :)
    9 февраля 2010 г. 12:50

Ответы

Все ответы

  • Здравствуйте, Senser . Приятно слышать, что наш форум настолько значим для пользователей. Подскажите каким руководством Вы пользовались? Можно ссылку?
    Как я понял, Вы получаете подобную ошибку .
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    11 февраля 2010 г. 11:10
    Модератор
  • Пользовался вот этим руководством: http://www.techdays.ru/videos/1189.html, но соответственно использовав образы Win7
    Ошибки как таковой я не вижу (или не знаю где посмотреть, т.к. в логах сервера не увидел нужной мне информации), если лог установки создаётся на той машине где и проходит установка то я его не могу посмотреть не вынимая винчестер из компа :(

    Возможно что проблема в том что я использую стандартные образы wim с диска Windows 7 Professional? Может сначала надо их прогнать через WAIK?
    В любом случае я откатил сервер SCCM до момента когда роль PXE не установлена и сейчас смотрю документацию по MDT2010, может быть там мне повезёт...

    11 февраля 2010 г. 13:46
  • Пользовался вот этим руководством: http://www.techdays.ru/videos/1189.html ,


    Кстати, можете там же у автора спросить каким образом можно сделать установку Windows 7, используя описанную им методику. Вы нашли WAIK для Windows 7 или дать ссылку?

    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    12 февраля 2010 г. 8:03
    Модератор
  • WAIK для Win7 ставится автоматом при установке SP2 к SCCM
    был бы благодарен за ссылку на информацию по интерграции SCCM и MDT2010, где - то мельком слышал про эту возможность...
    12 февраля 2010 г. 11:24
  • Не уверен, что тут MDT2010, но тем не менее можете посмотреть .
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    • Помечено в качестве ответа Senser 15 февраля 2010 г. 15:15
    12 февраля 2010 г. 11:32
    Модератор
  • Супер руководство! Интегрировал возможности, получил огромное поле для деятельности... увидел что я делал не правильно.
    Винда установилась, учётная запись администратора включилась, но в домен автоматически так и не вводится :)
    Буду мучиться дальше....искать, пробовать, ошибаться :)
    Очень уж хочу добиться настоящего Zero Tuch Installation :)
    буду сильно благодарен на ссылки по этой теме...
    Еще очень интересует информация по USMT 4.0, а конкретно про его использование с хард линками. В руководствах про него упоминается, но конкретных примеров я еще не нашел...очень интересно как это всё будет происходить (где то я слышал что USMT оставляет для себя 250мб для хранения линков и восстанавливает их после Quck Format, в других же руководствах пишут что форматировать нельзя... Пишут что можно собрать пользовательскую инфу со всего компа, а не только из стандартных типа "Мои документы", но примеров опять таки не приводится...) помогите добраться до истины :)
    13 февраля 2010 г. 9:22
  • Рад был помочь! Вот полный гайд по USMT 4.0
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    15 февраля 2010 г. 6:45
    Модератор
  • Винда установилась, учётная запись администратора включилась, но в домен автоматически так и не вводится :)

    Senser, а Вы при вводе компьютера в домен какой-то OU указываете или стандартный контейнер Computers? Если нужно в процессе развертывания ОС добавлять компьютеры именно в контейнер Computers, то в соответствующее поле в мастере следует оставить ПУСТЫМ. Либо добавлять компьютеры не в Computers, а любой другой OU.
    15 февраля 2010 г. 11:03
  • Винда установилась, учётная запись администратора включилась, но в домен автоматически так и не вводится :)

    Senser, а Вы при вводе компьютера в домен какой-то OU указываете или стандартный контейнер Computers? Если нужно в процессе развертывания ОС добавлять компьютеры именно в контейнер Computers, то в соответствующее поле в мастере следует оставить ПУСТЫМ. Либо добавлять компьютеры не в Computers, а любой другой OU.
    Дело не в этом.
    Дело было то ли в образах, то ли в криво составленном руководстве которое не было проверено на деле. Сейчас я объединил возможности MDT2010 и SCCM 2007 SP2, воспользовался руководством, предложенным Никитой Пановым и всё стало замечательно!
    Теперь изучаю возможности USMT 4.0, думаю на этой неделе добьюсь того чего хотел!

    P.S. Никита спасибо! Свой вопрос считаю решенным.
    15 февраля 2010 г. 15:14
  • Уважаемые, подскажите пожалуйста по следующему вопросу:

    Проблема у нас образовалась с развертыванием Windows7 x64 средствами SCCM

    Постараюсь описать суть:

    1.        Создали wim с DVD диска – распространили на DP

    2.        winPE x64 – тоже распространили

    3.        создали task

    4.        создали advertising на него

    5.        в коллекцию соответствующую включили по МАС адресу железную машину.

    В итоге комп грузится по PXE находит объявление и начинает ставить ОС – довольно долго производит установку – потом рестарт и при первом запуске виндовс вылетает такое сообщение:

    Не удалось выполнить синтаксический разбор или обработку файлов ответов для автоматической установки при проходе [specialize].Параметры, указанные в файле ответов, не могут быть применены. Ошибка при обработке параметров для компонентов [Microsoft-Windows-Shell-Setup].

    Жму ОК

    Restart

    И вываливается такое сообщение:

    Компьтер неожиданно перезагрузился, или возникла непредвиденная ошибка. Невозможно продолжить установку Windows. Чтобы установить Windows, нажмите кнопку «ок» для перезагрузки компьютера, а затем перезапустите установку.

    Жму ОК

    Restart и снова это сообщение-в цикл в общем уходит машина.

    Что не так-непойму. в логе smspxe вроде без ошибок всё. Отчет на Задание тоже без "матерных слов".

     

    9 апреля 2010 г. 8:40
  • Возможные причины:

    Ввели неправильно Product key.

    В ребут уходит из-за применения неподписанных драйверов. Попробуйте через F8 игнорировать драйвера без цифровой подписи. Вообще лучше поищите WHQL драйвера.

    26 апреля 2010 г. 6:27
    Отвечающий
  • Спасибо за совет. Но в моем случае оказалось, что поставка ПК из 30 штук, была плохая, точнее блоки питания ребутили компы когда вздумается, отсюда и проблемы все были.
    17 марта 2011 г. 8:40