none
Проблемы с Интернетом RRS feed

  • Вопрос

  • Переустановил Windows XP на Windows 7 PE. Все остальное осталось без изменений. Интернет - ADSL модем как мост и роутер с Ethernet switch +WiFi. IP адрес и все остальное - автоматически с роутера. Соединение PPOE. Под XP такая связка работала без проблем. Без проблем работают и ноутбуки по WIN7 через WiFi и проверял подключение по Ethernet через сетевую карту. Основной комп: периодически идет сбой интернета. В броузере Mozilla некоторые страницы открываются как Html код, неоднократное нажатие F5 иногда открывает страницу нормально. В основном криво открываются яндекс, гугл.. При этом торрент нормально и без потери скорости работает без сбоев. Если пользоваться IE, то он выдает ошибку соединения Интернет и предлагает проверить. После проверки говорит, что проблемы не обнаружены. Неоднократное нажатие F5 тоже иногда помогает. Отключил брандмауэр, изменений нет. Проверка Microsoft Security Essentials с последними обновлениями не находит вирусов. Проверял и Ливе CD - тоже не обнаружено вирусов. В чем может быть проблема?
    29 ноября 2010 г. 10:38

Все ответы

  • Подобные проблемы часто вызваны торррент-клиентами, во всяком случае исходя из отзывов в данных форумах.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    29 ноября 2010 г. 17:31
    Модератор
  • Есть решение проблемы? Ну кроме снести торрент-клиент?
    30 ноября 2010 г. 5:00
  • Не знаю, у меня торрент клиентов нет. Для начала логично будет проверить (путем сноса или запрета) что причина именно в торент клиенте.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    30 ноября 2010 г. 5:18
    Модератор
  • Не знаю, у меня торрент клиентов нет. Для начала логично будет проверить (путем сноса или запрета) что причина именно в торент клиенте.
    This posting is provided "AS IS" with no warranties, and confers no rights.

    Если торрент не работает - та же ситуация. Службы торрент не вешает, так, что разве в брандмауэре висит разрешение, но я его пока отключил. Вот непонятно, почему именно на поисковиках глючит. Некоторые сайты сразу открываются, некоторые после нескольких нажатий F5, а Яндекс и Гугл стабильно не работают...
    30 ноября 2010 г. 6:09
  • Для проверки совсем не надо сносить клиента, достаточно его не запускать.
    http://www.podgoretsky.com
    30 ноября 2010 г. 6:39
  • Для проверки совсем не надо сносить клиента, достаточно его не запускать.
    http://www.podgoretsky.com
    Не запускаю. Не помогает.
    1 декабря 2010 г. 5:20
  • Задайте основному компьютеру статический адрес.
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    Follow MSTechnetForum on Twitter

    Посетите Блог Инженеров Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html
    1 декабря 2010 г. 11:54
    Модератор
  • попробовать драйверы сетевого адаптера обновить, понизить-повысить скоро сетевого подключения.
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    1 декабря 2010 г. 19:10
  • Последние стоят. Семерку недавно установил и с сайта производителя скачал все, что можно.

    А драйвера для ХР под Win7 будут нормально работать? Может откатить на версию для ХР?

    2 декабря 2010 г. 4:04
  • Нет, драйвера для XP в Windows 7 вряд ли будут работать. Сильно вряд ли. Так что, вы пробовали основному компьютеру присвоить статический адрес?
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    Follow MSTechnetForum on Twitter

    Посетите Блог Инженеров Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html
    2 декабря 2010 г. 14:12
    Модератор
  • Нет, драйвера для XP в Windows 7 вряд ли будут работать. Сильно вряд ли. Так что, вы пробовали основному компьютеру присвоить статический адрес?
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    Follow MSTechnetForum on Twitter

    Посетите Блог Инженеров Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html
    Проверил. При явно заданном в свойствах адаптера IP адресе работает несколько стабильнее, но все равно сбоит. Стабильность выражается в том, что соотношение открылся-неоткрылся сдвигается в пользу открылся. Эксперименты проводились при отключеных торренте  и других программ, использующих интернет. После каждой смены свойств адаптера компьютер перегружался.
    6 декабря 2010 г. 3:41
  • Надо продолжать искать, например в первую очередь заменить кабель, на заведомо исправный и правильно обжатый. Также попробовать заменить порт в коммутаторе (switch). Не понятно в каком все таки режиме работает устройство, мост или роутер. Последний режим предпочтительнее. Если есть возможность, то попробовать с другой сетевой картой.
    http://www.podgoretsky.com
    6 декабря 2010 г. 6:15
  • Надо продолжать искать, например в первую очередь заменить кабель, на заведомо исправный и правильно обжатый. Также попробовать заменить порт в коммутаторе (switch). Не понятно в каком все таки режиме работает устройство, мост или роутер. Последний режим предпочтительнее. Если есть возможность, то попробовать с другой сетевой картой.
    http://www.podgoretsky.com
    Кабель нормальный. Большой комп используется еще и как хранилище и постоянно с него гоняются большие объемы информации и нареканий ни к скорости ни к потере данных нет. Порты менял. Схема простая: ADSL модем в режиме мост, роутер с WIFi и свитчем на 4 порта в режиме роутер и автоматической раздачей IP. Сетевуха на борту. При Windows XP до перехода на семерку такая схема работала без нареканий.
    6 декабря 2010 г. 10:45
  • Проблема не решаема?
    20 декабря 2010 г. 6:05
  • А сейчас на Windows XP проблема не наблюдается? Или нет возможности проверить? Просто может быть такой вариант, что проблема возникла у провайдера и просто совпала с переходом на Windows 7. А вообще при такой схеме подключения как у Вас надо тщательно проверить настройки роутера, посмотреть на нем логи (если они ведутся).

    Если логи есть, выложите их на сайт. И все настройки роутера тоже. А то так получается игра в угадай мелодию. И настройки сетевой карты на проблемном компьютере тоже сообщите, что меняли от стандартных по умолчанию (IP v4 и IP v6). А также настроки Internet Explorer по разделу Подключения, какой брандмауэр используется и включен ли он

    20 декабря 2010 г. 9:26
  • И еще попробуйте запустить IE без надстроек вообще. Пуск - Все программы - Стандартные - Служебные - Internet Explorer (без надстроек). Проблема сохраняется?
    20 декабря 2010 г. 9:39
  • А сейчас на Windows XP проблема не наблюдается? Или нет возможности проверить? Просто может быть такой вариант, что проблема возникла у провайдера и просто совпала с переходом на Windows 7. А вообще при такой схеме подключения как у Вас надо тщательно проверить настройки роутера, посмотреть на нем логи (если они ведутся).

    Если логи есть, выложите их на сайт. И все настройки роутера тоже. А то так получается игра в угадай мелодию. И настройки сетевой карты на проблемном компьютере тоже сообщите, что меняли от стандартных по умолчанию (IP v4 и IP v6). А также настроки Internet Explorer по разделу Подключения, какой брандмауэр используется и включен ли он

    Дома один комп и два ноута. На всех стоит Win 7. Ноуты ходят по WiFi и без проблем через тот же роутер. Подключал ноут и через сетевую карту - проблем нет. IE не использую, надстроек у него нет. Но через него то-же глючит.  Использую Mozilla и без надстроек тоже глюки. Гугле хром - та-же картина. IP v6 отключил. Включение не меняет ситуацию. Когда появились проблемы отключил брандмауэр полностью. Работает только автообновление и на удивление без сбоев. Логи роутера чистые. Факт коннекта, синхронизация времени при подключении и далее только синхронизация времени. Ну и если проблема на линии факт обрыва и факт попыток соединения и если удачно, то все чисто. У роутера настроек немеряно. Что именно интересует?
    21 декабря 2010 г. 7:11
  •  IE не использую, надстроек у него нет.


    Вы будете удивлены, но надстройки скорее всего у IE8 есть. Только Вы об этом не знаете. Потому что многие программы ставят свои надстройки не особо интересуясь у пользователя, нужны ли они ему. Сам сталкивался с подобной ситуацией, когда возникла проблема с одной из надстроек. Ожидал что их у меня 4-5, а реально их оказалось более 20 штук. Так что повторюсь:

    И еще попробуйте запустить IE без надстроек вообще. Пуск - Все программы - Стандартные - Служебные - Internet Explorer (без надстроек). Проблема сохраняется?
    По роутеру - настройки LAN, настройки WAN, настройки связи между ними (NAT и прочее), настройки DHCP.
    22 декабря 2010 г. 9:19
  • Без настроек IE тоже глючит. Картинки вставить не смог :( Поэтому набиваю ручками настройки роутера:

    WAN IP Setting

    Get IP automatically   Yes

     

    Wan DNS Setting

    Get DNS automatically   Yes

     

    PPoE or PPTP Account

    MTU 1800

    MRU 1492

    Enable PPoE Relay   No

     

    IP Config - DNCP SERVER

    Enable DNCP SERVER Yes

    IP POOL Starting address    192.168.1.3

    IP POOL Ending address      1925.168.1.254

     

    DNS and WINS Setting

    DNS Server 1:   

    DNS Server 2:   192.168.1.1

     

    NAT Setting - Virtual Server

    Enable Virtual Server   No

     

     

    24 декабря 2010 г. 5:39
  • Без настроек IE тоже глючит. Картинки вставить не смог :( Поэтому набиваю ручками настройки роутера:

    WAN IP Setting

    Get IP automatically   Yes

     

    Wan DNS Setting

    Get DNS automatically   Yes

     

    PPoE or PPTP Account

    MTU 1800

    MRU 1492

    Enable PPoE Relay   No

     

    IP Config - DNCP SERVER

    Enable DNCP SERVER Yes

    IP POOL Starting address    192.168.1.3

    IP POOL Ending address      1925.168.1.254

     

    DNS and WINS Setting

    DNS Server 1:   

    DNS Server 2:   192.168.1.1

     

    NAT Setting - Virtual Server

    Enable Virtual Server   No

     

     


    Что вызывает подозрения:

    1) MTU 1800 - странное какое-то значение. Если стояло по-умолчанию, значит так и должно-быть, если меняли - может нужно исправить.

    2) DNS and WINS Setting

    DNS Server 1:   

    DNS Server 2:   192.168.1.1

    Почему не задан первый сервер, а задан только второй. И ещё не понял - эти настройки к какому интерфейсу относятся: WAN или LAN?

    3) NAT Setting - Virtual Server

    Enable Virtual Server   No

    Это как понимать - NAT выключен? Если так, включите.

    А вообще настроек что-то маловато. Или есть ещё какие-то настройки, которые Вы не указали?

    24 декабря 2010 г. 15:18
  • 1) По умолчанию.

    2) исправлю. Это раздел настроек DHCP Server.

     

    Не указал много. Что именно нужно? По Вашему запросу вроде все.

     

     

    27 декабря 2010 г. 6:39
  • попробуйте отключить функцию receive side scaling в настройках сетевого адаптера

    какой сетевой адаптер у вас в проблемном компьютере?


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    5 января 2011 г. 10:38
  • попробуйте отключить функцию receive side scaling в настройках сетевого адаптера

    какой сетевой адаптер у вас в проблемном компьютере?


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    NVIDIA nForce® 430 built-in Gigabit MAC with external Marvell PHY
    11 января 2011 г. 6:16
  • сообщите, пожалуйста, помогло ли отключение rss?
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    11 января 2011 г. 15:46
  • Нет. Правда не нашел в настройках отключение этой функции, поэтому отключал через командную строку командой
    netsh interface tcp set global rss=disabled
    12 января 2011 г. 4:18