none
повисают сообщения в папке "Исходящие" RRS feed

  • Общие обсуждения

  • Доменный компьютер Windows XP pro SP3

    Office 2007 prof

    по умолчанию стоит использование Microsoft Outlook

    Если из Outlookа создать сообщение и вложить туда нужный фаил сообщение улетает махом.

    а если воспользоваться функцией MAPImail ... т.е. по любому файлу правой кнопкой мыши Отправить>Адресат.

    то сообщение с вложенным файлом  падает в Исходящие и там остаётся соответственно адресату тоже не приходит.

      задал вопрос на форуме, по сидел репу по чесал, дай думаю качну Office 2010....

      установил , и эта функция одекватно работает ...  из любого приложения.

      но это не выход . Первое, сам Office 2010 ещё бэтта и второе у меня на Office 2007 купленно почти 250 лицензий.

    куда копать ?

    8 апреля 2010 г. 3:26

Все ответы

  • Я сталкивался с подобным, когда пользователи отправляли файл прямо из Word. Сообщения, действительно, висят в папке Исходящие, до тех пор, пока не будет открыт Outlook и каждое сообщение в папке Исходящие не бдует повторно запущено на отправку. Отсюда решение - нужно держать Outlook открытым, чтобы почта отправлялась с помощью MAPImail. Если Outlook не открыт, сообщения повисают в Исходящих.
    8 апреля 2010 г. 7:26
  • в том-то и проблемма что он запущен и висит в трэе :( 

    ещё один момент заметил. если переименовать Адресат в любое название латинскими буквами первые 3 раза работает , потом эффект анналогичный.

    8 апреля 2010 г. 8:31
  • У меня было проще. Как только пользователи стали держать аутлук открытым, почта стала отправляться исправно, без задержек и по любым адресам. Но в моей сети стоит Exchange Server 2007. Что у вас не знаю.
    8 апреля 2010 г. 10:24
  • дико извиняюсь, именно он и стоит! с разнесёнными ролями, 2 сервера, отдельно ящики, отдельно транспорт.

    8 апреля 2010 г. 11:20
  • А еще подробнее можно про версии Windows и Exchange на предмет рус или Eng? Почему справшиваю, слышал, что если разноязыковые продукты совместно используются бывают всякие неожиданные ситуации.

    У меня Windows Server 2008 Eng и Exchange Server Eng, а клиенты все Windows русские и офисы тоже.

    8 апреля 2010 г. 11:30
  • И еще вопрос. Почта не уходит по внутренним адресам, по внешним, или по всем?
    8 апреля 2010 г. 11:38
  • Windows Server 2003R2 SP2 rus, Exchange 2007 version 8.2 (Build 176.2) rus - это где почтовые ящики

    Windows Server 2008  SP2 rus, Exchange 2007 version 8.2 (Build 176.2) rus- это где транспорт

    Клинет Windows XP SP3 rus office 2007 basic SP2 rus

    на всякий случай .....

    Лес из "х" доменов,  Exchange 2007  сидит в дочернем домене, в том-же где и клиент.

    9 апреля 2010 г. 1:30
  •  У меня такая же проблема (мой вопрос в этой же ветке форума, чуть ниже.Называется "отправка почты из командной строки",  почему-то никто не отвечает..).  Если Microsoft Outlook НЕ открыт, то сообщения отправленные или с кнопки Отправить>Адресат или с помощью командной строки остаются в папке Исходящие. Если же  Microsoft Outlook  открыт, то все отправляется сразу же на почтовый сервер. Почтовый сервер - внутренний на WINDOWS SERVER 2003/R2 rus, Exchange нет.

    Причем Outlook Express 6 работает корректно в такой ситуации, хотя Microsoft и утверждает что Outlook Express - это обрезанный Microsoft Outlook .   257824  (http://support.microsoft.com/kb/257824/RU/ )  OL2002: Различия между приложениями Microsoft Outlook и Microsoft Outlook Express

    9 апреля 2010 г. 2:20
  • в посте я написал что Outlook висит в трэе, т.е. открыт !!

    в вашем случае пока Outlook не запущен нет конекта с сервером. из командной строки вы поднимаете редактор сообщений от профиля самого  Outlook (подписи разные в сообщениях), сам редактор не может долбиться на почтовый сервер, и соответственно когда вы запускаете Outlook связь с сервером появляется.. и сообщение улетает(но это только мои догадки, как на самом деле я не знаю, принимаю любую критику, умесную)

    9 апреля 2010 г. 5:02
  • И еще вопрос. Почта не уходит по внутренним адресам, по внешним, или по всем?

    по всем .
    9 апреля 2010 г. 7:39
  • Попробуйте при закрытых приложения Office (в т.ч. и Outllok) в командной строке выполнить команду fixmapi . После этого попробуйте отправить письмо еще раз и отпишитесь о результате
    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт.
    Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html
    9 апреля 2010 г. 8:00
    Модератор
  • попробовал, эфект тот-же.

     

    пробовал на 2х клиентах.
    9 апреля 2010 г. 10:23
  •  дай думаю качну Office 2010....

      установил , и эта функция одекватно работает ...  из любого приложения.

      но это не выход .


    У меня и Outlook 2010 работает точно также, как и 2007-ой. Только что провел эксперимент. Закрыл аутлук и отправил из ворда файл с вложением. Сообщение никуда не ушло и повисло в папке Исходящие. Висит там и после открытия аутлука. Открыл сообщение в папке Исходящие и снова отправил. Теперь ушло.

    9 апреля 2010 г. 14:04
  • Проблема только на одном компьютере? Сетевая карта какая стоит на нем?
    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    12 апреля 2010 г. 3:09
    Модератор
  • Проблема только на одном компьютере? Сетевая карта какая стоит на нем?
    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/

    проблемма на всех компах на которых устанавливается оффисе 2007 !на 2003 офисе всё было ровно.
    13 апреля 2010 г. 1:11
  • Народ !! есть идеи куда копать ?

    15 апреля 2010 г. 4:45
  • Столкнулись с аналогичной проблемой при переходе от Outlook Express к Outlook 2007. При отправке письма из Outlook 2007 письмо зависает в Отправленных. Приходится или пересылать его или создавать новое. Есть у кого нить мысли по этому поводу ?
    17 апреля 2010 г. 9:02
  • Симметричная проблема. Офис 2007  - из ворда письмом файл зависает в исходящих если Outlook закрыт.
    19 июня 2010 г. 20:44
  • Была проблема при отправке писем через "Отправить-Адресат", в приложениях MS Word 2007, MS Excel 2007 через меню "Отправить-Электронная почта" письма зависали в папке "Исходящие" (MS Outlook 2007). Во время отправки писем приложение MS Outlook 2007 было открыто. Зависшие письма отправлялись только через функцию "Переслать".

    Проблема решилась отключением надстройки в Outlook устанавливаемой программой Abby FineReader 9. Эта проблема так же возникает и с 10-й версией данного продукта. 

    24 июня 2010 г. 14:08
  • Апну тему.

    Кто-нибудь нашел решение данной проблемы? в 2010 оутлуке тоже самое, пока не откроешь оутлук, сообщение не уйдет..

    29 декабря 2010 г. 4:40
  • Была проблема при отправке писем через "Отправить-Адресат", в приложениях MS Word 2007, MS Excel 2007 через меню "Отправить-Электронная почта" письма зависали в папке "Исходящие" (MS Outlook 2007). Во время отправки писем приложение MS Outlook 2007 было открыто. Зависшие письма отправлялись только через функцию "Переслать".

    Проблема решилась отключением надстройки в Outlook устанавливаемой программой Abby FineReader 9. Эта проблема так же возникает и с 10-й версией данного продукта. 


    +1
    8 февраля 2011 г. 7:37
  • Вброшу и я.

    Наблюдается такая же проблема в Outlook 2007. Я ее ухитрился повторить со включенным протоколированием.

    Вот кусок лога:

    2011.03.02 10:21:08 <<<< Logging Started (level is LTF_TRACE) >>>>
    2011.03.02 10:21:08 HELPER::Initialize called
    2011.03.02 10:21:08 Initializing: Finding a Transport
    2011.03.02 10:21:08 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
    2011.03.02 10:21:08 MAPI Status: (-- -- ---/--- -- ---)
    2011.03.02 10:21:08 MAPI XP Call: TransportLogon, hr = 0x00000000
    2011.03.02 10:21:08 Initializing: Found a transport, Error code = 0x00000000
    2011.03.02 10:21:08 MAPI XP Call: AddressTypes, hr = 0x00000000, cAddrs = 19, cUids = 1
    2011.03.02 10:21:08 MAPI XP Call: RegisterOptions, hr = 0x00000000, cOptions = 2
    2011.03.02 10:21:08 MAPI Status: (IN -- ---/OUT -- ---)
    2011.03.02 10:21:08 MAPI XP Call: TransportNotify(BEGIN_IN|BEGIN_OUT), hr = 0x00000000
    2011.03.02 10:21:08 HELPER::Initialize done, Error code = 0x00000000
    2011.03.02 10:21:08 HELPER::GetCapabilities called, Error code = 0x00000000
    2011.03.02 10:21:08 Microsoft Exchange: Synch operation started (flags = 00000001)
    2011.03.02 10:21:08 Microsoft Exchange: UploadItems: 1 messages to send
    2011.03.02 10:21:08 EXECUTING Put MAPI TASK
    2011.03.02 10:21:08 Starting the Spooling Cycle
    2011.03.02 10:21:08 MAPI Status: (IN -- ---/OUT fl ---)
    2011.03.02 10:21:08 MAPI XP Call: FlushQueues, hr = 0x00000000, ulFlushFlags = 0x0000001a
    2011.03.02 10:21:08 Sending one message
    2011.03.02 10:21:08 Progress: Sending message 'Состояние соединений.doc' (size 489.01 KBytes)
    2011.03.02 10:21:08 MAPI Status: (IN -- ---/OUT fl act)
    2011.03.02 10:21:08 MAPI Status: (IN -- ---/OUT fl ---)
    2011.03.02 10:21:08 MAPI XP Call: SubmitMessage, hr = 0x00000000
    2011.03.02 10:21:08 MAPI XP Call: EndMessage, hr = 0x00000000
    2011.03.02 10:21:08 FINISHED MAPI TASK
    2011.03.02 10:21:08 Microsoft Exchange: ReportStatus: RSF_COMPLETED, hr = 0x00000000
    2011.03.02 10:21:08 Microsoft Exchange: Synch operation completed
    2011.03.02 10:21:08 Sending done, Error code = 0x00000000
    2011.03.02 10:21:08 Sending done, Error code = 0x8004010f
    2011.03.02 10:21:08 MAPI Status: (IN -- ---/OUT -- ---)
    2011.03.02 10:21:08 Finishing the Spooling Cycle, Error code = 0x00000000
    2011.03.02 10:22:17 Microsoft Exchange: Synch operation started (flags = 00000001)
    2011.03.02 10:22:17 Microsoft Exchange: UploadItems: 0 messages to send
    2011.03.02 10:22:17 Microsoft Exchange: Synch operation completed
    
    В 10:21:08 при отправке застряло письмо. В 10:22:17 я уже вручную нажал кнопку "отправить/получить" и, видимо, outlook уже не видит в исходящих письмо. Из надстроек есть надстройка для DrWeb.
    2 марта 2011 г. 7:39
  • Причина, как я думаю, в надстройке. У меня выключить надстройку DrWeb - письма уходят корректно, включить надстройку - письма начинают застревать. Здесь целый тред, посвещенный данной проблеме, но без какого-либо осмысленного решения.

    2 марта 2011 г. 8:07
  • Аналогичная проблема. Windows 7 Enterprise SP1 + Office 2010 Профессиональный плюс.

    1. MS Outlook закрыт.
    2. В проводнике на файле правой кнопкой "Отправить->Адресат".
    3. Добавляем адресата.
    4. Жмём кнопку "Отправить". Окно благополучно закрывается.
    5. Получатель ждёт письма, письмо не приходит. В логах почтового сервера (SMTP+POP3) чисто.
    6. Запускаем MS Outlook и видим письмо лежащее в папке "Исходящие", которое благополучно уходит через пару секунд

    На всех машинах, на которых проверял (3шт.) аналогичная проблема. У меня уже есть подозрение что это не баг а фича, но как бы её обойти, т.к. пользователи, привыкшие к Outlook Express, возмущаются (и я считаю что по праву) что кнопка "Отправить" по факту никакая не кнопка "Отправить" как было раньше.

    Прошу помочь сделать MS Outlook более user friendly.

    28 февраля 2012 г. 7:37