none
Microsoft Exchange Transport не стартует RRS feed

  • Вопрос

  • Добрый день, немного в замешательстве.

    Есть домен, в нем exchange 2003 и Exchange 2007

    Сначала ставился Exchange 2007 SP1, он увидел 2003, создал транспорт, и все было норм, почта ходила, тихонько перетаскивал ящики на 2007.

    Обновил Exchange 2007 до SP3.

    Теперь службы:

    Mail Submission

    Transport

    Transport Log Search

    отказываются запускатся, нашел на этом форуме совет запускать Transport от имени Local System Account, не помогло.

    Подскажите, что стоит может быть?

     

     

     

    Проблема решена:

    crl.microsoft.com
    Устанавливал сегодня SP3 на Microsoft Exchnage 2007. Ставился он настолько неспешно, что пришлось посмотреть чем же он занимается. Оказалось, компилирует сборки .NET при помощи ngen.exe в бинарный код прямо во время установки. Но причина замедления, похоже, была в безуспешных попытках соединяться с http://crl.microsoft.com - никто не собирался его пускать в Интернет и netstat -n -oпостоянно показывал пару TCP соединений, подвисших в состоянии SYN SENT.

    Пришлось нагуглить способ решения проблемы и адаптировать его под себя - прямо во время установки в %WINDIR%\system32\drivers\etc\hosts добавить запись: 1.2.3.4 crl.microsoft.com (где 1.2.3.4 - IP-адрес системы, на которой порт 80 закрыт (в простейшем случае - 127.0.0.1). В итоге установка резко ускорилась и завершилась без проблем.

     

    127.0.0.1   crl.microsoft.com

    • Перемещено Hengzhe Li 12 марта 2012 г. 6:18 forum merge (От:Exchange Server 2007)
    19 ноября 2010 г. 11:01

Ответы