none
4.4.0 SMTPSEND.SuspiciousRemoteServerError - очередь сообщений RRS feed

  • Вопрос

  • Добрый день, 

    Извиняюсь за топорность и простоту схемы (во вложении), но надеюсь в общих чертах понятно как почта приходит на один из серверов.

    "Организация AB" - Exchange 2010 SP3

    A_SVR01 - Exchange сервер (роль hubtransport, mailbox, cas)

    B_HT01 - Excahnge сервер, на другой площадке (другой компании). (роль hubtransport, cas)

    SMTP сервер пересылки - сервер занимающийся только пересылкой на нужный коенчный сервер

    По схеме: внешняя почта интернета, попадает на сматрхост, который сообщения с определенными доменами, перекидывает на следующий SMTP сервер. Который в свою очередь, передает на конечный сервер A_SVR01.

    Описание проблемы: вчера возникала проблема, письма стали в очередь на SMTP сервер пересылки. На принимающем сервер A_SVR01, никаких ошибок не обнаружено. В очереди сообщений периодически видно, что некоторые сообщения доставляются.

    Сообщения внутри "Организации AB" ходят бед проблем, между B_HT01 и "Организацией C " то же все в порядке. 

    Между сервером пересылки и A_SVR01, порты не блокированы. Нет никаких фильтров нет, аппаратных то же.

    Что предпринимал:

    Увеличил значение MaxPerDomainOutboundConnections

    Убедились что не включен fixup SMTP на ASA https://support.microsoft.com/en-us/kb/320027

    Пересоздал коннектор, установил обновления

    Временное решение. Сейчас на смархосте перенаправлен трафик вместо адреса A_SVR01 указан адрес B_HT01. Так что сообщения с "Организации C" и из внешней сети доходят до конечных пользователей. Собственно - картинка #2.



    • Изменено Denis.Pasternak 4 февраля 2016 г. 12:03 изменил изображение
    4 февраля 2016 г. 12:01

Ответы

  • Там после Update Rollup 9 было изменение в использовании TLS. Может еще где было, попробуйте без него. Либо настроить TLS 1.1 или 1.2 между системами.
    • Помечено в качестве ответа Denis.Pasternak 4 февраля 2016 г. 14:29
    4 февраля 2016 г. 13:05

Все ответы

  • А у вас случайно не используется шифрование TLS между серверами?

    Попробуйте с сервера который отправляет письма просто через telnet самому отправить письмо.

    • Помечено в качестве ответа Denis.Pasternak 4 февраля 2016 г. 14:28
    • Снята пометка об ответе Denis.Pasternak 4 февраля 2016 г. 14:29
    4 февраля 2016 г. 12:55
  • А у вас случайно не используется шифрование TLS между серверами?

    Попробуйте с сервера который отправляет письма просто через telnet самому отправить письмо.

    Да, используется TLS, однако пробовал отключать его. Дело в том, что не понятно что могло измениться. Но с обеих сторон используется Exchange, однако принадлежат разным организациям и разным доменам.

    На контакторе прикорма,  включен только TLS (в качестве проверки подавленности). В группе доступа, анонимный доступ. Так же указаны явные IP адрес, от которых принимаются сообщения.

    4 февраля 2016 г. 12:59
  • Там после Update Rollup 9 было изменение в использовании TLS. Может еще где было, попробуйте без него. Либо настроить TLS 1.1 или 1.2 между системами.
    • Помечено в качестве ответа Denis.Pasternak 4 февраля 2016 г. 14:29
    4 февраля 2016 г. 13:05
  • Там после Update Rollup 9 было изменение в использовании TLS. Может еще где было, попробуйте без него. Либо настроить TLS 1.1 или 1.2 между системами.

    Верно, на сервере отправителе обновление есть RU9, на принимающем еще нет. Однако я отключал TLS, ситуация не меняет.

    Если пока других вариантов нет, то попробую обновиться до RU9 :)


    4 февраля 2016 г. 13:09
  • лучше всегда иметь одинаковые версии Exchange в организации.

    4 февраля 2016 г. 13:24
  • да, это две разные организации. В одной Exchange 2012 в другой 2010 SP3

    Сейчас снял TLS и вроде как очереди возникают. Посмотрим в течении суток.

    Спасибо :)

    4 февраля 2016 г. 14:28