none
Проблема с доступом в интернет через Fiwi соеденение / шлюз RRS feed

  • Вопрос

  • Купил жене ноутбук с лицензионной вистой HB - хотел его подключит по WiFi к главному домашнему компу..

    все у меня получилось в сетях я разбираюсь не плохо, домашнюю сеть соорудил в считанные секунды, но вот расшарить доступ Интернета через шлюз так и не получилось.

    Интернет я получаю на главном компьютере через LAN соединение, после чего создается VPN и появляется возможность работы в инете. дальше я настроил шлюз WiFi задал ему 192,168,0,1 IP также прописал это в шлюзе и в ДНСе на висте, по сути все настроил идеально все отлично сеть работает виста даже шлюз впна видит с ...0,1 IP но инет так и не поднимается, я отключил уже все что мог все фаерволы все брэнмауры и тп. вещи. посовещался с сетивиками и всеранво.. сделал диагностику сети в висте он ошибок не обнаружил но доступ к инету по прежнему закрыт что делать не знаю..

     

    вся проделаная операция поднимает сеть и интернет если на ноуте стоит ХП но виста не заводится

     

    Помогите.

     

    14 сентября 2007 г. 15:00

Все ответы

  • Не совсем понятно, что вы прописали на беспроводном адаптере на Viste в качестве шлюза и ДНС?

    Я столкнулся с такой же проблемой, но после указания шлюза и днс (правильных) все заработало.

    14 сентября 2007 г. 16:10
  • Мало настроить сеть, DNS и GW. Есть еще и NAT. Его придется использовать либо "сторонний", либо от MS, но, тогда не надо настраивать сеть, Windows это сделает сама. И по своему.

    1. Настроить адаптер WiFi на главном компьютере "как угодно". Лучше сразу задать 192.168.0.1/255.255.255.0, но это не важно Smile

    2. На VPN соединении указать на закладке "доступ" - "разрешить другим..." и выбрать сеть WiFi.

    3. На ноутбуке сказать адаптеру WiFi "получать адрес автоматически"

    14 сентября 2007 г. 16:11
  • Все прописал как надо, что характерно вчера с теми же настройками после попытки пинга внешних ресурсов интернет появился, поработал 15 минут и также бесследно пропал, пришлось опять выключить/вкл подключение, задать пинг любого внешника и опять он появился, я не чего не понимаю, нету не какой закономерности.. сеть настроена идеально но сбои непонятные.

     

    Днс на WIfI адаптере в Висте прописан так же правильно.. по сути и по логике настройки сетей все должно работать превосходно, во всяком случае на ноутбуке с ХП данные настройки поднимают сеть и Интернет мгновенно.. но что то с Вистой не как не хочет она сама поднимать Интернет только надо заставлять насильно руками.

     

    15 сентября 2007 г. 9:01
  • У меня аналогичная проблема, только ноут не к шлюзу напрямую, а к другому ноуту в сетке... И, я не удивлен, что тут мне ее решить не помогли)) видимо и сами не знают... Видимо, придется писать запрос в МС, а не сюда.. А форум переименовать в Microsoft-ответовнет)))
    16 сентября 2007 г. 22:45
  • 2YoungF:

     

    Форум TechNet - сообщество, т.е. помощь здесь оказываеться сугубо на добровольных началах и далеко не всегда сотрудниками Microsoft(посмотрите сколько здесь постов с приставко MSFT и будет понятнее). Вам тут никто особо ничего не должен. Поэтому надо верно строить свои ожидания и собственно задавать вопросы вежливо и с желанием получить ответ и поделиться информацией, как вы решили проблемы - это то что дает сообществу силу и желание разбираться в вашей проблеме. В обратном случае ваш вопрос скорее всего будет проигнорирован, т.к. тратить на него свое время никто не пожелает.

     

    Для вас лучше связаться со специалистом и получить поддержку напрямую

    https://support.microsoft.com/oas/default.aspx?gprid=11732

     

    Для легальных пользователей Vista действует специальная бесплатная программа поддержки

    http://support.microsoft.com/gp/vistaofficeso
    17 сентября 2007 г. 5:07
  • 2Andrey S

     

    0. Windows Update и драйвер WiFi карточки, отключите засыпание WiFi в свойствах.

    1. Не стоит ли у вас чего-нибудь еще для управления WiFi от проивзодителя ноутбука или чего-нибудь такого?

     

    Подключите все как надо, чтобы на ноуте с XP работало, на ноуте с Вистой - как получиться(лучше чтобы не работало... Smile ну или пусть работает и не ломается) и сделайте плс четыре файла

     

    1. на компьютере где у вас стоит vpn ipconfig /all > COMP.txt

    2. на ноутубке, где виста ipconfig /all > vista.txt

    3. на ноутбуке, где виста route print > vistar.txt

    4. на ноутбуке, где стоит xp ipconfig /all> xp.txt

     

    Эти четыре файла можно мне в почту. Посмотрим.

     

    Также, уточняющие вопросы по неработоспособности Vista

     

    1. У вас всегда DNS разрешает имена внешних ресурсов? Т.е. пинг не идет, но имена есть. Или имена не разрешаются также?

     

    2. Пинг до вашего копмьютера 192.168.0.1 идет? Что будет если запустить пинг 192.168.0.1 вместо внешних ресурсов - будет ли интернет на месте?

     

    3. Что-же включено в качестве выхода в интернет: Bridge(мост), ICS(общий доступ в интернет)?

     

    Иными словами сейчас ищем в чем проблема:

    1. Драйвера Wifi и его обвязка в виде прилад от проивзодителя ноута.

    2. Настройка и работоспособность Vista

     

     

    17 сентября 2007 г. 5:30
  • Всем спасибо за то что  не оставили мою тему без внимания.

     

    Прошли выходные, я опять же поковырял висту и «Эврика», все-таки все мои настройки были правильные, Интернет и доступ к нему через шлюз работает отлично, все внешние ресурсы пингуются, даже в онлайн игру пробывал играть – все работает и как оказалось и раньше работало…..

     

    Вот только мой камень преткновение был браузер «експлорер» - который и по сей день не открывает не одной странице внешнего ресурса, хотя пинг идет отличный..

    Если кто может дать дельный совет скажите, может в обозревателе что настроить или прокси где-то прописать?

     

    Примечание:

    При запросе страниц експлорер не пытается открыть HTTP, а лезет на какие физические адреса.

    Пример : 105.054б.4116…… тип такого.

     

    17 сентября 2007 г. 6:59
  • 1. Сервис - свойства обозревателя - подключения - настройка сети - убрать все галки, т.к. никаких прокси-серверов у вас наверное нет.

     

    Либо второй вариант, смотрите какой прокси сервер стоит у вас на рабочей машине - и его выставляете.

     

     

     

    17 сентября 2007 г. 9:28
  •  

    В топку все ставлю маршрутизатор вайфайный и катись эта виста нафиг...
    20 сентября 2007 г. 12:41