none
Не видно вложения в письмах RRS feed

  • Вопрос

  • Добрый день.

    Пару недель назад началась такая ерунда.

    У некоторых пользователей не отображаються некоторые вложения. 

    Причем при пересылке (например мне) вложение видно. Клиенты - outlook 2010, сервер - microsoft exchange 2007.

    Не пойму куда копать.

    Знаю что вышло обновление на outlook, которое стало блокировать больше файлов, но при его удалении вложения всё равно не появляются. Ладно блокируются файлы, но когда их не видно в письме - это жопа.

    Причем еще момент - сразу по приходу письма вложение отображается, потом пропадает.


    MCP,MCSE:Productivity, MCSA:Windows server 2012

    29 июня 2017 г. 16:35

Все ответы

  • Есть такая проблема из-за двух точек перед расширением файла в его наименовании. Надо попросить тех, кто отправлял файлы убрать лишнюю точку, т.е. что-было пример.xlsx вместо пример..xlsx

    Либо как вариант удалить это обновление для Outlook

    29 июня 2017 г. 17:22
  • Этот прикол с точками я знаю))  Поэтому попросил прислать в виде 1.pdf, и обновление удалил - всё равно не отображается. Попросил сотрудника переслать мне - у меня видно. И да, вложение не блокируется, его тупо не видно в письме, как будто его нет. Клиенты у нас с сотрудником одинаковые. Я в замешательстве. 

    MCP,MCSE:Productivity, MCSA:Windows server 2012

    29 июня 2017 г. 17:58
  • Очевидное проверили? Антивирус или надстройки в аутлуке.

    MCSAnykey

    30 июня 2017 г. 6:39
  • Я склоняюсь к тому, что у отправителя какой то косячный почтовик. Потому что данные письма приходят только от него. В OWA вложения видно, но название в кривой кодировке.

    При пересылке письма внутри офиса, даже самому себе, вложение появляется. То есть оно приходит битое, а при пересылке перекодируется.

    Вот только раньше этого не было вообще, я думаю это как то связано с последними обновлениями. А их штук пять прилетело на outlook.


    MCP,MCSE:Productivity, MCSA:Windows server 2012

    30 июня 2017 г. 9:13