none
Windows 7 + Project Professional 2007 RRS feed

  • Вопрос

  • При открытии корпоративных проектов с помощью Project Professional 2007 в операционной системе Windows 7 возникла проблема с использованием настраиваемых корпоративных полей. Суть в следующем: поле есть, а значений в нем нет. Когда заходишь в настройки полей, просматриваешь настройки поля, а потом пытаешься закрыть - выдается вот такое сообщение:"

    "Одно или несколько значений кодов в таблице подстановки недопустимы. Значение считается недопустимым ... Чтобы закрыть таблицу подстановки нажмите ОК, чтобы вернуться..."

    В Windows XP и Windows Vista все работает на ура.

    При попытке создать корпоративное поле из Project Professional ругается на недопустимое имя и говорит, что оно не должно превышать 255 символов и содержать [] скобки.
    8 сентября 2009 г. 9:03

Ответы

  • Нашел я суть проблемы. В WIN 7 ( 2008 R2) обновился справочник кодов валют RUR заменили на RUB Project Prof в WIN 7 не видит таблиц подстановки, если через PWA выставлен код валюты для сервера, (у нас код валюты проставлен как RUR) который убрали в новой линейке ОС (RUR убрали).

    Как вариант - поставить на сервере код, который не менялся, а в глобальном шаблоне поставить свой символ валюты для этой денежной единицы.

    • Помечено в качестве ответа Yaroslav Turbin 6 октября 2009 г. 9:38
    6 октября 2009 г. 8:13

Все ответы

  • Имя поля кириллическое или латинское? Смахивает на то, что ему почему-то разонравились кириллические имена.
    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт
    14 сентября 2009 г. 8:30
    Модератор
  • Пробовали и на английском корпоративные поля создавать. Они ему тоже не нравятся. В Windows 7 Project Professional вообще любые корпоративные поля отказывается понимать.
    14 сентября 2009 г. 8:35
  • Может попробовать отключить UAC совсем и проверить работу от простого пользователя и от администратора?


    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    15 сентября 2009 г. 8:19
    Модератор
  • Добрый день!

    Столкнулся с аналогичной проблемой - отключение UAC не помогло.

    Какие будут еще мысли по этому поводу ;-) ???


    Yuri
    22 сентября 2009 г. 3:52
  • Думу думаем тяжкую :(

    * * * * * *

    Открыл я в общем инцидент в поддержке, посмотрим что нам скажет МС.
    22 сентября 2009 г. 4:32
  • Ярослав, есть новости?

    Мы пока используем костыли в виде виртуальной Windows XP, но на полноценный workaround это решение явно не тянет :)

    5 октября 2009 г. 10:56
  • Пока нет, кейс открыл, проблему решаем. Сейчас она видимо пойдет в европейский центр поддержки. Как будет решение - отпишусь тут.

    6 октября 2009 г. 2:09
  • Нашел я суть проблемы. В WIN 7 ( 2008 R2) обновился справочник кодов валют RUR заменили на RUB Project Prof в WIN 7 не видит таблиц подстановки, если через PWA выставлен код валюты для сервера, (у нас код валюты проставлен как RUR) который убрали в новой линейке ОС (RUR убрали).

    Как вариант - поставить на сервере код, который не менялся, а в глобальном шаблоне поставить свой символ валюты для этой денежной единицы.

    • Помечено в качестве ответа Yaroslav Turbin 6 октября 2009 г. 9:38
    6 октября 2009 г. 8:13
  • Всем доброго времени суток!
    Точно такая же проблема! Не хотелось бы на сервере менять коды (время пока терпит, семерок у нас всего пара штук). Большая просьба, как появится корректное решение от Майкрософт, сообщите...
    6 октября 2009 г. 9:27
  • Это пять!
    6 октября 2009 г. 9:39
  • Пять чего?
    6 октября 2009 г. 9:57
  • Мы пока решили сделать так - на сервере поставили бакс валютой, а потом в настройках проекта ставить RUB.
    6 октября 2009 г. 9:59
  • такая же проблема, как решить не знаю.

    Используем Виртуальный Win XP.

    У кого-нибудь есть решение?

    31 марта 2010 г. 12:44
  • подниму вопрос.

    решение не появилось?

    никто не ставил августовский CU, не исправляет это проблему?

    22 сентября 2010 г. 12:11
  • Поднимаю тему. Ярослав, кейс, наверное, уже закрыт? =) Есть ли положительные результаты?
    14 декабря 2010 г. 15:58
  • Присоединяюсь! Начали ставит новые компы, все с семеркой. Проблема стала ОЧЕНЬ актуальной! Есть нормальный фикс?
    24 февраля 2011 г. 9:37
  • Коллеги!
    Вот ссылка: http://www.microsoftproject.ru/forum/viewtopic.php?t=4788&start=0&postdays=0&postorder=asc&highlight=
    Всё дело действительно в левой валюте. Как воркраунд работает отлично:
    Необходимо в установках pwa выбрать валюту отличную от RUR, и проверить чтобы она же стояла в Глобальном корпоративной шаблоне.
    После чего, корпоративные поля работают корректно, проекты сохраняются.

    • Предложено в качестве ответа sugur 25 марта 2011 г. 11:18
    25 марта 2011 г. 11:17