none
Проблемы с Wi-Fi подключением в Vista Ultimate RRS feed

  • Общие обсуждения

  • Всем привет. У меня ноутбук Acer Aspire 5101 со встроенной Wi-Fi картой Atheros. До недавнего времени у меня стояла Windows Xp Home, и был подключен интернет через Wi-Fi (провайдер ЮТК Ростов). Так вот сейчас у меня стоит Vista Ultimate и я ни как не могу подключиться до инета. Во время подключения он просит ввести дополнителные данные, в моём случае это логин и пароль, потому что ничего другого мне провайдер не дал, так вот, ввожу этот логин и пароль, он думает думает, потом опять вылетает это сообщение, мол опять введите логин и пароль, я вот так вот делал 3 раза, потом всё замолкает и ни интернета ни чего не вылетает. Драйвера на Wi-Fi я поставил обновлённые с официального сайта Acer, хотя на стандартных была таже самая ситуация. Все обновления доступные на узле Windows Update у меня установленны, соседи с инетом помогли, но это тоже не помогло (я думал что поможет). В Windows Xp у меня были следующие парамтры Wi-Fi сети:

    -проверка пдлинности WPA (Виста стандартно выдала  WPA2, что меня сильно удивило)

    -шифрование TKIP,

    -проверка сертификатов сервера выключенна

    -проверка подлинности EAP-MSCHAP v2 (всё поставил так же как и в Xp)

    - ip адреса автоматически

    Звонил провайдеру, они мне сказали, что у них нет настроек на Висту, хотя как ме показалось, у Висты и Xp не сильная разница. Короче все говорят косяк в Висте.

    Что я хочу от вас, может кто нить знает какие то скрытые настройки сети, которые мешают подключению к провайдеру, или может быть есть какие то утилиты, которые настраивают Wi-Fi подключени без помощи Висты, как бы отключают её натсройщика, как это было в XP (у меня стояла такая утилита Atheros Client Utility, но в Висте она не работает.)

    Жду вашей помощи!

    8 июня 2007 г. 15:44