none
Не подключается клиент lync 2013 к lync 2013 server! RRS feed

  • Вопрос

  • Добрый день! Буквально пару дней назад развернул в локальной сети заказчика сервер Lync 2013, Lync У них будет использоваться только для внутривенного общения, так они решили сами. В процессе развертывания столкнулся со многими проблема которые благополучно решил. Домен контроллера у них 2003 уровень леса был 2000, пришлось поднять до 2003 и развернуть на нем центр сертификации, все необходимые DNS записи создал, в общем Lync я развернул, теперь пытаюсь подключиться и выдает ошибку о версии клиента. "Версия Lync не может использоваться для входа на сервер. Для получения нужной версии обратитесь в службу поддержки"


    Нашел статью http://blogs.technet.com/b/nettracer/archive/2013/07/05/lync-client-and-server-version-numbers.aspx 

    Обновил и сервер и клиент! Получились следующее 

    Версия клиента скриншот ниже

    И версия сервера скриншот ниже. 

    Нашел также стать о минимальных требования http://www.cites.illinois.edu/mshelp/lyncversions.html все подходит, в панели управления серверов во всех версиях клиента поставил Allow.

    Помогите разобраться пожалуйста, буду очень благодарен!

    8 декабря 2013 г. 5:31

Ответы

Все ответы

  • Добрый день.

    Я думаю вам нужно указать каким клиентам можно подключаться - http://technet.microsoft.com/en-us/library/gg182591.aspx


    Печенкин Николай

    • Помечено в качестве ответа Has85 9 декабря 2013 г. 10:32
    8 декабря 2013 г. 5:56
  • Get-CsClientVersionPolicyRule

    и проверьте минимальную версию для доступа. по умолчанию, RTM Lync пускает RTM и выше lync -клиент


    Roman Levchenko, MCITP, MCTS http://www.rlevchenko.com

    8 декабря 2013 г. 8:28
  • Прописал в правиле установленную версию клиента, но проблемы это не решило, ниже выкладываю скрин правила и вывод результат по команде  Get-CsClientVersionPolicyRule

    PS C:\Users\lyncadmin> Get-CsClientVersionPolicyRule


    Identity          : Global/2336c611-a243-4c5d-994b-eea8a524d0e4
    Priority          : 0
    RuleId            : 2336c611-a243-4c5d-994b-eea8a524d0e4
    Description       :
    Action            : Allow
    ActionUrl         :
    MajorVersion      : 1
    MinorVersion      : 3
    BuildNumber       :
    QfeNumber         :
    UserAgent         : RTC
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LEQ

    Identity          : Global/342c9b90-4cef-483a-a73a-4fe75c88711d
    Priority          : 1
    RuleId            : 342c9b90-4cef-483a-a73a-4fe75c88711d
    Description       :
    Action            : Allow
    ActionUrl         :
    MajorVersion      : 5
    MinorVersion      :
    BuildNumber       :
    QfeNumber         :
    UserAgent         : WM
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LEQ

    Identity          : Global/ea03af61-9db5-4bf9-af3f-042ab8dd9994
    Priority          : 2
    RuleId            : ea03af61-9db5-4bf9-af3f-042ab8dd9994
    Description       :
    Action            : AllowAndUpgrade
    ActionUrl         :
    MajorVersion      : 3
    MinorVersion      : 5
    BuildNumber       : 6907
    QfeNumber         : 233
    UserAgent         : OC
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LSS

    Identity          : Global/7e8d7918-e870-428d-bc3d-4de862749cb9
    Priority          : 3
    RuleId            : 7e8d7918-e870-428d-bc3d-4de862749cb9
    Description       :
    Action            : AllowAndUpgrade
    ActionUrl         :
    MajorVersion      : 3
    MinorVersion      : 9999
    BuildNumber       : 9999
    QfeNumber         : 9999
    UserAgent         : OC
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LEQ

    Identity          : Global/c31d552a-e962-460c-9c65-9a95a8cd49ba
    Priority          : 4
    RuleId            : c31d552a-e962-460c-9c65-9a95a8cd49ba
    Description       :
    Action            : AllowAndUpgrade
    ActionUrl         :
    MajorVersion      : 4
    MinorVersion      : 0
    BuildNumber       : 7577
    QfeNumber         : 4103
    UserAgent         : OC
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LSS

    Identity          : Global/d957a4a4-6053-4f70-b28b-335145a4c53f
    Priority          : 5
    RuleId            : d957a4a4-6053-4f70-b28b-335145a4c53f
    Description       :
    Action            : AllowAndUpgrade
    ActionUrl         :
    MajorVersion      : 4
    MinorVersion      : 9999
    BuildNumber       : 9999
    QfeNumber         : 9999
    UserAgent         : OC
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LEQ

    Identity          : Global/8a7abad1-479d-4dfc-974f-93673ede07f2
    Priority          : 6
    RuleId            : 8a7abad1-479d-4dfc-974f-93673ede07f2
    Description       :
    Action            : Allow
    ActionUrl         :
    MajorVersion      : 15
    MinorVersion      : 0
    BuildNumber       : 4551
    QfeNumber         : 1005
    UserAgent         : OC
    UserAgentFullName :
    Enabled           : True
    CompareOp         : EQL

    Identity          : Global/831edb68-e482-4431-a10e-add365ba8099
    Priority          : 7
    RuleId            : 831edb68-e482-4431-a10e-add365ba8099
    Description       :
    Action            : Allow
    ActionUrl         :
    MajorVersion      : 2
    MinorVersion      : 0
    BuildNumber       : 5999
    QfeNumber         :
    UserAgent         : UCCP
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LEQ

    Identity          : Global/0d13a279-1369-4403-b46c-b105d06dc898
    Priority          : 8
    RuleId            : 0d13a279-1369-4403-b46c-b105d06dc898
    Description       :
    Action            : Allow
    ActionUrl         :
    MajorVersion      : 2
    MinorVersion      : 0
    BuildNumber       : 6021
    QfeNumber         :
    UserAgent         : CPE
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LEQ

    Identity          : Global/be4503c5-1da3-437c-9104-9830214f9109
    Priority          : 9
    RuleId            : be4503c5-1da3-437c-9104-9830214f9109
    Description       :
    Action            : Block
    ActionUrl         :
    MajorVersion      : 3
    MinorVersion      : 5
    BuildNumber       : 6907
    QfeNumber         :
    UserAgent         : OCPhone
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LSS

    Identity          : Global/64736e2e-c3dc-427e-8669-e196378d2e8e
    Priority          : 10
    RuleId            : 64736e2e-c3dc-427e-8669-e196378d2e8e
    Description       :
    Action            : Block
    ActionUrl         :
    MajorVersion      : 4
    MinorVersion      : 1
    BuildNumber       : 6554
    QfeNumber         :
    UserAgent         : iPadLync
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LSS

    Identity          : Global/a4ec0fc9-c7ff-462e-bf62-3494ae384d96
    Priority          : 11
    RuleId            : a4ec0fc9-c7ff-462e-bf62-3494ae384d96
    Description       :
    Action            : Block
    ActionUrl         :
    MajorVersion      : 4
    MinorVersion      : 1
    BuildNumber       : 6554
    QfeNumber         :
    UserAgent         : iPhoneLync
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LSS

    Identity          : Global/d5290b86-fac1-41ef-bb23-dff6793f8556
    Priority          : 12
    RuleId            : d5290b86-fac1-41ef-bb23-dff6793f8556
    Description       :
    Action            : Block
    ActionUrl         :
    MajorVersion      : 4
    MinorVersion      : 0
    BuildNumber       : 7791
    QfeNumber         :
    UserAgent         : WPLync
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LSS

    Identity          : Global/4f447267-86df-44ae-a85f-899b69a1ab3e
    Priority          : 13
    RuleId            : 4f447267-86df-44ae-a85f-899b69a1ab3e
    Description       :
    Action            : Block
    ActionUrl         :
    MajorVersion      : 14
    MinorVersion      : 0
    BuildNumber       : 4609
    QfeNumber         :
    UserAgent         : NokiaLync
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LSS

    Identity          : Global/dc91abec-3fab-48ce-b81d-3921cd20be55
    Priority          : 14
    RuleId            : dc91abec-3fab-48ce-b81d-3921cd20be55
    Description       :
    Action            : Block
    ActionUrl         :
    MajorVersion      : 4
    MinorVersion      :
    BuildNumber       :
    QfeNumber         :
    UserAgent         : AndroidLync
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LSS

    Identity          : Global/9da694e8-41cf-4905-920c-2e5f366ada59
    Priority          : 15
    RuleId            : 9da694e8-41cf-4905-920c-2e5f366ada59
    Description       :
    Action            : Allow
    ActionUrl         :
    MajorVersion      : 4
    MinorVersion      :
    BuildNumber       :
    QfeNumber         :
    UserAgent         : McxService
    UserAgentFullName :
    Enabled           : True
    CompareOp         : LSS

    Даже уже не знаю что делать, с Lync 2010 таких проблем не было(

    8 декабря 2013 г. 17:44
  • попробуйте удалить локальный SIP профиль пользователя и вновь подключиться.

    Do not multiply entities beyond what is necessary


    • Изменено Dmitry.I 9 декабря 2013 г. 5:38 update
    9 декабря 2013 г. 5:38
  • Всем  спасибо! Проблема оказалась в том что я тестировал подключение клиента из под Windows Server 2012, сегодня с утра был у заказчика в офисе попробовал на компьютере с Windows 7 и все заработало, предварительно обновил до версии которую вчера указывал в правиле, все отрабатывает на отлично все само находится и само подключается! А почему из под серверной ОС клиент не работает сказать не могу, заказчика это не интересует, я настаивать не стал,  в общем хочу сказать что на серверной ОС с запуском клиента могут быть проблемы.

    • Предложено в качестве ответа Dmitry.I 9 декабря 2013 г. 10:44
    9 декабря 2013 г. 10:39
  • На будущее, желательно указывать такие моменты в описании проблемы сразу. 

    Do not multiply entities beyond what is necessary

    9 декабря 2013 г. 10:44
  •  А мне вот интересно почему с серверной ОС , нельзя подключиться , я хочу подключиться с 2008R2  к Lync  .. Клиент  2013 Basic  та же проблема .  политика клиентов настроена правильно . 
    • Изменено Free_BSD 4 февраля 2014 г. 9:22
    4 февраля 2014 г. 9:21
  • системные требования для Lync Basic

    Do not multiply entities beyond what is necessary

    4 февраля 2014 г. 9:25