none
SharePoint Services 3.0 глюки с доступом к узлу? RRS feed

  • Общие обсуждения

  • Уважаемый форум! Всем привет. Подскажите плиз, что не так делаю. Создал родительский узел. Создал дочерний узел. В его параметрах дочернего убрал наследование разрешений от родительского узла. Создал группу "Пилотные юзеры" и в нее добавляю доменную группу "Отдел проектирования", в которой 10 юзеров, которые должны иметь доступ к этому узлу. Вроде это Все! По книге делаю. И после этого не хочет пускать SharePoint юзеров из этой группы на http://portal/test. А если в группу "Пилотные юзеры" я включаю не группу из домена, как выше описал, а конкретного пользователя из этой группы "Отдел проектирования", например "Вася Никитин", то все работает. Чё за беда? Какая Шарепоинту разница, доменная группа или домен-юзер? Ведь должно работать и так и так? Спасибо!
    15 сентября 2008 г. 13:00

Все ответы

  • Если нажимали кнопку проверки имени группы и проверка прошла успешно, то должно работать.

    Пользователя в группу включили? Перегрузили его(logon/logoff)?

    На сервере ошибок доступа нет (Security Log)? Других ошибок в момент подключения пользователя?

    Возможно еще сказывается кэширование сайта. Можно перегрузить IIS сервис.

    16 сентября 2008 г. 11:40
    Модератор
  • Делаю вот как. На дочернем узле http://portal/test в "пользователи и группы">>"Имя компании-участники", жму добавить пользователей, нажимаю "обзор", ввожу имя доменной группы "Отдел слаботочки" и нажимаю кнопку с изображением лупы. Проверка именипроходит удачно, появляется строка DEG\Отдел слаботочки. Жму ок! Все группа добавлена в группу участники. При этом наследование разрешений у меня отключено от родительского узла. Пользователь под которым я пытаюсь войти на узел, конечно же включен в доменную группу "Отдел слаботочки". Делал его logon/off. На сервере в событиях безопасности ошибок вообще нет, только успешные сетевые попытки входа этого юзера и др. С ошибками ообще нет ни чего. IISRESET делал не помогло! Блин что за ерунда такая?
    17 сентября 2008 г. 6:29
  • У вас группа по-русски называется? Попробуйте с тестовой группой, у которой в имени только латинские буквы.

    17 сентября 2008 г. 11:49
    Модератор
  • Да пробовал! Сделал в домене группу TestWSS включил в нее парочку юзеров. Включил группу как "участники" на узел в "Разрешениях узла" - и ни чего! Не пускает. Ставлю в "разрешения" любого юзера из этой группы вместо группы - пускает! Чё то мне кажется это какой-то глюк! Домен у меня намана фунциклирует! )) И в чем загвоздка не пойму!
    19 сентября 2008 г. 6:23