none
Проблемы открытия и закрытия Media Player в Vista Ultimate X86 RRS feed

  • Общие обсуждения

  • Господа, уже не один раз сталкиваюсь с этой проблемой. Пока не нашел для нее никакого решения.

     

    Стоит WMP с кодеками K-Lite Mega Pack. Кодеки ставлю по-разному - как в варианте "по-умлочанию", так и в вариантах по-максимуму, так и по-минимуму.

     

    Поначалу все работает нормально. Потом начинаются такие штуки:

     

    1. Когда плейр открывается с видеофайлом (mp3 или avi, или wmv), то потом, когда WMP закрываешь, он с экрана исчезает, но в фоновом режиме фильм продолжает показывать. Через панель быстрого запуска опять запускаем WMP, а там продолжает прокручиваться видео. Приходится нажимать "стоп", лезть в меню "файл", "выход". Но в трее остаются ffshow кодеков значки.

    2. Если же мы запустили mp3 файл, то просто ничего не происходит. Опять же с панели быстрого запуска запускаем WMP и в нем, в списке проигрываемых, есть "запущенный" только что mp3-файл. Нажимаем "проигрывать", начинает играть. Если дальше, во время проигрывания музыки, закрываем WMP, то WMP визуально закрывается, но музыка продолжает играть и дальше. В трее не видно никаких значков кодеков.

     

    Такая ситуация проявляется с разными кодеками разных версий на разных компьютерах. Не уловил пока никакой взаимосвязи с какими-либо событиями, хотя проблема эта существует давно.

     

    Помогите!!!

    • Изменен тип Igor LeykoModerator 18 октября 2010 г. 17:48 давность и отсутствие активности в теме
    27 сентября 2008 г. 10:26