none
Outlook 2010 на Windows 7 через VPN не соединяется с Exchange 2003 RRS feed

  • Общие обсуждения

  • Здравствуйте уважаемые.

    Для начала конфигурация -
    Новый Ноутбук с Windows 7 Professional.
    На Windows 7 стоит Office 2010 (причем не важно - 2003, 2007 или 2010).
    Сервер Exchange 2003 на Windows Server 2003 Standard
    Сервер VPN + ISA 2004 Standard на Windows Server 2003 Standard

    Проблема -
    Создаю подключение ВПН для соединения с офисом.
    Подключаюсь - без проблем.
    Подключаюсь к рабочему компу и серверам через mstsc - без проблем.
    Уже установленный и настроенный Outlook, принимающий и отправляющий почту (одним словом - работающий) внутри сети, НЕ ПОДКЛЮЧАЕТСЯ к серверу Exchange 2003 через установленное ВПН соединение.
    Если пытаюсь под другим Windows аккаунтом создать аккаунт в Outlook - та же проблема - не может соединиться с Exchange Server.
    Под рукой был компьютер с ХР - безо всяких проблем, через ВПН соединение, настроил аккаунт аутлук, принял/отправил почту. Ту же операцию провел для еще одного, отдельного аккаунта - НИКАКИХ проблем.

    Нашел в инете инфу что надо поставить Сервис Пак 1 для ИСА сервер. Поставил. Не помогло.


    UPD:


    Не могу решить проблему КОРРЕКТНО. То есть она решена, но НЕкорректно.
    Если компьютер подключен к домену, то под семеркой с установленным офисом 2010 и соединении с внутренней сетью через ВПН Аутлук так и не подключается к почтовому серверу (Exchange 2003). НО! После отключения от домена все вдруг взяло и заработало!!! Подключил обратно в домен - опять не работает.
    При подключении к внутренней сетке в офисе - все работает без проблем.

    Поведение будучи не в домене:
    1. При первом запуске Аутлука он предлагает создать профиль и спрашивает о возможности подключения в Exchange Server. Если в окне где вводятся адрес сервера и имя пользователя и где есть кнопка Проверить имя ввожу FQDN сервера и имя пользователя, Аутлук рагается что не может найти такой сервер (Дословно не помню). Ввожу IP сервера и имя - все находит и введенный IP адрес заменяет на FQDN сервера. Завершаю настройку профиля, Аутлук пытается подключиться в серверу, и... у него ничего не выходит. Вылетает та же ошибка, что и при попытке нстроить профиль используя FQDN сервера. То есть похоже что что то с DNS. НО, редактирую файл HOSTS, но никакого результата это не дает.
    2. Пинг доменного имени сервера проходит без проблема. Адрес резолвится и пингуется.

    Проблемы:
    1. Синхронизация с общей папкой (обычная папка с общим доступом и фотками) на сервере стала проходить с ошибками. Через некоторое время после начала синхронизации говорит что такое имя больше не доступно в сети. Причем не важно как подключаюсь - вводя IP адрес сервера или его полное доменное имя. При подключении запросил аутентификацию, ввел доменные данные пользователя, поставил галку Запомнить, и больше он об этом не спрашивал. Проблему это не решило.
    2. При подключении аутлука к почтовому ящику, он просит аутентификацию. Это в принципе и не проблема, так как ввел доменные данные пользователя, поставил галку Запомнить, и в следующий раз, при повторном подключении к серверу, пароль больше не спрашивает. Но когда пользователь установил пароль (сначала его не было) на теперь уже свой локальный, а не доменный, профиль, сервер во первых снова запросил аутентификацию, во вторых пришлось заново импортировать сертификаты, с помощью которых производится шифрация почты и электронная подпись, иначе ругался что сертификат не найден. После повторного импорта письма стали открываться. Но позже возник странный глюк - пользователь с перенастроенного компа прислал два письма, которые я не смог открыть. Аутлук сказал что не найдено цифровое удостоверение. До этих двух писем и после них все нормально открывалось. Сертификаты еще действуют.

    Вопросы:
    1. Чем такое подключение (будучи не в домене, но с использованием доменных данных) может грозить в будущем? Не возникнут ли проблемы с ертификатами или еще с чем то?
    2. Как все таки сделать так, чтобы Аутлук на подключенном к домену компьютере, мог нормально подключаться к почтовому серверу? Будучи в домене все таки меньше проблем.
    Так как, когда компьютер не в домене, все работает, то тут, по моему, полностью исключаются ISA Server, какие то проблемы с ВПН, файерволы и тд. Такое чувство что именно сервер (возможно Group Policy) как то запрещают использовать почтовый сервер клиентам, подключенным через ВПН. Вобщем не могу понять пока что в чем дело.

    Подскажите, люди добрые, как решить проблему? В инете предложенные решения не помогли.

    • Изменен тип Yuriy Lenchenkov 30 декабря 2010 г. 8:12 пользователь покинул тему
    • Перемещено Tina_Tian 18 марта 2012 г. 8:11 forum merge (От:Exchange Server 2003/2000/5.5)
    20 декабря 2010 г. 23:13

Все ответы

  • Уважаемый пользователь!
    В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    28 декабря 2010 г. 9:05