none
Вопросы вместо букв!!!! RRS feed

  • Вопрос

  •  

    Всем доброго дня!

     

    Такая проблема.

    Имеется ноутбук Сони. На нём была установлена ось ХР английская версия. Мы установили МУИ и превели её на русскую версию. Так вот теперь на многих программах The Bat, Promt и еще куча-там вместо символов -либо знаки вопросов, либо кракозябли всякие...Что делать теперь-как быть? На английскую версию обратно не вариант!!!

    Подскажите может что можно сделать пож-то))))) 

    18 ноября 2008 г. 7:04

Все ответы

  •  Kilogen написано:

     

    Всем доброго дня!

     

    Такая проблема.

    Имеется ноутбук Сони. На нём была установлена ось ХР английская версия. Мы установили МУИ и превели её на русскую версию. Так вот теперь на многих программах The Bat, Promt и еще куча-там вместо символов -либо знаки вопросов, либо кракозябли всякие...Что делать теперь-как быть? На английскую версию обратно не вариант!!!

    Подскажите может что можно сделать пож-то))))) 



    В панели управления -  Язык и региональные стандарты во всех вкладках стоит русский ?
    18 ноября 2008 г. 7:59
  • В разделе язык и региональные стандарты укажите, чтобы unicode был русский.

    18 ноября 2008 г. 8:16
  • Там где стоит кирилица там стоит, а на всякий турецкий и к итайский естественно нет....

    Если я ставлю юникод Русский-не помогает....(((..

    18 ноября 2008 г. 8:45
  •  

    Вот тут так стоит?

     

    18 ноября 2008 г. 8:57
    Модератор
  • Вот это я и подразумевал. Просто XP нет под рукой

    18 ноября 2008 г. 9:32
  • Да....Стояло английский, но я поменял и ничего не изменилось...

     

     

    19 ноября 2008 г. 4:03
  • требуется перезагрузка

    19 ноября 2008 г. 6:09
    Модератор
  •  MD@nshin написано:

    требуется перезагрузка

    Даже не знаю что ответить-конечно !!! Сделал и перезагрузку-не помогло....Странно рпосто-у нас есть такой же ноут и тоже самое всё стоит, но таких проблем нет, там всё нормально отображается...Хелп...ми

    19 ноября 2008 г. 6:30
  •  Kilogen написано:
     MD@nshin написано:

    требуется перезагрузка

    Даже не знаю что ответить-конечно !!! Сделал и перезагрузку-не помогло....Странно рпосто-у нас есть такой же ноут и тоже самое всё стоит, но таких проблем нет, там всё нормально отображается...Хелп...ми



    Программы устанавливали до или после установки MUI ?
    19 ноября 2008 г. 6:35
  • А у вас MUI или LIP?

     

    19 ноября 2008 г. 6:53
    Модератор
  •  cognize@ написано:
     Kilogen написано:
     MD@nshin написано:

    требуется перезагрузка

    Даже не знаю что ответить-конечно !!! Сделал и перезагрузку-не помогло....Странно рпосто-у нас есть такой же ноут и тоже самое всё стоит, но таких проблем нет, там всё нормально отображается...Хелп...ми



    Программы устанавливали до или после установки MUI ?

     

    Насколько я помню-да, проги ставили после установки...даже во время установки интерфейс программы с кракозяблями уже...

     

    19 ноября 2008 г. 7:25
  •  Kilogen написано:
     cognize@ написано:
     Kilogen написано:
     MD@nshin написано:

    требуется перезагрузка

    Даже не знаю что ответить-конечно !!! Сделал и перезагрузку-не помогло....Странно рпосто-у нас есть такой же ноут и тоже самое всё стоит, но таких проблем нет, там всё нормально отображается...Хелп...ми



    Программы устанавливали до или после установки MUI ?

     

    Насколько я помню-да, проги ставили после установки...даже во время установки интерфейс программы с кракозяблями уже...

     



    После того, как всё исправили попробуйте переустановить программы.
    19 ноября 2008 г. 7:31
  • Не думаю, что это требуется. Если даже во время установки уже вылезает баг. Лучше еще раз все перепроверьте. Возможно где-то в настройках вы пропустили какой то пункт. посмотрите на скриншот - у вас все так же? Галочки везде стоят где встречается кириллица?

    19 ноября 2008 г. 7:34
    Модератор
  • Да везде....смысл переставлять проги? если дейсвительно вопросы сразу появляются.....

     

    19 ноября 2008 г. 8:57
  • Я скажу так. У меня всегда была проблема с WinRAR. При установке появляются вопросики. Выставление везде русского языка, в региональных настройках, помогало. Всегда.

    19 ноября 2008 г. 9:02
    Модератор
  •  MD@nshin написано:

    Я скажу так. У меня всегда была проблема с WinRAR. При установке появляются вопросики. Выставление везде русского языка, в региональных настройках, помогало. Всегда.

    Увы...нам не помогло((((

    19 ноября 2008 г. 9:13
  • установите: в MUI - язык интерфеса системы - русский, язык сообщений - русский; язык программ, не поддержимвающих юникод - русский, отметьте флажок "применить ко всем учетным записям"(чтобы повлияло на системный аккаунт), добавьте кодировку IBM EBCDIC - кириллица. Перезагрузитесь.
    20 ноября 2008 г. 13:39