none
Отказ установки MTP устройств на терминальном сервере. RRS feed

  • Вопрос

  • Здравствуйте. Есть несколько терминальных серверов в домене и много пользователей, которые подключается к ним с рабочих станций под управлением windows 7, тонких клиентов под управлением WinCE и HP SmartZero.

    В какой то момент перестают пробрасываться plug and play устройства (камеры, телефоны android, windows) т.е. сам механизм определения устройства при подключении пишет название устройства и пытается установить драйвер, но через некоторое время сообщает об ошибке (Устройство MTP - отказ) и оно отображается в дипетчере как "Устройство MTP" с восклицательным знаком.
    В логах появляется событие с кодом 1001

    Контейнер ошибки , тип 0
    Имя события: PnPDeviceProblemCode
    Ответ: Нет данных
    Идентификатор CAB: 0
    Сигнатура проблемы:
    P1: x64
    P2: TS_USB\VID_0BB4&PID_0C02&REV_????&MI_00
    P3: {eec5ad98-8080-425f-922a-dabf3de3f69a}
    P4: 0000001F
    P5: WUDFRd.sys
    P6: 6.1.7601.17514
    P7: 11-19-2010
    P8: 
    P9: 
    P10: 

    С определением USB носителей проблем нет.
    Групповой политикой для перенавляемых устройств определен параметр:
    Не разрешать перенаправление поддерживаемых самонастраиваемых устройств - Отключено
    Возможно кто то сталкивался с чем то похожим, подскажите если есть идеи в какую сторону разбираться.


    • Изменено AlekseyKl 20 января 2017 г. 3:25
    20 января 2017 г. 2:51

Ответы

  • Данная ошибка судя по имеющейся информации относится к тому что нет нужного драйвера в системе для данного устройства.

    Более подробно тут наверно можно глянуть и тут


    Все что вы делаете, вы делаете на свой страх и риск. Делайте Backup правильно.

    20 января 2017 г. 9:37