none
Outlook 2010 подключен одновременно к Exchange 2003 и 2010 RRS feed

  • Вопрос

  • После миграции почты с  Exchange 2003 на 2010 SP3 заметил что один из пользователей подключен к обоим серверам, хотя ящик был успешно перенесен. Public Folders реплицируются на 2010 Exchange и пользователь пользуется общими папками уже на новом сервере.

    Выяснил что подключен к 2 серверам через "Состояние подключения к Microsoft Exchange", которое показывает соединение через RPC (TCP/IP) к двум серверам, старому и новому, тип подключения "почта".

    Подскажите пожалуйста, как это устранить?

Ответы

  • Пока не все почтовые ящики были перенесены и конечно же вывод из строя планируется когда завершится полный перенос.

    В прошлый раз я подменил у данного пользователя IP адрес Exchange 2003 на подменный и при запуске аутлук почему то не хотел подключаться, хотя согласно "Состояние подключения к Microsoft Exchange" успешно подключился к Exchange 2010. Я просто сбросил профиль аутлука и снова настроил - подключения к старому исчели.

    Час назад перенес ящики на новый сервер, календари которых использует данный пользователь и проблемка исчезла. Возможно соединение шло из-за подключенного календаря.

    Спасибо всем за то что откликнулись.

    • Помечено в качестве ответа Progresstech 27 мая 2013 г. 3:50

Все ответы

  • База почтовых ящиков, куда перемещен ящик этого пользователя, к каким общим папкам привязана?

    Do not multiply entities beyond what is necessary

  • Она привязана к Public Folders, которые находятся на новом Exhcange 2010

    В "Состояние подключения к Microsoft Exchange" показывает подключение типа "Общие папки" к новому серверу.

  • Версия клиента какая? 

    запустите проверку автоконфигурации эл. почты и посмотрите по журналам куда клиент зацепляется.


    Do not multiply entities beyond what is necessary

  • В журнале проверки автоконфигурации не упоминается об имени сервера Exchange 2003 ни разу
  • Устранить проблему просто - нужно полностью вывести Exchange 2003 из эксплуатации.

    Или что-то этому мешает?

    Отвечающий
  • Пока не все почтовые ящики были перенесены и конечно же вывод из строя планируется когда завершится полный перенос.

    В прошлый раз я подменил у данного пользователя IP адрес Exchange 2003 на подменный и при запуске аутлук почему то не хотел подключаться, хотя согласно "Состояние подключения к Microsoft Exchange" успешно подключился к Exchange 2010. Я просто сбросил профиль аутлука и снова настроил - подключения к старому исчели.

    Час назад перенес ящики на новый сервер, календари которых использует данный пользователь и проблемка исчезла. Возможно соединение шло из-за подключенного календаря.

    Спасибо всем за то что откликнулись.

    • Помечено в качестве ответа Progresstech 27 мая 2013 г. 3:50